Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Creative X-Fi Gamer (kein Sound)

Hallo allerseits

Ich habe zwar verschiedene ähnliche Themen gefunden, doch trifft irgendwie keines auf mein Problem zu.

Folgendes: Für mein Logitech Z-5500 wollte ich eine anständige Soundkarte. Gestern gabs dann auch die X-Fi Gamer von Creative, die ich auch gleich einbaute und mit der CD installierte.

Nur habe ich irgendwie das Gefühl, dass sich OnBoard-Sound und neue Soundkarte noch irgendwie beissen. Und zwar habe ich alle 3 Stecker (grün,orange und schwarz) an den richtigen Steckplätzen der Karte angeschlossen, jedoch kommt so kein einziger Ton aus den Boxen.

Was ich jedoch festgestellt habe: In dem Programm von Creative, wo man alles steuern und einstellen kann, gibt es eine Rubrik, wo man verschiedene Instrumente zum Test abspielen kann. Dort funktioniert der Surround wunderbar, also die einzelnen Töne und Instrumente kann ich auf einzelnen Boxen hören.

Nur wenn ich eine mp3 Datei öffne und gerne Musik hören möchte, kommt kein einziger Ton.

Kann mir da jemand helfen?

Grüsse
Blackbird

Edit: Kann das ganze mit dem Modus zusammenhängen? Habe gestern nur immer den Unterhaltungsmodus eingestellt gehabt, jedoch vorhin im Internet gelesen, dass jemand die Karte "überlistet" hat mit zuerst Audioerstellungsmodus einstellen, mp3 laufen lassen, und dann umschalten auf Unterhaltungsmodus...

« Letzte Änderung: 14.12.07, 11:26:56 von blackbird88 »


Antworten zu Creative X-Fi Gamer (kein Sound):

Naja, ich habs jetzt in allen Modi probiert, kommt nix mit WinMediaPlayer...Muss man mit dieser Soundkarte die Titel auf dem mitgelieferten Player hören oder wie funktioniert das? Hat keiner diese Karte?

für mich hört sich das an, als würden die programme noch immer die "töne" aus der alten soundkarte ausgeben!

deinstlliere den treiber von dem onbaord-soundchip und dann deaktiviere ihn am besten gleich im bios! (wenn nicht, im gerätemanger)

hm, wo finde ich den treiber von onboard sound? habe jetzt alles mal deinstalliert, was mit Audio zu tun hatte. auch nochmals alles was von creative mitgeliefert wurde. bios-deaktivierung habe ich gemacht, dann ging jedoch gar nichts mehr, ich glaube das bringts nicht. obwohl ich gedacht hätte, dass man den ja deaktivieren MUSS...

such mal in deinem player den Ausgabe plg-in und wähl da deine X-Fi aus (SB X-Fi Audio oder so ähnlich) oder du wählst (was besser wäre) in deinen Windows-Audioeinstellungen deine X-Fi als primäres Soundgerät aus


« Laptop - ArbeitsspeicherWelches System? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...