Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Neuer PC und schon neue Probleme...

Hallo zusammen,

Ich habe mir vor nicht all zu langer Zeit einen komplett neuen PC bestellt. Hier die Eckdaten:

Board: Asus P5N-E SlI
Prozessor: Intel Core 2 Quad Q6600 @ 2.4 Ghz
Speicher : 4Gig RAM
System : Vista Home Premium (64 bit)
Grafik : Nvidia Geforce 8800 Ultra

Mein Problem ist, dass nahezu regelmäßig meine Systeme, egal ob Mediaplayer, Winamp, oder Spiele irgendwann beendet werden mit der Beründung (Das Programm funtioniert nicht mehr) oder sich der gesamte PC verabschieded (Bluescreen)..

Nun, bei einem völlig neuen Komplett PC dürfte sowas doch nicht sein, oder ?

Ich habe alle aktuellen Windowsupdates, und Grafikreiber..

Während des normalen Betriebs macht der PC kurze Ansätze sich aufzuhängen, läuft aber dann doch weiter..

Kann das am RAM liegen? Dass einer der Riegel beschädigt ist? Wie kann ich das überprüfen?


Über Lösungsvorschläge würde ich mich SEHR !!! freuen !

Vielen Dank soweit.

MFG Ben.



Antworten zu Neuer PC und schon neue Probleme...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

es kann durchaus am RAM liegen. mal alle einzeln testen.

mit was für einer Command Rate betreibst du deine RAMS ? www.cpu-z.de gibt auskunft
 

Ist im Gerätemanager ein Gerät noch nicht installiert?
Hast du das System zusammenbauen lassen oder aus einer Serie gekauft?
Vista kompatibilität der Programme?
Der Ram kann es auch sein. Wenn du 4GB benutzt sind das wohl 2 im Dualchannel. Nimm einen raus und probiere es durch bis du sichergehen kannst, dass beide funktionieren.
64 BIT (Vista) könnte es ebenfalls sein, da viele Programme nur x86 (32Bit) unterstützen. Falls nicht auf 64Bit hingewiesen wird die Software im norm. nicht Unterstützt.
Also ist die Kombi Vista und 64Bit nicht gerade die super unterstützte Plattform  :D

Viel Glück ...
 

Grüß dich,

Danke für die schnelle Antwort..

Ja, dass das gesamte System für den Moment alles andere als optimal ist habe ich leider auch schon erlebt....:S
Ich dachte halt - präventiv damit man in der Zunkunft nichts mehr nachhrüsten brauch..:S

Also ich habe das Gefühl es muss etwas mit der Grafik zutun haben bzw in dessen Soft und Hardware Bereich liegen. Da nachdem zB Crysis abgebrochen wurde mir mitgeteilt wird, der Grafikanzeiger wurde nach einem Fehler wieder in Betrieb genommen... Aber woran genau kann das liegen?...

Und Systemabstürze werden durch sowas doch auch nicht verursacht oder?

Der Gerätemanager zeigt auch nichts verdächtiges ....

Gibt es nicht ein kostenloses Programm das die Hard und dazugehörige Software einfach mal überprüft?


Aber vielen Dank schonmal soweit !!!

Ben

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

du hast mir immer noch nicht meine frage auf die Command Rate beantwortet  ::)

Ich kenne leider kein Tool zum überprüfen der kompletten Hardware. Hast du dir den PC zusammenstellen lassen? Probiere erst mal die Arbeitsspeicher

@ Mullmanu:

Sorry hab dich völlig übersehen bei der ganzen Werbung etc hier:S..

Unter Commandrate steht 2T ...?!..was auch immer das bedeutet ^^..

Der PC ist komplett zu bestellen gewesen also kein Custom pc...

Was ich noch vergessen habe zu erwähnen, was total nervig ist, von meinem Internetexplora/Avant/Mozilla, bleibt nach dem Minimieren immer die Suchleiste auf dem Desktop... das hatte ich auf meinem alten PC immer nach einer Formatierung wenn die Treiber nicht installiert waren, Jetzt habe ich aber alle Grafiktreiber *heul*.:S

Danke nochmal für eure Mithilfe !!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

downloade erst mal bei nvidia den aktuellen grafikkarten treiber.
http://www.nvidia.de/object/winvista_x64_169.25_whql_de.html
zuvor solltest du den alten treiber deinstallieren.
Unter Programme,zu finden bei systemsteuerung oder computer.
Die meldung als admid ausführen bestätigen.
Dann mal den aktuellen mainboard treiber installieren.
http://www.nvidia.de/object/winvista_64_15.08_de.html
Dann noch den aktuellen sound treiber realtek http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
nimm den vista 32/64 bit version wo executable steht
So weit zu hardware
Im bios (f2 oder auch manchmal Entf taste)
Dort stell bei den ram einstellungen den 4gb remap funktion aus,das ist für dein betriebsystem nicht nötig.
Die speichertimmings sollte auf ddr 800 stehen ,Ich glaube nicht das man bei den zusammenbau ,auf ddr2 1066 module genommen hat.
lege wenn du es dir zutraust die timmings fest ,
die werte stehen auf den arbeitsspeicherriegel drauf.
 

Wenn es kein Custom PC ist solltest du ihn zurückschicken, da ich nicht denke, dass sie eine Serie mit fehlerhaften Treibern verkaufen. Das Problem liegt - denke ich - in der Hardware. Aber zuerst: Hat der PC vollständig funktioniert, bevor du deine Programme installiert hast? Oder traten die Probleme erst nach der Installation deiner Progs auf?
Falls der PC schon bei Auslieferung defekt war, solltest du ihn einschicken. Nach deinen Infos kann es viele Gründe haben. Einerseits könnte einer deiner Speicher einen defekten Sektor haben sowie auch andere Speicher (z.B. Graka) aber auch die Software könnte Probleme aufwerfen.
Um die Software auszuschließen könntest du noch formatieren, was in deinem Fall ja nicht schlimm sein dürfte, und Win Vista neu aufsetzten. Wenn da z.B. der Media Player wieder abstürzen sollte (ohne das du Plugins oder sonst. installierst) muss es fast an der Hardware liegen.

Viel Glück

Soo,

Habe heute endlich Zeit gefunden die 4 RAM Riegel mal durch zu testen.

Und es scheint, als ob ich den Fehlerhafen gefunden habe, hatte nämlich Heute keinen einzigen Absturtz ohne diesen Besagten, sobald er wieder drin war, gab es einen Bluescreen zur Begrüßung ;)...

Zur Info, habe 4x Corsair XMS2 DDR2 @ 1024 MB und 800 MHz

Die Sache, dass der Internet Explorer seine Leiste immer beim Minimieren auf dem Desktop lässt ist nicht weg, aber immerhin die Abstürtze - bis jeztzt.

Was die Treiber angeht, habe ja ein ASUS Board, sollte ich trotzdem Nvidia Treiber nutzen? Ich frage wegen den Links von Angelsdecaye...

Auf jeden Fall nochmal vielen Dank für eure Hilfsbereitschaft, hoffe die größeren Probleme haben sich erledigt !!

mfg Ben

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die treiber sind für dieses mainboard ,man kann aber auch bei asus webseite die aktuellen treiber laden.
  http://support.asus.com/download/download.aspx?SLanguage=de-de&model=P5N32-E%20SLI

« Letzte Änderung: 08.02.08, 23:39:02 von Angelsdecay »

Auf nvidia bekommst du die neuesten Treiber für deinen Chipsatz. Bin grad zu faul dein MB zu googeln aber wenn du nen nForce Chipsatz drauf hast, nimm einen nvidia treiber.
Die Treiber auf der Asus page sind "meißtens" dieselben wie die von der nvidia page, allerdings kannst du sicher sein, dass du auf der nvidia page immer die aktuellsten bekommst.
Habe 3 Nvidia Boards im Einsatz und bis jetzt hat keines extra Treiber gebraucht.
Das Problem mit der Taskleiste könntest du mit 4 Möglichkeiten beseitigen.
1. Benutze einfach Firefox (ist eh besser als explorer)
2. reinstallier den Explorer
3. versuche mal die F5 Taste, falls das Problem auftritt
4. Setzt die Taskleist auf "immer im Vordergrund"

Was machst du mit dem defekten Riegel? Wenn du den PC einschickst lass es die Firma machen....

@Angelsdecay:

Danke nochmal für die Links und die Auflärung !

@ Constronov :

Danke für die Lösungsvorschläge, aber das Problem tauch bei jedem erdenklichen Browser auf...

Was den defekten Riegel angeht, muss ich mal abwarten, San Andreas hat sich vorhin wieder aufgehangen..:S Ein Bekannter hat die selben Riegen gegen 2 größere getauscht und somit die 4 übrig, von denen werde ich einfach einige bei mir mal aufstecken und sehen was passiert..

Einschicken werde ich den Rechner sicherlich nicht, ist mir zu aufwendig...habe zwar Garantie drauf, aber das ist mir den Umstand nicht wert...

MFG Ben

ich wollte da mal noch was hinzufügen.
Ich habe im Internetschon oft gehört das es bei Leuten mit einem intel prozessor & 4x1 gb probleme gibt.
Anscheinend vertragen sich Intel & 4x1gb  nicht so gut.


« Welches Gehäuse???Pc hängt sich nach etwa 20sec auf (anscheinend kein Win-Problem) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!