Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

bios update

hallo

ich suche ein update für mein bios

mainboard
asrock VIA KT400A+
Bios: AMIBIOS vers. 3.31

ich find kein update kann mir jemand helfen eines zu finden??

ich brauche nämlich eines da dies  was ich habe nicht acpi kompatibel ist und sich der pc nicht automatisch ausschaltet, und unter energieoptionen kann ich auch nicht apm einstellen...

 

« Letzte Änderung: 13.02.08, 16:53:15 von anti kernkraft »


Antworten zu bios update:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lade dir mal Everest Home runter und schaue nach, was dort unter Motherboard steht:

http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html

Mit deinen Angaben kann man nichts anfangen!

gibts noch irgendeine andere möglichkeit den pc wieder so hinzukriegen so dass der wieder herunterfährt und ausgeht?

Ich sehe keine andere Möglichkeit, die ACPI einzuschalten.
Aber woher willst du wissen, dass ein neues BIOS eine solche Option liefert?
Da müsstest du dich schon an den Support von AMI wenden.

der pc hat mir von einem tag auf den anderen eine bluescreen gezeigt in dem es heist das bios ist nicht acpi kompatibel

ich dachte mir neuees bios flashen

dann müsste es gehen

Hmm, ist ja alles möglich heutzutage.
Flash es doch einfach mal. Wenn was schief läuft, kannst du dich aber von deinem MoBo verabschieden.
War der Bluescreen ein BluescreenOfDeath oder ein anderer? Erstere haben meist nicht viel zu sagen. Da liegt das Problem dann sehr wahrscheinlich an einer kritischen Windows Datei.
Installierst du Windows neu, gehts mit ziemlicher Sicherheit wieder, es sei denn dein BIOS ist von nem Virus befallen. Das ist aber so gut wie ausgeschlossen. Ich denke, das Problem liegt irgendwo bei Windows.
Mach fürs erste mal ne Reparaturinstallation. Vllt. gehts dann schon.

das problem ist:

als ich versucht habe winXP pro neu zu installieren kam dieser bluescreen auch

ich habe fogendes gemacht ich habe während er die treiber von der cd lädt

f7 oder F6 gedrückt und hab einfach mal anderer pc ausgewählt...

so ging es dann

das prob. danach war dann halt nur dass er sich nicht mehr automatisch abgeschaltet hat 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Jetzt müsste man aber zuerst einmal wissen, welches Mainboard du genau hast (siehe mein Link weiter oben) ??? Ich kann mir nämlich nicht vorstellen, dass dein Board nicht ACPI-Kompatibel sein soll ... Schonmal das Bios auf die Standardwerte zurückgesetzt oder mal in den Energie-Optinen nachgeschaut?   

« Letzte Änderung: 14.02.08, 19:14:54 von DD »

der pc ist von meim kumpel ich hab den auch gerade nicht da
unter energieoptionen steht auch nichts von apm oder sonstigen sachen

es ist ein altes asrock mainboard mit nem p4  1,8 Ghz prozzi darauf das mainboard

wenn ich genaueres weis mled ich mich wieder

es ist ein: Asrock DDR400 K7vt4a+ ATA 133 FSB333 

http://www.asrock.com/mb/overview.asp?Model=K7VT4A%2b&s=

« Letzte Änderung: 15.02.08, 20:12:54 von anti kernkraft »

« Wo bekomme ich den E8200 herMonitorkabel »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Motherboard
Siehe Mainboard. ...

Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...