Computerhilfen.de Logo
Forum
Tipps
News

Brennen - Keine Chance...

Hallo!
Google-Suche blieb erfolglos, genau wie die Boardsuche, zumindest habe ich nie mein Problem entdeckt... Ich hoffe es kann jemand helfen! Hier mein Prob:
Erstens kann ich im mom nicht mehr brennen. Sobald ich versuche zu brennen bekomme ich, wenn das Prog mit dem Lead-In beginnen will folgende Meldung:

Fehler beim Schreiben des Lead-In.
Erweiterte Information:#1Laufwerk: Ricoh DVD+RW MP5240 (E:)
ILLEGAL REQUEST: INVALID FIELD IN PARAMETER LIST
70 00 05 00 00 00 00 0C 00 00 00 00 26 00
5D 00 00 00 00 00 00 00 F0 00

Brennvorgang nicht erfolgreich und aus die Maus.
Oft kommt es aber auch vor, dass ich garnicht so weit komme, da sobald ich einen Rohling einlege der Computer ausschaltet und neu startet.
Er fährt nicht runter, sondern zack - aus, und startet dann neu. Sofern ich den Rohling dann im Laufwerk lasse bootet der PC bis zum XP-Anmelde-Screen, und sobald ich mich anmelde geht das ganze wieder von vorne los, bis ich den Rohling dann aus dem Laufwerk entferne.
Falls benötigt hier meine System-Info:
Win XP Home Edition SP2
AMD Athlon XP 2800+ (serie, nix overclocked o.Ä.)
1 GB DDR RAM
Brenner: RICOH MP5240A
Brenn-Prog: Pinnacle Instant CD+DVD SE (7.1??)

Denke das dürfte erstmal alles relevante sein...
Danke aber schonmal im Voraus!!!



Antworten zu Brennen - Keine Chance...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch mal, den Brenner zu deinstallieren und die Treiber zu aktualisieren..

Hast du vielleicht einen Ersatz-Brenner oder kannst dir bei einem Bekannten einen leihen? Mal damit testen.

Aus dem Netz die neuesten Treiber laden und installieren.

 

Also, neue Treiber haben schonmal nichts gebracht...
Einen anderen Brenner habe ich leider im mom nicht zur Verfügung, werde mal schauen ob ich irgendwo einen besorgen kann...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mach das und sag uns, ob es geholfen hat.

Hast du mal ein anderes Brennprogramm versucht?


« Knackgeräusch beim AusschaltenVista 64 und Realtek ALC885/889A »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!