Computerhilfen.de Logo
Forum
Tipps
News

Ärger mit Gainward Ultra 1600 FX 5900

Ich habe gleich eine ganze Palette von Problemen mit meiner Gainward Ultra 1600:

1. Welcher Treiber ist der richtige für die Karte?
Auf der Treiber-CD ist die nvidia Version 44.03 drauf. Damit und den entsprechenden WDM-Trieben von der Installations-CD klappt auch alles soweit (Video-Capturing, Dualview, etc.). Allerdings will ich natürlich aus Kompatibilitätsgründen den neusten Treiber verwenden. Auf der Gainward-Seite wäre das Version 56.55. Auf Anfrage bei Gainward schrieb man mir hingegen 53.03 wäre der richtige. Verwirrung auch bei den WDM-Treibern. Die Installationsversion ist 1.irgendwas. Auf der Gainward-Seite gibt?s die Version 2.18. Auf der neuen Seite von Gainward liegt hingegen 2.20.
Mein Problem ist aber, wenn ich z. B. Windows neu installiere und die neusten Treiber verwende (also 56.55 oder 53.03), habe ich keine Dualview- oder Clone-Funktion. Installiere ich hingegen Version 44.03 geht's. Installiere ich dann eine höhere Version drüber geht's auch - allerdings nur eine zeitlang. Aus unerfindlichen Gründen verabschiedet sich die Dualview- und CLo9ne-Funktion irgendwann. Welcher Treiber ist denn jetzt richtig und wie installiere ich diesen optimal. Ist denn für diese Karte grundsätzlich der neuste nvidia-Treiber der Richtige (auch WDM) oder braucht es einen speziellen Gainward-Treiber?

2. Seit einiger Zeit verabschiedet sich mein Windows mit immer kryptischeren Fehlermeldungen (blauer Stop-Bildschirm). Mal liegt das Problem scheinbar bei einem ominösen "Bad Exhandle", oder sonst irgendwelche Fehler, die keinen Sinn ergeben (Internet-Suche ergebnislos). Games wie Rise of Nations stürzen auch regelmäßig ab, aber auch im normalen Word- oder Internetbetrieb schmiert Windows komplett ab. Ich habe nach zahlreichen Versuchen, Neuinstallationen und Foren gewälze die Grafikkarte im Verdacht. Dummerweise habe ich die im Internet und in Fachzeitschriften grassierenden Gerüchte aufgeschnappt und ausprobiert, ob durch ein BIOS-Update aus der FX 5900 eine FX 5990 zu machen. Hat auch geklappt, aber anschließend ging kein Dualview- oder Cloning mehr. Also hab ich das alte, richtige BIOS zurückgespielt. Schreibt jetzt bitte nicht, dass ich selber Schuld bin, wenn ich so einen Scheiß mache und das die Grafikkarte jetzt auf jeden fall im ..,. ist. Gebt mir bitte lieber einen Tipp, wie ich die Karte auf Herz und Nieren testen kann, ob etwas kaputt ist (Diagonse-Tools etc.). Übrigens, die oben beschriebene Treiber-Problematik war auch schon vor dem BIOS-Update - kann damit also nichts zu tun haben.
Seit dem Dauer-Absturz-Problem habe ich einen dritten RAM-Riegel und eine ATA-Festplatte eingebaut - die Prüfung beider Teile war ok.

Bitte helft einem weiteren verzweifelten Windows-Nutzer, dem die kryptischen Windows-Meldungen schlaflose Nächte und unendliche Qualen bereiten.



Antworten zu Ärger mit Gainward Ultra 1600 FX 5900:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
hätte ja auch eher das Ram im Verdacht als den Rest des PC´s! Neuen Ramriegel mal ausbauen und ne zeitlang schauen, ob es ohne weiterhin zu den Abstürzen kommt?! Testprogramme sind gut, aber selber testen besser ;)

Gruß
Ralf

« Letzte Änderung: 15.03.04, 20:17:50 von rascherer2003 »

Danke für den Tipp. Aber wie gesagt, den RAM habe ich ausgebaut und der Fehler blieb. Viel mehr würde mich aber interessieren, welcher Treiber wie optimal mit der Grafikkarte zusammenarbeitet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich hab die gleiche Karte von Asus (FX5900,128MB, ViVo). Habe schon viel mit den Treibern des Herstellers und den Originalen von nVidia rumprobiert - die Treiberpakete des GraKa-Herstellers sind (bei Asus) immer um einen Versionssprung zurück. Daher verwende ich grundsätzlich die nVidia-Treiber. Was mir aber auffiel: Die WDM-Treiber funktionieren nicht immer mit den verschiedenen Detonator-Versionen. Am besten, Du saugst Dir alle verfügbaren WDM-Treiber & die verschiedenen Detonator- bzw. Gainward-Treiber runter und versuchst, diese zu kombinieren. Auf der Treiber-CD sind nämlich selten aktuelle Versionen enthalten!

Wegen den Abstürzen: Dieses Problem hatte ich auch, nachdem ich meine FX einbaute - mit einem stärkeren Netzteil (430W) wurde dieser Fehler jedoch eliminiert!

lG

mohei

http://www.nvidia.de/object/winxp_2k_56.64_de

Probiers mal mit dem treiber

Gruß Ger  ;)

« TV-Karte für Video und AudioSehr komisches Problem und zwar... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!