Computerhilfen.de Logo
Forum
Tipps
News

Nvidia 9800 Gtx Leistungs problem / strom-problem

10 € Gutschein für Otto.de + 0 € Versandkosten:     » Das sind die Gutschein-Codes!

huhu,

ich habe ein kleines problem,
ich habe mir eine neue grafik karte zugelegt die 9800 GTX+
nun hab ich dir auch selber reingebaut .. und dann auch 6 pin powerkabel angeschlossen, ich fahr hoch und dann sagt er mir zu wenig Leistung Oo... ich also neues netzteil gekauft (die anforderungen waren ja so wie so 480 minimum ich hatte 400 ) nun also ein 600 watt Netzteil drinne .. 6-pin powerkabel auch angeschlossen in seinem slot an der grakka und dann hochgefahren wieder diese Meldung das miene Grafik karte nicht mit genug Leistung versorgt wird..bei 3d mark auch nur 0-5 fps ..


also auch mein 2tes 6-pin in dem 2ten powerkabel anschluss angeschlossen. Dann wieder 3 d mark gestartet und siehe da schon 22 fps .. aber mitten im test, meine ich habe ich aus meinem augenwinkel einen kleinen funken bei der grakka gesehen und Pc aus .. also altes powerkabel ab und neues drann gelassen und dann wieder diese meldung ... kann doch nicht sein ... kann man bedenkenlos das 2te kabel anschliessen ?! und das mit dem pc aus war nur zufall, hab ja grad erst netzteil eingebaut ...

hier mein System

AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
NVIDIA GeForce 9800 GTX+,
Total Physical Memory   3.00 GB,
Microsoft Windows XP   
   
mfg

 



Antworten zu Nvidia 9800 Gtx Leistungs problem / strom-problem:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Diese Grafikkarte MUSS über beide Stromanschlüsse mit dem Netzteil verbunden werden. Welches Netzteil (Marke und Bezeichnung) hast du gekauft? Hat das NT zwei getrennte +12V-Leitungen? Wieviel Ampere (A) ist auf der +12V-Leitung deines NTs? Die Karte verbraucht ca. 175W unter Volllast. Ein NoName-NT taugt hier meistens auch nicht viel. 

hm bei mir in der anleitung stand muss nur eine powerleitung ran .. wurde ja auch nur ein teil mitgeliefert ... meine is von ms tech ... power atx netzteil 600w naja aber nun läuft sie ja ohne fehlermeldung .. komischer weise ruckelt nun mein bild :O aber das liegt wohl aber config denk ich mal ..

btw. kann mir jemand den befehl sagen um beim windows boot .. wenn man 30 secs warten muss das auf 5 secs verkürzen kann ?!

Hallo, ich wollte kein neues Thema eröffnen sondern einfach hier weiter diskutieren.

Habe eine Frage zu der 9800 GTX+
habe sie gerade eingebaut mit 2x6 pin anschlüssen. Nicht via Adapter, mein netzteil bietet solche 2 Eingänge/Ausgänge, aber nach Treiber installation (den aktuellsten) und erneutem Systemstart, kam eine Fehlermeldung. Dort stand, dass meine Karte zu wenig Saft bekommt und ich eine weitere stromquelle anschließen müsste (so ähnlich, weiß nicht mehr genau was) aufjedenfall stand da noch, dass meine Graka nun etwas weniger leistung hat, weil sie sonst überlastet o.ä.

Nun weiß ich leider nicht was ich anschließen soll, weil ich mit den anderen Kabeln nichts anfangen kann. Zumindest, weiß ich nicht wofür sie gebraucht werden.


Mein Netzteil hat 530W und ist von BeQuiet Dark Power Pro
CPU: c2d E6600 2,4
ram: 2gb
OS: WinXP

ich hoffe ihr könnt mir helfen.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist schon komisch. Ich habe ein 520W Netzteil und betreibe damit eine 130W-CPU und eine GTX280, die bis zu 236W verbraucht. Ich hatte noch nie Probleme damit.

Ich könnte mir nur vorstellen, dass mit deinem Netzteil was nicht stimmt. Das es nicht mehr die Leistung bringt, die es bringen soll. Es ist ja kein schlechtes! 

Was sagen die Spannungswerte? (Kannst du z.B. mit Everest auslesen)

« Letzte Änderung: 06.01.09, 13:19:14 von Chief_Justice2000 »

also ich bin grad dem Rat gefolgt beide stromanschlüsse zu benutzen. weil ich hatte das selbe problem dass er mir beim runterfahren ein fensterchen öffnet wo steht dass die graka zu wenig saft bekommt. und sie hat auch rot geleuchtet. jetz leuchtet sie grün. was wohl ein gutes zeichen ist ;)

hab auch ein netzteil mit 530W. bei mir wurd auch nur 1 stromkabel mitgeliefert (ebay), aber am netzteil waren eh 2 dran.

530W
AMD X4 3,20GH
4GB DDR3 1333GH


« Windows 2000: epson 4850 scanner hat beim scannen senktrecht einen ungescannten bereich. Hat wie heiß darf ein prozesor werden habe einen acer pc »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!