Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Sapphire HD 4870 X2 zu langsam?

Hi, ich habe eine Frage und zwar hatt ich schon immer irgendwie das Gefühl dass die 4870 X2 kaum viel schneller ist als meine alte 8800 GTX, hab mein sys schon mehrfach mit 3d mark 06 getestet und irgendwie immer resultate um 14'000 punkte bekommen.
Jetzt hab ichs auchnoch mit 3D mark vantage versucht und dabei 11'939 Punkte bekommen:
GPU 11'620
CPU 13'011

Bei similar system configurations bin ich ganz auf der linken Seite aussen (die schlechteste Bewertung).

Mein Sys:

Sapphire HD 4870 X2
4 GB Ram (6400er)
Intel Core 2 Quad Q9550 (2.83GHz auf 3.2 GHz)
Gigabyte P35-DS3
850W Netzteil

Kann mir wer sagen ob diese Werte für das System normal sind?

P.S. Ich weiss dass die 4870 idealerweise PCI-Express 2.0 bräuchte, was ich nicht habe.
Trotzdem ist das Resultat irgendwie seltsam. 



Antworten zu Sapphire HD 4870 X2 zu langsam?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gewissermaßen sollte PCIe 2.0 schon gegeben sein, da die Bandbreite von PCIe 1.x ein wenig zu schmal für die X2 ist. dennoch solltest du wenigstens etwas mehr leistung bekommen.
dein 3DMark resultat entspricht eher dem einer einzelnen HD4870. vielleicht ist der Crossfirebetrieb der karte nicht aktiv. Kontrolliere das mal mit GPU-Z

aber schon geil xD
hunderte Euro (eigentlich sinnlos) verschwendet (siehe 4870x2 ^^) und dann beim mainboard sparen (pcie 2.0 )  ;D  ;) (nicht ernst gemeint  ;)  :) )

guck auch mal im catalyst controller ob cf aktiviert ist 

gewissermaßen sollte PCIe 2.0 schon gegeben sein, da die Bandbreite von PCIe 1.x ein wenig zu schmal für die X2 ist. dennoch solltest du wenigstens etwas mehr leistung bekommen.
dein 3DMark resultat entspricht eher dem einer einzelnen HD4870. vielleicht ist der Crossfirebetrieb der karte nicht aktiv. Kontrolliere das mal mit GPU-Z

ATI Crossfire: Enabled [2 GPUs], Sideport off

Scheint doch ok zu sein?
aber schon geil xD
hunderte Euro (eigentlich sinnlos) verschwendet (siehe 4870x2 ^^) und dann beim mainboard sparen (pcie 2.0 )  ;D  ;) (nicht ernst gemeint  ;)  :) )

guck auch mal im catalyst controller ob cf aktiviert ist 

Naja^^
Mainboard
ist auch schon älter, und ich hatte grad kein Geld für n neues. Drum wollt ich erstmal schaun wie das mit der Leistung ist, bevor ich mir n neues kauf.

Wo kann ich bei Crossfire sehn ob Crossfire aktiv ist?
Nach GPU-Z ists aktiv. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und dein PCIe 16x port läuft auch zur zeit auf 16x und nicht 4x oder sonst was ?

und dein PCIe 16x port läuft auch zur zeit auf 16x und nicht 4x oder sonst was ?

Das glaub ich zwar nicht, dass der auf 4x läuft.
Aber kann ja sein, wie kann ich das sehn? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

das steht auch in GPU-Z (hier im bild zu sehen)

"Bus interface"

 

das steht auch in GPU-Z (hier im bild zu sehen)

"Bus interface"


x16... Das ist nun schon das zweite Mal dass ich sehe dass bei meiner X2 einige daten anders angezeigt werden als normal sein sollte.. Bandwith, Fillraten usw.


 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also ich glaube das ist bei der Karte die stromspartechnik, dass sie heruntertaktet wenn sie nicht belastet wird. Sollte sich der takt nicht bei belastung erhöhen (auf 750/900 wie in der zeile darunter), dann liegt vermutlich da das problem

also mal ATI Tool nehmen und die Graka belasten

also ich glaube das ist bei der Karte die stromspartechnik, dass sie heruntertaktet wenn sie nicht belastet wird. Sollte sich der takt nicht bei belastung erhöhen (auf 750/900 wie in der zeile darunter), dann liegt vermutlich da das problem

also mal ATI Tool nehmen und die Graka belasten

Graka wird hochgetaktet, hab ich heute Nachmittag beim Spielen schon getetstet.

Aber bei Fillraten und so bin ich mir nicht sicher, können die hochgetaktet werden?


Ich werds auf jedenfall mal testen. 
also ich glaube das ist bei der Karte die stromspartechnik, dass sie heruntertaktet wenn sie nicht belastet wird. Sollte sich der takt nicht bei belastung erhöhen (auf 750/900 wie in der zeile darunter), dann liegt vermutlich da das problem

also mal ATI Tool nehmen und die Graka belasten

Also hab mal getestet..
Also wenn ich dieses 3D view aufmache bei atitool, dann wird die graka belastet ( steht bei ccc bei fast maximaler auslastung) allerdings steigt der takt offenbar nicht.. dachte ich hätte das mit nem game schonmal getestet eigtl... achja, bei gpu z wird auch kein erhöhter takt angezeigt.

Was soll ich tun?

 
« Letzte Änderung: 16.12.08, 22:10:09 von XDeimosX »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dann versuch mal die karte manuell auf den standardtakt zu bringen : 750/900 .. mit dem ATI-tool müsste das ja gehen

dann versuch mal die karte manuell auf den standardtakt zu bringen : 750/900 .. mit dem ATI-tool müsste das ja gehen

Ich verstehe ATI tool ned, ich wähle den takt aus 750/900
und dann set clock, aber es geht nicht.

wie stell ich das richtig ein? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

das ATI-Tool spinnt bei mir ebenfalls beim Übertakten. aber auf eine andere art und weise

mal mit Riva Tuner versuchen
http://www.computerbase.de/downloads/software/systemprogramme/grafikkarten/rivatuner/

bei ATI karten müsste das im Programm hier zu finden sein


 


« Windows XP: RAMUSB Stick: keine großen Dateinen schreiben trotz NTFS »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

GPU
Die Abkürzung GPU steht  für Graphics Processing Unit und wird manchmal auch als VPU - Visual Processing Unit - bezeichnet. Dieser Grafikprozessor dient zu...

CPU
Siehe Prozessor ...