Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Zitat von: Mullmanu 
[quote

Ich habs installiert...
Dann hab ich gesagt es soll die momentane Frequenz suchen, dann steht da 750/900.
Höher will ich ja nicht, hab jetzt eingestellt es soll beim booten schon so takten und werde jetzt mal rebooten. 
das ATI-Tool spinnt bei mir ebenfalls beim Übertakten. aber auf eine andere art und weise

mal mit Riva Tuner versuchen
http://www.computerbase.de/downloads/software/systemprogramme/grafikkarten/rivatuner/

bei ATI karten müsste das im Programm hier zu finden sein


 

Wow. unglaublich. !

Es hat sich etwas getan:

Folgendes:

Bei der ersten GPU haben sich memory und Bandwith verändert:



Der rest ist seltsamerweise immernoch genau gleich.. :S
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nicht die 1. GPU, sondern der Speichertakt. der GPU takt ist noch beim alten.
(die default zeile zeigt den standard an, die zeile darüber wie es aktuell ist)
Hatte dieses problem beim riva tuner schon öfters. Manchmal übernimmt er den takt von GPU oder Ram einfach nicht. einfach mal öfters ausprobieren, irgendwann sollte es klappen (hat es jedefalls bei mir).
man muss übrigens nicht jedes mal einen neustart machen um den Takt zu verändern. 

nicht die 1. GPU, sondern der Speichertakt. der GPU takt ist noch beim alten.
(die default zeile zeigt den standard an, die zeile darüber wie es aktuell ist)
Hatte dieses problem beim riva tuner schon öfters. Manchmal übernimmt er den takt von GPU oder Ram einfach nicht. einfach mal öfters ausprobieren, irgendwann sollte es klappen (hat es jedefalls bei mir).
man muss übrigens nicht jedes mal einen neustart machen um den Takt zu verändern. 

Doch GPU 1 war nicht verändert, naja das war ein fehler meinerseits, der jetzt behoben ist^^.

Ok, ich versuchs n paarmal, meld mich dann gleich wieder..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also alles in allem vermute ich mal, dass es daran lag, dass die Taktung bei Belastung nicht hochging.

500mhz Ramtakt sind bei GDDR5 2000Mhz. Standard bei der HD4870 sind 900, also 3600Mhz. und von 507 zu 750mhz GPU takt ist auch schon ein großer unterschied

also alles in allem vermute ich mal, dass es daran lag, dass die Taktung bei Belastung nicht hochging.

500mhz Ramtakt sind bei GDDR5 2000Mhz. Standard bei der HD4870 sind 900, also 3600Mhz. und von 507 zu 750mhz GPU takt ist auch schon ein großer unterschied

Jo, also jetzt ist folgendes.. (bei mir verändert sich irgendwie das zeugs wirklich nur bei reboot)

GPU 1 ist jetzt auf normaltakt und GPU 0 ist wieder zurückgefallen.. ich probier weiter, hoffe habs bald geschaft.

Wie geht das bei dir ohne reboot? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn diese frage nach dem reboot kommt, kannst du auf "detect now" klicken. dann muss man (zumindest bei mir) keinen reboot machen (benutze noch version 2.08)

wenn diese frage nach dem reboot kommt, kannst du auf "detect now" klicken. dann muss man (zumindest bei mir) keinen reboot machen (benutze noch version 2.08)

HA! Ja!!!
Es geht, ich hab ewig die gpu clock von gpu 0 nicht höhergebracht. Dann hab ich in meiner verzweiflung ati overclock dings deaktiviert.. ^^
Und natürlich gings dann.

Danke dir, ich werd jetzt gleich mal kurz Benchmarken

und mich dann nochmal melden. 
wenn diese frage nach dem reboot kommt, kannst du auf "detect now" klicken. dann muss man (zumindest bei mir) keinen reboot machen (benutze noch version 2.08)
Seltsam, bei 3D Mark Vantage hab ich immernoch praktisch das selbe Resultat, obwohl die einstellungen überall richtig angezeigt werden...

Mir ist aufgefallen:
Wenn man Ccc offen hat, und auf ati tool die gpu auslastet..

sieht man bei ati overdrive ja die Activity..
die wird bei mir aber nur bei einem der Oben auszuwählenden gpus gezeigt, beim anderen bleibt sie auf 0.. ist das normal? 

also ich würde die karte mal zurückschicken, da die ja nicht richtig läuft  ;) und bevor man i.was falsches macht, lieber einschicken  ;)

also ich würde die karte mal zurückschicken, da die ja nicht richtig läuft  ;) und bevor man i.was falsches macht, lieber einschicken  ;)
kann ich nur zustimmen, aber bevor du das machst (was du eigentlich schon gemacht hast), würde ich:

1. das aktuelleste bios fürs mainboard installieren
2. den neuesten treiber installieren 8.12
3. das aktuellste gpuz holen und die sensoren in eine log datei speichern und dann ein ECHTES spiel starten und später die taktungen und temps der grafikkarte verfolgen. Die bilder pro sekunde kannst du mit fraps (www.fraps.com) überprüfen!

wenn es dann nicht geht, würde ich sie zurückschicken!


ob es einen unterschied ausmacht, ob man pci 1.1 oder 2.0 einsetzt ist mir klar. aber wie groß der ist, weiß ich nicht![vermutung]
Ich würde keine 10% vermuten! (eher unter 5%, hängt aber wieder von auflösung und den einstellungen(aa,af) und dem spiel selbst ab)[/vermutung]
kann ich nur zustimmen, aber bevor du das machst (was du eigentlich schon gemacht hast), würde ich:

1. das aktuelleste bios fürs mainboard installieren
2. den neuesten treiber installieren 8.12
3. das aktuellste gpuz holen und die sensoren in eine log datei speichern und dann ein ECHTES spiel starten und später die taktungen und temps der grafikkarte verfolgen. Die bilder pro sekunde kannst du mit fraps (www.fraps.com) überprüfen!

wenn es dann nicht geht, würde ich sie zurückschicken!


ob es einen unterschied ausmacht, ob man pci 1.1 oder 2.0 einsetzt ist mir klar. aber wie groß der ist, weiß ich nicht![vermutung]
Ich würde keine 10% vermuten! (eher unter 5%, hängt aber wieder von auflösung und den einstellungen(aa,af) und dem spiel selbst ab)[/vermutung]

Ja hab ich gestern Abend bereits gemacht, MB Treiber, ATI Treiber und BIOS, alles installiert.

Eben PCI sollte ja nach allem was ich gelesen habe nicht soviel ausmachen.

Ja, ich kann den PC mal nach Weinachten beim Händler vorbeibringen und die sollen schaun was ned stimmt.
Über Weihnachten haben die immer so lange Wartefristen und es läuft ja im Grunde jedes Spiel, also warte ich noch etwas.

Aber hat sonst noch jemand einen Tipp?

Der Aktuelle Stand ist:
Die Grafikkarte taktet normal, beide Kerne werden bei Spielen (z.Bsp.) Crysis genutzt, aber überall habe ich deutlich schlechtere Resultate, als sie sein sollten. 

 

Zitat
Die Grafikkarte taktet normal, beide Kerne werden bei Spielen (z.Bsp.) Crysis genutzt, aber überall habe ich deutlich schlechtere Resultate, als sie sein sollten. 
dumme frage:
du hat geschrieben, dass du bei 3d mark xx schlechte ergebnisse hättest, aber in den echten spielen? (wie sieht es zb. mit crysis aus?)

aber: FRAGE
eigentlich sollte das garnicht nötig sein, da du bereits schon einen neuen treiber installiert hast, aber womöglich hast du doch AA AF oder sonstige Filter im CCCenter (atitreiber-menü) aktiviert!?

weiters gibst du JETZT an, dass die grafikkarte normal taktet! was ist normal? (vorhin soll sie ja nur im angeblichen "stromsparemodus" geblieben sein)


Zitat

Ja, ich kann den PC mal nach Weinachten beim Händler vorbeibringen und die sollen schaun was ned stimmt.
viel mehr kann der auch nicht machen

würde alles zur sicherheit genau testen! frames vergleich mit resultaten im web und deinem system!
http://www.computerbase.de/artikel/hardware/grafikkarten/2008/test_ati_radeon_hd_4870_x2/



was mich sonst noch verwirrt:
dein screen von gpuz, wo laut dem screen die grafikkarte im pciE "2.0" x16 modus arbeitet, wobei du garkeinen pci3 2.0 schnittstelle besitzt!? (oder zeigt es hier die schnittstelle an, wie die beiden gpus miteinander kommunizieren?)
[oder vielleicht war der alte treiber schuld?)

für mich ist noch vieles unklar, ich würde mehr testen!
und das so schnell wie möglich, denn wenn es nicht so läuft, wie es soll, würde ich die karte zurückschicken! ansonst musst du dich später womöglich mit dem hersteller der karte herumschlagen und das dauert länger!
 

Ja normal halt 750/900
Ob sie andauernd im Stromsparmodus war weiss ich ned, nehms aber nicht an, da sich die Resultate ja nicht verbessert haben auch in den Games.

Also ja..
Spiele laufen alle ausgesprochen gut.. nur Crysis mit nur so 20-30 FPS auf höchsten einstellungen bei einer auflösung von 1440 900

Im Crysis Benchmark komm ich ca 30 schlechter weg als beim benchmark.. von toms hardware glaub ich.

Kann natürlich auch an meiner CPU liegen, oder was meint ihr?

habe jetzt 3d mark 06 laufen gelassen...

2 mal in folge.. beim ersten mal wars irgendwie seltsam, da hatte ich immer so n auf und ab..

je nach benchmark ( grafik ) 100-200fps danach ein einbruch auf 20-40 fps

da hatte ich 17'000 punkte... insg.

beim nächsten durchlauf blieben die schwankungen aus.. und ich hatte 13'000 punkte
 

an der cpu glaube ich liegt es nicht, die ist schnell genug und bei hohen grafikeinstellungen, wird meist sowieso die karte überfordert und "bremst" die cpu somit aus.

aber natürlich ehältst du schlechtere BENACHMARK-werte, wenn du mit einer schwächeren cpu "benchst"! Die Foren computerbase.de hardwaretommy oder wie das heißt, benchen meist mit einer ordenltichen übertakteten cpu von 4ghz (quad-core)!

Die von dir erreichten Punkte in 3dMark06 sagen mir nicht viel, da ich so ein System wie deines nicht habe und somit auch keine Erfahrungen damit habe!
aber komisch: mit einbrauch hast du mehr punkte als ohne!?^^


mich würde das ganze misstrauisch machen.
ich würde das vertrauen in ein multi-gpu karte total verlieren und mir lieber eine einzelne 4870 kaufen! oder eine 280gtx, 260gtx-216shader (ab jänner im 55nm modus)

sorry, ich glaube nicht, dass ich dir weiter helfen kann

« Windows XP: RAMUSB Stick: keine großen Dateinen schreiben trotz NTFS »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...

Taktfrequenz
Als Taktfrequenz, wird auch als  Taktsignal bezeichnet, wird ein binäres Signal in der Digitaltechnik bezeichnet. Dabei bezeichnen die die binären Zahlen n...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...