Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

HD 4870 Sapphire(1GB) - seltsames ruckeln nach längerer Zeit

Hallo!

Vielen Dank für jede Hilfe schon mal!


Ich stehe seit längerem vor einem seltsamen Problem.
Meinem Kumpel habe ich meine Nvidia 9600GT(für CUDA) geliehen und dafür seine HD 4870 von Sapphire bekommen. Rein nominell scheint das ein guter Tausch gewesen zu sein, doch habe ich folgendes Problem:

Mit WinXP 32bit hat ein bestimmtes Spiel(Dark Age of Camelot) nach geschätzten 60-90 Minuten angefangen zu ruckeln, d.h. alle 5 Sekunden(geschätzt), hat es quasi "gehakt". Durch ändern von Einstellungen über den CCC(Catalyst Control Center), wodurch der Bildschirm "schwarz wurde" und sich "resettet(?)" hat, ging das haken/stottern direkt weg. Die Treiber etc hatte ich natürlich alle vorher von Nvidia runtergeworfen, auch im abgesicherten Modus mit einem Sweeper, und die ATI Treiber sauber installiert. Das ganze "Haken" nach 60-90 Minuten war konstant, und kam immer wieder.

Meine Reaktion darauf war, mein System ist eh ziemlich zugemüllt, und Win7 und 64 bit wäre ja mal eine Idee. Also starte ich das Spiel, spiele, was passiert: nach einer Weile kommt das gleiche Problem wieder, und genauso kann ich durch verändern von irgendwelchen Einstellungen im CCC das Problem zeitweilig beheben.

Mit anderen Spielen, wie Dragon Age: Origins oder Mass Effect 2 habe ich das Problem nie bekommen(auch nicht durch Surfen, oder selbst den PC einfach anzulassen). Eine Option die Grafikkarte zurücktauschen ist trotzdem keine Option für mich, da er meine für die Uni braucht.

Nun frage ich mich, ob vielleicht etwas an der Grafikkarte defekt ist, da bei dem Spiel, Dark Age of Camelot, was ein MMORPG ist, immer wieder mehr andere Spieler geladen werden, also als ob der Ram der Graka irgendwie voll werden würde. Gut im Endeffekt habe ich keine Ahnung, sonst würde ich nicht fragen. Ich habe natürlich auch gegooglet und hier im Forum gesucht, und mein aktuelles Fazit ist:
a) irgendwas ist defekt
b) es hat was mit dem Spiel zu tun(denn mit meiner Nvidia Grafikkarte hatte ich keine Probleme)



Hier mein System und mehr:

Zitat
OS: Win7 Pro 64bit - Updated
System: AMD x2 4600+(AM2), Sapphire HD 4870(1GB),4x1GB Mushkin DDR2 800, Asus M2N-SLI, eine SATA(neu) und eine IDE HDD, NT: Super Flower 550Watt

Zitat
Super Flower 550 Watt:
12V1: 19A, 12V2: 20A(hatte gelesen bei einem anderen Post, dass das relevant sein kann)

Zitat
Auslastung der CPU: Nie höher als 80% wenn das Spiel läuft
Temperatur CPU: pendelt bei 40-42° herum(Idle: ~32°)
HDDs: ähnlich wie die CPU
Board: Auslastung: 37°, Idle: 31°



Ich habe gerade kurz GPU-Z mitlaufen lassen, werde das Sonntag aber noch einmal über längere Zeit(2-3 Stunden) laufen lassen, um zu sehen was passiert, wenn das Ruckeln anfängt:

Ok ich finde gerade nicht heraus wie ich viel Text hier einbinden kann, bzw. wie der Code dafür ist, ansonsten würde ich das posten. ;D

Stattdessen einfach hier reingepastet:

http://nopaste.php-quake.net/282937


Abschließend kann ich nur sagen, dass ich hoffe es einigermaßen nachvollziehbar beschrieben zu haben und natürlich vielen Dank für jegliche Hilfe.


MfG
riscmi
« Letzte Änderung: 02.05.10, 21:20:06 von riscmi »


Antworten zu HD 4870 Sapphire(1GB) - seltsames ruckeln nach längerer Zeit:

Ich Tippe mal auf das Netzteil.

Spiele mal und dan schaue ob es ziemlich bis ganz heiss wird.

Weil wenn dem NT der Saft/Power ausgeht dann kann es auch zu Haken/Rucklern kommen. 

« Letzte Änderung: 09.05.10, 16:33:29 von Rene1818 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Aus den GPU-Z Angaben werd ich nicht schlau ;D
Wie heiß wird die Karte denn nun unter Last?
Passiert das nur bei genanntem Spiel, oder bei allen?

Hast du den neusten Treiber Catalyst 10.4 installiert? Wenn ja, dann versuch es mal mit einem älteren, 9.9 vielleicht.
Hat dein Freund ähnliche Probleme mit der Karte gehabt?


Hast du die GPU-Z Werte beim Zocken mitlaufen lassen?
Weil die Karte taktet sich nicht hoch, das solltest du vielleicht mal überprüfen, ob der Performance/3D Modus korrekt funkioniert.

Weil wenn dem NT der Saft/Power ausgeht dann kann es auch zu Haken/Rucklern kommen. 
Eher nicht, dagegen spricht das Verhalten der Karte beim verändern der Treibereinstellungen ;)
« Letzte Änderung: 09.05.10, 16:38:50 von der_mensch »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo!

Ich wollte eigentlich auch noch beim Spielen des Spiels GPU-Z mitlaufen lassen, nur in letzter Zeit keine wirklich Zeit für das Spiel gehabt.

Ich Tippe mal auf das Netzteil.Spiele mal und dan schaue ob es ziemlich bis ganz heiss wird.
Ich hatte mir ja extra ein neues NT nun gekauft. Die Grafikkarte geht nicht auf über 59-61° soweit ich es gesehen habe, bei anderen Spielen tritt das Problem nicht auf.

Weil wenn dem NT der Saft/Power ausgeht dann kann es auch zu Haken/Rucklern kommen. 

Wie heiß wird die Karte denn nun unter Last?
Passiert das nur bei genanntem Spiel, oder bei allen?
Ich habe eine Runde Assassin's Creed 2 gespielt, ca.3,5h am Stück bei maximalen Settings. Dort sind keine Ruckler aufgetaucht, gestern habe ich für 4h bei maximalen Settings und den HD Texturen Sacred 2 gespielt und es gab keine Ruckler. Es passiert interessanterweise nur bei dem Spiel.


Hast du den neusten Catalyst 10.4 installiert? Wenn ja, dann versuch es mal mit einem älteren, 9.9 vielleicht.
Hat dein Freund ähnliche Probleme mit der Karte gehabt?
Den neuesten Cataclyst habe ich darauf, aber ich werde mal den 9.9er probieren. Mein Kollege hatte nie Probleme mit der Grafikkarte mit Spielen.
 

Hast du die GPU-Z Werte beim Zocken mitlaufen lassen?
Weil die Karte taktet sich nicht hoch, das solltest du vielleicht mal überprüfen, ob der Performance/3D Modus korrekt funkioniert.
Ich hab beim Asassin's Creed 2 und Sacred 2 spielen immer mal wieder einen Blick auf die Temp. gehabt, ging nie über etwa 60° hoch, was normal wohl für die Grafikkarte ist.

Ich werd Anfang der Woche noch mal GPU-Z mitlaufen lassen und das konsequent durchziehen, leider hatte ich durch Arbeit usw. nicht wirklich Zeit dafür(plus nicht daran gedacht).

Danke für die Vorschläge und Tipps!

MfG
riscmi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun, dann liegt es höchst wahrscheinlich daran, das sich Grafikkarte und/oder CPU grundlos im Spiel runtertakten, anders lässt sich das kaum erklären.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

ich habe leider in der letzten Woche nicht gespielt, erst heute wieder eine Weile.

Heute habe ich über etwa drei Stunden GPU-Z bei dem Spiel mitlaufen lassen, um etwa 21Uhr ist das Problem wieder aufgetaucht(als ich die Einstellungen geändert habe, was angezeigt wird).

Was man die ganze Zeit lang sieht, ist, dass sich die Graka permament hoch und runter taktet, aus welchem Grund auch immer. Ich denke mal es kann daran liegen, daher werd ich mir das ATI Tool dafür mal holen und testen, ob es problemlos läuft, wenn ich die Graka forciere auf Performance Taktung zu bleiben.

Das interessante ist, wie auch schon in ähnlicher Form gesagt, ist, wenn ich z.B. die aktuelle Zone verlasse, eine neue Zone lade, ist das Problem auch weg - genauso wie wenn ich irgendwelche Settings verändere über das Cataclyst Control Center.

GPU-Z Log habe ich bei nem Free Filehost hochgeladen als reine text Datei(uploaded.to), da sie 2MB groß ist und ich nicht rausgefunden habe, ob man die Log Intervalle anders einstellen kann. Immerhin ist es so detalliert. ;)



http://uploaded.to/file/0u9opk



Ansonsten hoffe ich, dass ihr mehr damit anfangen könnt als ich. :D


Danke für weitere Hilfe.

MfG
riscmi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist eben entweder ein Treiber oder ein Grafikbios Problem...Was da genau zu machen ist, ausser es mit alternativen Treibern zu versuchen, weis ich leider auch nicht :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe gerade zwei Profile eingerichtet, eines auf 2D(mit normaler Taktung) und das andere für 3D mit "Performance" Taktung und werde es mir heute abend anschauen können, ob es was gebracht hat.  ;D


MfG
riscmi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Okay, wollte noch sicher gehen, dass es wirklich so ist, wie es scheint:

Dadurch, dass ich die Grafikkarte zwinge, im Performance-Modus zu laufen, habe ich keine Ruckler mehr. Recht interessant, aber meinetwegen. ;)

Das ganze unabhängig vom Treiber, hatte den alten installiert, getestet und dann den neuen, damit laufen lassen.

Mit beiden keine Probleme mehr.

Danke für die Tipps und Hilfe!


MfG
riscmi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gut das es geklappt hat, weiterhin viel Erfolg!


« Motherboard FIC FR33EWindows XP: Drucker reagiert extrem langsam »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Instant Message
Instant Messages sind kurze Nachrichten zwischen verschiedenen Internetnutzern, die gerade online sind. Im Gegensatz zur eMail werden sie direkt in Echtzeit zugestellt. D...

Zwischenablage
In der Zwischenablage (eng. Clipboard) oder auch Ablagemappe genannt kann ein Computer Daten speichern, ohne sie endgültig auf dem PC zu abzulegen. So können Da...

Controller
Ein Controller ist Teil der Hardware eines Rechners und hat zur Aufgabe verschiedene Vorgänge zu steuern und zu regeln. Beispielsweise ist er notwendig zur Ansteueru...