Computerhilfen.de Logo
Forum
Tipps
News

Acer Extensa 5230 Grafik & Sound ruckelt / hängt alle 3-4 Sekunden

Hallo,

habe mir gerade ein Acer Extensa 5230 zugelegt.

Habe zuerst Win XP Pro und SP 2, danach alle Treiber installiert.

Im Gerätemanager sind alle Geräte ohne Probleme aufgeführt.

Jetzt mein Problem:schon beim Windowsstart verzögert sich die "Windowsstart - Melodie", so dass sie leicht verzerrt klingt.

Selbst wenn Windows hochgefahren ist und ich keine Programme laufen habe und ich mit der Maus über den Bildschirm fahre, stockt diese alle 3-4 Sekunden für kurze Zeit.

Wenn ich Videos oder Musik, egal ob von Festplatte oder im Internet abspiele, das selbe Problem, alle 3 - 4 Sekunden stock das Bild & bzw. Ton.

Habe nun schon folgendes probiert:

1. SP 3 installiiert - keine Veränderung des Problems
2. Neuster Grafik Treiber von der Intel - Homepage installiert (Treiberdatum 20.02.2009, Treiberversion : 6.14.10.5039, der auf der CD mitgelieferte war älter! - Auch keine Veränderung

Wenn ich ein Video anschaue ist im Taskmanager die CPU - Auslastung schwankend bei höchstens 50% - daran kanns ja dann nicht liegen.

Angaben zu meinem Laptop laut TuneUp:

Prozessor: Genuine Intel (R) CPU 575 @ 2GHz Codename Merom
L1 Cache: 64kb
L2 Cache: 1024kb
Frequenz: 2000Hz
Socket: U2E1
Speicher: 956 MB ( 40% verwendet )
Mainboard: Acer Homa

Grafikkarte: Mobile Intel (R) 4 Series Express Chipset Family
Modus : 1280 * 800 bei 32 Bit Farbtiefe

Speicherauslastung:
Physischer Speicher 956MB
Windows-Speicher 3250MB

davon 2447 MB frei, 802 MB belegt

Auslagerung:
Max. Größe: 2.351.868
davon benutzt: 418.788 = 18 %

Bios:

Hersteller: Phoenix Technologies LTD
Datum: 07/05/2008
Version: V1.19
Größe: 2MB

Norton 360 Version 2 läuft im Hintergrund.

 



Antworten zu Acer Extensa 5230 Grafik & Sound ruckelt / hängt alle 3-4 Sekunden:

versuche mal Norton zu deaktivieren, wenn du nicht gerade online bist.

Norton 360 beenden hab ich nicht geschafft, hab es jetzt deinstalliert, brachte aber auch keine Änderung.
 

Noch eine Frage: War auf dem Gerät überhaupt kein Betriebssystem installiert, oder war Vista oder Linux drauf.
Es könnte sein, dass die XP Treiber nicht ordnungsgemäß installiert sind.

Mehr fällt mir mommentan nicht ein, aber vielleicht gibt es noch andere Antworten. 

Norten kann man nicht ohne weiteres deinstallieren.Dafür braucht man ein Tool.

http://www.pctipp.ch/downloads/sicherheit/41602/norton_removal_tool.html

Benutzt?

Schau auch mal im Taskmanger-Systemleistung,welcher Prozess am meisten
Speicher frisst und wieviel.Speicher mal Testen und im Abgesicherten Modus
mal starten,obs dann ebenfalls vorkommt.Könnte auch ein Codec-Problem sein.

Socket: U2E1  Was es alles gibt...

By

Es war Linux Lingpus drauf oder wie das heisst. Hab dann im Bios die Treiber von AHCI auf IDE umgstellt. Mit der AHCI Einstellung gab es en Bluescreen bei der Installation, mit der IDED Einstellung lies sich WIN XP normal installieren.

Das Removal Tool hab ich benutzt.

Im Taskmanager ist die Explorer.exe mit 21000 K das größte, dann svchost.exe mit 17000k dann kommen paar mit unter 7000k 

Ok; wenn sich XP einwandfrei installieren lies, kann es nicht an Resten der Vorinstallation sein, ich habe dir einen LINK von ACER herausgesucht, sind für XP PRO alle Treiber darauf vorhanden. Wenn du diese Treiber installiert hast kann es auch nicht daran liegen. Wenn du die Treiber von anderer Quelle hast, versuche mal diese Treiber.
Sollte es dann auch nicht funktionieren dann Acer kontaktieren.
Bei VGA musst du dir deine Grafik heraussuchen, das Läppi gibt es mit verschiedenen Grfikkarten.

hier

Habe gerade bemerkt der Link wird nicht vollständig angezeigt.
Musst dir dein Gerät selbst aussuchen, und dann das Betriebssystem. Als Standard wird Vista angeboten. 

Hab jetzt XP nochmals neu aufgespielt mit SP3 . Audio Treiber installiert. Momentan ruckelt nichts. Ich werd jetzt nach und nach alle anderen Treiber und Geräte installieren. Mal sehen was passiert. Danke schon mal für eure Tipps und Anregungen

OK; gern geschehen, hoffentlich konnten wir dir auch helfen.
hannibal624

Also ich hab jetzt alle Programme etc installiert. Funktioniert einwandfrei.
Weis nicht woran es gelegen hat.

 

Hallo!
Habe das selbe Problem, allerdings habe ich nichts am PC verändert, und es wird täglich schlimmer.
Seit heute hängt es selbst beim Schreiben.

Vorher gingen schneller Spiele nicht oder bei höheren Grafikanforderungen hat der PC einfach sich neu gestartet.

Vor drei Wochen ist er immer noch 2 mal dabei hochgefahren(2x Maske mit blauen Balken, dazwischen schwarzer Bildschirm), dass ist jetzt nicht mehr.

Heute ist er aus dem Standby auch nicht hochgefahren, sondern dann einfach ausgegangen.

Woran kann es liegen? Hat mein Motherboard einen weg? oder der Prozessor?
Im Februar hat es meine Festplatte zerschossen, habe neue drinne und mußte alles neues Installieren, auch funktioniert ein Laufwerk nicht mehr,

Noch ein Problem: Wenn ich eine CD einlege dann kommt es manchmal vor dass der PC komplett einfriert. Nichts geht mehr :muß dann reset-Knopf drücken und neu hochfahren.#
Manche spiele (Civ4)kann ich nicht spielen, da CD nicht erkannt wird.

Was kann ich machen?


« Kühler bei Amazon.de bestellen!PC-Konfiguration »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!