Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner schaltet sich nach einer Stunde spielen aus

Hallo
Ich hab da ein sehr schwieriges Problem. Und zwar schaltet sich mein Rechner einfach nach einer Stunde oder 2 Stunden intensivem spielen ab. Z.B. bei dem Spiel Battleforge nach circa 1 1/2 Stunden und bei Crysis bei circa 2 Stunden. Bei Two Worlds z.b. liegt die Zeit noch tiefer bei circa einer Stunde.
Ich habe schon geguckt woran es liegen könnte. Die Graka geht auf circa 80 grad hoch und der Prozessor auf circa 45 laut Coretemp und GPU-Z. Dann hab ich mir gedacht liegt vll am Netzteil das das zu heiß wird. Netzteil umgedreht und nen Ventilator daneben gestellt. Durch den Ventilator ging die graka nur noch auf circa 86 grad. Das Netzteil blieb auf unter Raumtemperatur.
Somit hab ich das auch ausgeschlossen.

Meine Frage jetzt an euch: Wo liegt das Problem?

Mein System:
CPU: Intel C2D 8600 OC auf 3.8 GHZ mit Lüftkühlung von Gigabyte
MB: DFI LanParty DK X48 Serie (das billigere von beiden)
Graka: MSI N9800 GX2
RAM: OCZ DDR2-800 Blade Series
Netzteil: Advance 700 Watt
BS: Windows XD SP 3 (Windows XP Professionel SP 3)
Festplatten:
2 x 160 GB von Samsung
1x 500 GB von Samsung
1x 640 GB WD Caviar Blue
 



Antworten zu Rechner schaltet sich nach einer Stunde spielen aus:

sorry, aber du glaubst wirklich, dass deine cpu bei der hohen übertakten bei einer lüftkühlung auf 45 grad bleibt? *lol rofl
(und das noch bei deinem restlichen system, was das gehäuseinnere aufheizt. 45 grad hat vielleicht die luft im gehäuse^^)

sorry, welche leute übertakten^^ :D:D:D

probier mal die cpu normal zu takten und dich an die herstellerangaben zu halten, vielleicht läuft der pc dan stabil.

 

Tut mir ja leid das du dir nicht traust zu übertakten
aber laut Coretemp ist die Temperatur bei 45 grad. Im Idle sogar bei 39. Wie soll bitte mein System das gehäuse aufheizen? Die Seite ist offen, inner Seitewand hängen 2 120mm Lüfter, vorne hängen 3 80mm lüfter die reinblasen und hinten 2 80mm die rausziehen. Zurzeit hab ich dann noch den ventilator der schrägt reinbläst. Dadurch ist die graka noch ma 5 grad Kühler.

Also noch wer anders ne idee?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

salü

wie schauts denn im idle modus aus also nix spielen und nur arbeiten, surfen im i-net etc. läuft er dann länger?

hast du deine cpu mal mit prime oder ähnlichem richtig getestet ob die auch deine taktraten aushält?
graka mit 86 grad ist trotzdem sehr hoch, meines erachtens zu viel 60 grad wäre bei mir max. bei spielen.

wie mein vorredner schon geschrieben hat mal alles runtertaktet und dann testen.

graka ist nicht übertaktet?


grüße gorden

Im Idle läuft er so lange ich will, also nur surfen, musik hören und so was. CPU hab ich mit Prime getestet und läuft. Ich kanns aber auch gern wiederholen.
Das die graka auf 80 grad kommt ist normal bei der. Guckt euch den Test auf Computerbase an.
Ich hab mal die CPU runtergetaktet.
Die Graka ist nicht Übertaktet.

In manchen BIOSs gibts Optionen, die den PC automatisch runterfahren, wenn eine best. Temperatur überschritten ist. 80°C sind zu hoch, verursachen aber noch keinen Hardwareschaden, drum ggf. mal die Temperaturgrenze höher setzen.

 

Zitat
Tut mir ja leid das du dir nicht traust zu übertakten
das habe ich ja nie wo geschrieben^^
Ich würde trotzdem dem standardtakt probieren, damit man wenigstens das ausschließen kann... (edit: haste du ja schon gemacht)


 
Zitat
Im Idle sogar bei 39. Wie soll bitte mein System das gehäuse aufheizen? Die Seite ist offen, inner Seitewand hängen 2 120mm Lüfter, vorne hängen 3 80mm lüfter die reinblasen und hinten 2 80mm die rausziehen. Zurzeit hab ich dann noch den ventilator der schrägt reinbläst. Dadurch ist die graka noch ma 5 grad Kühler.
verstehe ich nicht ganz.
Bei der abgenommenen Seitenwand hast du zwei 120 mm?^^
(egal, jedenfalls hast du ein ausreichend durchgelüftetes gehäuse)



Die Temperaturen von der Grafikkarte ist eigentlich "sehr gut" für eine 9800gx2.

was man probieren könnte!
1. alle treiber auf den aktuellen stand bringen. (falls nötig mainboard bios)
2. wird vielleicht der chipsatz (northbrige (x48)) zu heiß (der kühler sitzt fest)?
3.was noch sein kann, dass das netzteil nicht richtig funktioniert (zuwenig leistung, schwankende spannungen...)!
4.seit wann tritt das problem überhaupt auf? (seit du den pc hast?)


hast du noch mehr infos zum netzteil? (auch über google wird man nicht wirklich schlau, der name "advance" ist auch nicht besonders ausschlage kräftig)
wenn ja, ein link wäre toll. die 12v leitungen wären interessant.
aber ich würde falls es dir möglich ist ein anderes netzteil probieren.

Also die Seitenwand hab ich zwar abgenommen aber sie steht trotzdem noch daneben^^
Ich habs jetzt ma ausprobiert mit dem runter takten, anscheinend funktionierts. Danke

Zum Netzteil. Es ist ein Noname ding, billig gekauft von nem Computerfutzi.

Ich werd ma gucken obs morgen auch noch funzt mit dem runter getakteten CPU. Wenn ja ist das hiermit gelöst. Wenn nicht werd ich noch mal schreiben

Danke und mfg Tombolino

Hoffe, dass der übertaktete Prozessor schuld ist. Aufgrund einer Überhitzung könnte ich es mir nicht vorstellen.... den so heiß sollte eine e8600 auch bei 3,8 ghz nicht werden.... zumindest bei einem bessern kühler

Ich hätte gern dem Netzteil die Schuld gegeben. Oder falsche einstellungen im Bios aufgrund des OC-s. Zu wenig V-core, falsche ram einstellungen (zu geringe latenzen bei zu hohem takt(speicherteiler), spannung,)...

Falls funktioniert, wünsche ich dir noch viel spass beim experimentieren der richtigen einstellungen beim oc.
aber: brauchst du wirklich mehr leistung als der e8600 bringt, da die computerleistung bei spielen sowieso meist durch die grafikkarte limitiert ist? (lieber beim spielen EIST ausschalten, das bringt mehr leistung)

bitte und entschuldige den am anfang beleidigenden ton -mfg NeC01

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
bitte und entschuldige den am anfang beleidigenden ton -mfg NeC01

hehe gibt doch dann auch noch nette und reumütige leute  :)

würde ich auch empfehlen mal das nt zu testen, auch wenn 700 watt viel klingen bei noname gehen den meist die puste aus.
schön das es mit der runtergetaktet cpu nun funzt, am besten langsam wieder an die grenze testen und dann 50/100mhz weniger und es läuft.


mfg gorden

Wie NeC01 schon sagte, liegt wahrscheinlich an falschen Speichertimings oder an zu niedriger Spannung, hast du die Spannung überhaupt beim OCn erhöht, oder einfach nur den Takt hochgestellt?

Beschreib dochmal eben wie du übertaktet hast.

Hier bin ich noch ma
Es alg nicht am übertakteten CPU. leider
Die Vcore hab ich natürlich mit erhöht.
Wie lautet die Einstellung im Bios für EIST? hab die schon immer gesucht.

Was ist eigentlich die Einstellung Vcore Droop Control(oder so ähnlich)?

Danke für das rege interesse^^

 

Zitat
Was ist eigentlich die Einstellung Vcore Droop Control(oder so ähnlich)?
v-core drop ist, wenn die spannungen der cpu bei hoher auslastung stark sinkt und somit das system unstabil werden (wird) kann und als folge abstürtzt.
dieser drop hat vorallem dem nachteil, dass man standard mässig mit höherem v-core arbeiten muss und die cpu somit heißer wird und auch kein so hohes oc möglich macht.

 
Zitat
Wie lautet die Einstellung im Bios für EIST? hab die schon immer gesucht.
bei meinen letzten boards hieß sie immer EIST "Enhanced Intel SpeedStep Technology"!
Es gibt auch ncoh ne andere stromsparfunktion namens c1e und sicher noch andere^^
würde aber diese nur beim spielen deaktivieren... falls du es überhaupt für nötig hältst..

 
Zitat
was man probieren könnte!
1. alle treiber auf den aktuellen stand bringen. (falls nötig mainboard bios)
2. wird vielleicht der chipsatz (northbrige (x48)) zu heiß (der kühler sitzt fest)?
3.was noch sein kann, dass das netzteil nicht richtig funktioniert (zuwenig leistung, schwankende spannungen...)!
4.seit wann tritt das problem überhaupt auf? (seit du den pc hast?)

1: Mach ich noch, wollt morgen sowieso windows neu aufspielen.

2: Glaub ich kaum. Da ist ja erst ma kein Lüfter drauf (nur ne passiv kühlung und die sitzt fest)
Mein [url=http://www.computerhilfen.de/fachbegriffe-m-Mainboard.html]Mainboard zum angucken[/url]

3: Das glaub ich auch. Ich bekomm morgen eines vonnem Freund, wenn er ist vergisst dann erst samstag. Dann guck ich mal ob es daran lag.


4: Circa seit 4-5 Wochen schättz ich mal. Aber es war auch schon vorher da bloß nicht so übertrieben. Vorher war es auch schon. Aber nur bei Crysis und dort erst so circa nach 2-3 stunden.

@NeC01 Danke für die Erklärungen und für deine Hilfe im allgemeinen

Sonst noch danke die mir hier bei helfen^^

mfg Tombolino

 

Hey Leute gibt gute nachrichten

Es funzt mit dem Netzteil vom Freund. Ich glaub ich weiß sogar das problem. Das Motherboard brauchte neuerdings mehr strom wegen dem Ram und der übertakteten CPU. Da mein NT nur einen 6 Pin Stecker fürs Motherboard hatte  und mein Freund einen 8 Pin dranne hatte was natürlich auf mein Motherboard gehört funktioniert jetzt alles bestens.

Ich dank euch noch mals für die Hilfe und machts gut
mfg Tombolino


« Wie verbinde ich meinen Laptop mit dem Fernseher?Z2300 2.1 boxen von logitch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...