Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SATA Festplatte wird im Bios nicht mehr erkannt. Bios piept!

Hallo zusammen,

ich habe gesamt 4 HDDs in meinem System.
Heute morgen schalte ich meinen PC ein, da dauert es schon ewig bis er durchs Bios durch ist. Bleibt nach den IDE-Geräten regelrecht hängen und piept.
Erst später fiel mir auf, dass er 2 Festplatten unter Vista nicht drin hat.
Also habe ich folgendes gemacht:

ich habe alle Platten an allen möglichen SATA-Anschlüssen getestet. Heraus kam, dass lediglich eine Platte nicht mehr funktioniert, nämlich die Maxtor HD502IJ.
Mainboard: MSI Neo-3 FR.

Ich habe wirklich NICHTS getan, keine neue Software installiert, den Tower nicht berührt, garnichts. Einfach gestern ausgeschlatet, heute morgen eingeschaltet - DAS WARS.

Nochmal zur Info: beim booten piept das Bios. Immer nur ein Piepton alle ca. 5 Sekunden. Der Piepton unterscheidet sich zu dem, den er macht wenn er eingeschaltet wird.

Gibts da irgendwo ne Piep-Liste vom Hersteller, damit man das Signal deuten kann?!?
Was könnte es sonst allgemein sein bei der Platte?

Danke euch schon mal!



Antworten zu SATA Festplatte wird im Bios nicht mehr erkannt. Bios piept!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bios-Pieptöne:

http://www.oberthal-online.de/beeps.html

Kannst du die Platte vielleicht mal in einem anderen Rechner testen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab die Platte bisher nicht an einem anderen Rechner testen können, hole ich noch nach. Was ich aber gemacht habe ist das SATA-Kabel und das Stromkabel getauscht. Hat auch nix gebracht.

So, weiter also:

es piepst 1x, dann lange pause, dann 2x (kürzere Pause dazwischen). Währenddessen fährt das System aber trotzdem ordnungsgemäß hoch, und es piepst weitere 6x mit jeweils kürzeren Pausen dazwischen, zum schluss nochmal ein einzelner Pieps. Gesamt also 10 kurze Piepser.

Laut Fehlerbeschreibung:
CMOS Fehler, vermutlich Mainboard defekt

So, ich dachte grad mal: updatest mal das Bios. Hab ich gemacht, ging problemlos.
Beim Starten hat er die HDD trotzdem nicht erkannt. Aber er zeigte mir an: "CMOS checksum bad". Hab dann einfach "load default" gemacht und das System läuft. Platte geht trotzdem nicht.

Ja hab ich nun ein CMOS Problem?!? Ich glaub ja irgendwie nicht, dass es am Mainboard liegt. Das ist grad mal ein Jahr alt. Außerdem: wieso würde es dann ausgerechnet DIESE HDD nicht erkennen?!?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie es aussieht, ist deine Platte defekt?

Wäre durchaus möglich, was DD schreibt, ich sage durchaus, da ich in den letzten 2 Jahren immer wieder dieses Problem behoben habe, ich denke es waren so an 20 S-ATA Festplatten verschiedener Hersteller. Manche nach 2 Wochen Laufzeit.
HD Ausbauen, wenn noch Garantie( 2 Jahre lt EU) ab zum Händler oder Hersteller.
Aber vorher wenn möglich in einem anderen PC testen.
Wenn keine Möglichkeit besteht, beim Starten mit der Hand testen ob Laufvibration spührbar ist. Wenn nicht, raus damit.  

« Letzte Änderung: 09.09.09, 14:31:56 von hannibal624 »

« ich möchte mir einen neune pc kaufen mit tower und bildschirm aber welchen ?Windows XP: Computer fährt nicht mehr hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...