Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Vista: Vista: Vista: Falsches Datum, Windows bootet nicht!! HILFE!!!

Hallo,
ich habe ein sehr grosses Problem und hoffe das ihr mir behilflich sein könnt!

So nun zu meinem Problem: Ich hatte bis vor kurzem Windows XP, als ich mir ein neues Motherboard mit Prozessor gekauft habe bin ich auf Windows Vista 32 Bit umgestiegen. Anfangs hatte ich keine Probleme, doch seit kurzem bleibt Windows beim Booten hängen, nach einem Neustart fährt es dan wieder problemlos hoch.
Aber seit zwei Tagen kommt nach mehrmaligem neustart die meldung C\Windows\system32\rundll32.exe und ich kann fast keine Programme mehr ausführen, nun ist mir aufgefallen das das Datum im Bios plötzlich auf das Jahr 2099 eingestellt ist und wenn ich dies ändere fährt er problemlos hoch und ich kann wieder alles ganz normal machen. Nur wenn ich den PC einige Stunden nicht einschalte kommt alles wieder von vorne, sprich mehrmaliges booten, danach Windows fehlermeldung und falsches Datum.

Ich weis nicht ob es an der Batterie liegen kann, da das Motherboard fast neu ist (2 Monate alt). Villeicht ist es ein Virus, obwohl Northon nichts gefunden hat?
Bitte helft mir, bin dankbar für jede antwort!


Mein System:
Prozessor: AMD Athlon64 e7750@2x2,7Ghz Black edition
Motherboard: Asus M3N78-EM
Arbeitsspeicher: 3GB, PC6400-800Mhz
Grafikkarte: GeForce 9600GT
Festplatte: 320GB
Betriebssytem: Vista 32bit



Antworten zu Vista: Vista: Vista: Falsches Datum, Windows bootet nicht!! HILFE!!!:


Hast Du denn in das neue Board die alte (leere) BIOS-Pufferbatterie eingebaut?
Die Spannung scheint so gering, daß der Taktgeber nicht richtig arbeitet / siehe ständig falsche Uhrzeit.
(Neue Batterie kaufen / austauschen)
Frage: Welche USB-Geräte bleiben nach Shutdown am Gerät angesteckt (z.B. optische Maus - leuchtet die rote lampe auch bei Spannung aus?)?

Irgendetwas ist hier faul, wenn die Batterie leer ist wird das Datum nie vorgestellt, sondern es wird jenes Datum genommen, wo das Bios ins Eprom gebrannt wurde.
Stelle das Datum im Bios richtig ein, vermutlich ist dort statt 2009 2099 eingestellt und speichere diese Daten, in der Regel mit F10 oder  laut Bios Anleitung ab.
Wenn nun das Datum wieder verstellt wird, dann liegt es an deinem System.
Der Fehler: Es könnte sein, dass im Bios das Datum, Schreibfehler im Bios, eben auf 2099 gestellt war. Ergo wurde das System auch im Jahre 2099 installiert. Nun plötzlich soll es um 90 jahre jünger sein?

Aber wann und wo dieser Fehler korrigiert wurde, muss der jenige wissen, welcher das System installiert hat.


Hast Du denn in das neue Board die alte (leere) BIOS-Pufferbatterie eingebaut?
Die Spannung scheint so gering, daß der Taktgeber nicht richtig arbeitet / siehe ständig falsche Uhrzeit.
(Neue Batterie kaufen / austauschen)
Frage: Welche USB-Geräte bleiben nach Shutdown am Gerät angesteckt (z.B. optische Maus - leuchtet die rote lampe auch bei Spannung aus?)?

Es ist aber nur das Datum verstellt, alle anderen einstellungen sind erhalten geblieben. Die Maus ist nach dem herunterfahren noch aktiv.

Irgendetwas ist hier faul, wenn die Batterie leer ist wird das Datum nie vorgestellt, sondern es wird jenes Datum genommen, wo das Bios ins Eprom gebrannt wurde.
Stelle das Datum im Bios richtig ein, vermutlich ist dort statt 2009 2099 eingestellt und speichere diese Daten, in der Regel mit F10 oder  laut Bios Anleitung ab.
Wenn nun das Datum wieder verstellt wird, dann liegt es an deinem System.
Der Fehler: Es könnte sein, dass im Bios das Datum, Schreibfehler im Bios, eben auf 2099 gestellt war. Ergo wurde das System auch im Jahre 2099 installiert. Nun plötzlich soll es um 90 jahre jünger sein?

Aber wann und wo dieser Fehler korrigiert wurde, muss der jenige wissen, welcher das System installiert hat.

Ich habe das system selber installiert, das Datum war bis jetzt immer korrekt, 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..hast du das System selbst zusammengestellt, oder nur selbst installiert?
Antwort 1, wurde beachtet?

 

Zitat
Es ist aber nur das Datum verstellt, alle anderen einstellungen sind erhalten geblieben

Und was sagt die Uhrzeit?

Als meine CMOS-Batterie am Sterben war war nämlich neben dem Datum auch die Uhrzeit falsch.

@copy: Habe alles selber zusammengebaut
@pitti_platsch: Es war nur das Datum um 90 Jahre nach vor gerückt. Uhrzeit und alle anderen einstellungen sind erhalten.

Und hast du es nun hinbekommen? Auch bei der Installation von Windows kann der Fehler passiert sein. 09 und 99 ist schnell geschehen.
Oder auch ein anderes Programm welches Datum verlangt kann dies verursachen.

Wenn es nicht klappt: mein Vorschlag, Neuinstalltion des BS.

Das Datum hat sich wieder verstellt nachdem ich es richtig gestellt und gespeichert habe.
Habe auch schon an eine Neuinstallation gedacht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Seltsam... vielleicht könnte auch ein Bios-Update dieses Problem beheben? Hast du das schonmal versucht? Das Betriebssystem fragt ja auch nur diese Daten über das Bios mit dem Time und Date Befehl ab.

« Letzte Änderung: 18.09.09, 18:25:10 von DD »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..bei einem selbst zusammengestellten System, würde ich auch ein Biosupdate versuchen. 

Ich habe hier was gefunden, scheint ein BUG zu sein, werde aber nicht ganz schlau.
Vielleicht hilft es weiter.Klick mich

Also uns würde es schon interessieren, ob der TO nun dieses Problem gelöst hat und wenn ja, wie.

Oder war es doch ein Batch?
 


« AMD Athlon II X4 620TFT Monitor defekt? Oder ist es normal, dass er sich sofort verfärbt wenn man bi »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!