Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Titel:win7 nach vergrößern der Betriebssystempartition kein Netzwerk m

Hallo Problemlöser,
Win7 funktionierte gut, brauchte aber viel Platz, so habe ich mit gpardet die Systempartition vergrößert. Danach behauptet Win7 es ist kein Netzwerkkabel vorhanden. Kabel gewechselt - kein Netzwerkkabel vorhanden, win7 neu installiert - kein Netzwerkkabel vorhanden. Jetzt bin ich mit Knoppix bei gleicher Ausrüstung im Forum. Hat jemand eine Idee woran es liegen könnte?

win7 Prof.
ABIT IX38 QuadGT
4 GB RAM
Fritz.Box 7270
 



Antworten zu Titel:win7 nach vergrößern der Betriebssystempartition kein Netzwerk m:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal die Treiber für die Lan-Schnittstelle erneut aufspielen. Evtl. vorher den auch den Chipsatz-Treiber erneuern.

Hallo opelmeister
werde ich mal versuchen. dazu muß ich aber erstmal wieder linux beenden und windows neu starten

bin wieder bei Linux, bei win7 hat sich nichts getan!!
Hat noch jemand einen tipp?

neuer stand,
Systempartition formatiert
Installation von Win7
Ergebnis: kein Netzwerk
und nun??????????? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

im Prinzip ja. Jedoch kenn windows mein netzwerkkabel nicht an ......... und somit habe ich kein netzwerk! Einstellungen am netzwerk kann ich nicht vornehmen... siehe oben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

brennt eine grüne LED an der Netzwerkkarte ?

Wenn nicht, dann mal den Stecker etwas hin und her bewegen, könnte ein Kontaktproblem an der Karte selbst sein.

da ich im augenblick mit knoppix als livesystem im netz bin, dürften hardwareprobleme ausgeschlossen sein ... hoffe ich

als nachtrag: was mich am meisten verwundert, ist die tatsache, dass der fehler auch noch einer neuinstallation wieder auftritt.
vorher hat die beta von win7 seit oktober und die vollversion seit februar klaglos funktioniert

als ausweg habe ich jetzt mal eine alte wlan-karte eingesteckt. das vorhandene funknetz wird erkannnt und angezeigt nur der key wird mit fehlender übereinstimmung abgelehnt. bin also wieder in mein KNOPPIX eingeloggt ... schöner neuer tag

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
bei win7 hat sich nichts getan!!
Was sagt denn der Gerätemanager ??? Chipsatztreiber wurde installiert ??? LAN-Treiber wurde installiert ???

Kamen vielleicht Treiber-Updates über das Updatesystem von MS ???

Wenn vorher alles funktionierte muss eine Änderung vorgenommen worden sein. Also, was wurde/hat sich geändert ???

 
Zitat
nur der key wird mit fehlender übereinstimmung abgelehnt.

Welcher Key WEP oder WPA, WPA-PSK2 ??? Deine Infos sind ein bischen dürftig.

Hallo Opelmeister
wie ich schon in meiner ersten Frage schrieb begann mein Dilemma nachdem ich mit Gepardet die Systempartition vergrößert hatte. Deinem Hinweis zur Treiberinstallation bin ich bis einschließlich des Chipsatztreibers nachgekommen. Da alles nicht den gesuchten Erfolg brachte, habe ich mich zur Radikalkur entschlossen und das System neu aufgespielt. Auch da blieb der Erfolg aus, ich kann über mein Netzwerkkabel nicht ins Netz. Alle Geräte werden als funktionstüchtig im Gerätemanager angezeigt. Deshalb jetzt mein Versuch mit der WLAN-Karte. Ich benutze natürlich WPA-PSK2.  Im Augenblick ist mein Router natürlich sichtbar.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hatte das Problem mit dem Netzwerkkabel auch mal. Allerdings war das unter Vista. Damals hatte sich die IP nicht über den DHCP-Server eingestellt. Ich konnte sie auch nicht mit irgendwelchen Mitteln dazu bewegen.

Vergleiche mal die IP des Routers mit der von Win7.
Weil ich damals noch einen Ersatzrouter hatte habe ich diesen einfach mal dazwischen geschaltet. Und siehe da das Problem hatte sich selbst gelöst.

Vielleicht kannst du deinen PC mal bei einem Bekannten an dessen Router anschließen und mal testen. Vielleicht hilfts ja.

 

Zitat
Ich benutze natürlich WPA-PSK2
Am Router und der WLAN Karte ??? Viellicht benötigt den Router zusätzlich die MAC Adresse ???
« Letzte Änderung: 18.03.10, 09:53:32 von opelmeister »

so, ich bin wieder mit Win7 online. Wie in seeligen DOS-Zeiten. Alles raus und ab was nicht unbeding und sofort benötigt wird, dann Neuinstallation. Jedes einzelne Gerät dazugeben ... tada geht doch ... aber warum?? oder doch nur winDOS


« Drucker druckt nur SchwarzOptimal, oder geht da noch was? [Gamer-PC] »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Crossoverkabel
Ein Crossoverkabel, auch unter den Begriff Crosskabel bekannt, bezeichnet ein achtadriges Netzwerk- oder LAN-Kabel, bei dem in einem der beiden RJ45-Stecker die Adern ver...

Patchkabel
Als Patchkabel oder Patch-Kabel bezeichnet man in der Netzwerktechnik in der Regel herkömmliche Netzwerkkabel mit RJ54 Stecker: Das sind die Kabel, die man zum Ansch...

LAN Kabel
LAN Kabel mit RJ45 SteckerLAN-Kabel (auch Ethernet- oder Netzwerk-Kabel genannt) sind die Kabel, mit denen die PCs in einem lokalen Netzwerk (LAN) mit dem Router oder Swi...