Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suche nach defekter Hardware, wie vorgehen?

Hallo :)

bin echt langsam am verzweifeln mit meinem Pc. Ist ein Acer Predator mit 2x2GB DDR2 Ram, ATI HD 4650 mit 512 DDR3 und im Moment Betriebssystem Windows 7 Professionell 64Bit.

Alles fing vor ca. 6 Monaten an. Der Pc funktionierte eigentlich immer einwandfrei (gekauft im September 09) Der Pc stürzte mehrmals mit Bluescreen ab (Fehler 0x0000007B) und beim Starten kam dann immer: BOOTMGR is missing.
Also das Teil zum Händler geschleppt, und eingeschickt. Monat später kam er wieder: kein Hardwarefehler gefunden, neu aufgesetzt. So also gefreut heim geschleppt angeschaltet - läuft :) also erstmal Wlantreiber mit Orginalcd drauf - und weg war er wieder. so am nächsten Tag wieder eingeschickt und wieder das gleiche.
Falls es was hilft: Jetzt kam die Fehlermeldung (Die Anweisung auf 0x774b6089 verweist auf Speicher bei 0x77522cd0. Die Daten wurden wegen eines E/A-Fehlers in 0x00000e nicht in den Arbeitsspeicher übertragen.) und verabschiedet sich mit nem Bluescreen 0x000000F4 und beim Neustart: A disk read error occured.

So nun habe ich versucht mit einem anderen Fachinformatiker den Fehler zu finden. Wir haben die Festplatte an einen anderen Pc angeschloßen (SATA) dort funktioniert es einwandfrei. Von dort Windows 7 installiert und die fehlenden Sata-Treiber installiert. Nun lief der PC wieder. Doch sobald ich ihn länger als 20 Minuten laufen lasse friert er ständig ein, lässt sich nicht mehr neustarten und auch nicht hochfahren (hängt sich vorm BIOS auf oder spätestens beim Windows Ladebalken) Windows ist natürlich orginal sowie alle treiber.

jetzt habe ich gedacht es könnte am Ram liegen, dass der defekt ist und es nicht mehr übertragen werden kann. Also mal Ram raus und in verschieden kombinationen versucht und neuen getestet. Startet nachwievor nicht.

Bin echt ratlos was ich noch tun kann. Hoffe ihr könnt mir helfen und sorry für den langen Text :)
Danke schon mal im Voraus :)



Antworten zu Suche nach defekter Hardware, wie vorgehen?:

Wenn durch das viele Schrauben möglicherweise sowieso auf weitere Gewährleistung verzichtet werden kann..
Diuese Seite ermuntert zum schrauben: http://www.hardware-schrauber.de/44.html

Fehlersuche beginnt doch (bei nicht vorhandenen Austauschkomponenten) immer so, daß alles auseinandergesteckt wird und beim "erneuten Zusammenbau" von der ersten funktionierenden "Minimalkonfiguration" ausgegangen wird. Gerät für Gerät einzeln dazu bauen bis das Gerät mit Fehler erstmals den Betrieb stört - vermutlich ist das "der Übeltäter".

Diesen Weg hätte der schon beanspruchte IT-Profi aber kennen sollen.
Beim Systemklonen an fremder Hardware (Platte im anderen PC) trat kein Fehler auf? - Die Hardware da ist zu 100% identisch wie in dem PC, den Du selbst nutzt? (Treiberanpassung)

Windows-7-Install-DVD wirst Du besitzen und kannst eine Wiederherstellungs-DVD erstellen? Im verlinkten Artikel "Recovery-Disc" bezeichnet - http://www.dimido.de/windows-7-reparieren-mit-microsoft-windows-7-recovery-disc
(Falls durch Reparatur die Treiber besser an die Hardwareumgebung angepaßt werden können.)

Also auf die Gewährleistung kann ich eigentlich verzichten, bringt ja nur noch mehr Ärger!
Schau doch mal hier rein, das war der stand von vorher

Ja so sind wir ja eigentlich verfahren. Festplatte ausgebaut um zu testen ob es an ihr liegt - funktioniert aber noch. Ram ausgebaut und getestet, der ist auch in Ordnung. Das einzige wäre woran ich denken würde Bios kaputt oder das Mainboard - oder der Prozessor. ohne Prozessor oder Mainboard kann ich aber leider nicht starten :/

der Link ist nett gemeint, aber das zusammen / ausseinander - bauen eines Pc's ist für mich kein Problem. Ich hab nur keine Ahnung welches Teil defekt ist - da Acer sagt es liegt an der Software, und es auch jedes mal funktioniert wenn er neu aufgesetzt wird, aber nur 1 - 2 stunden dann kommt wieder alles nach und nach. Der Ram und die Festplatte sind auf jeden Fall noch in Ordnung. Ich mag nur nicht ein neues Mainboard und prozessor kaufen, weil ich erstens: - noch gewährleistung habe und der Schaden nicht von mir aus geht
und zweitens: - ich die neuen sachen einbaue, bumm es geht immer noch nicht das geld ist weg.

niemand eine Idee?

Hallo, 
bin auf der suche nach eine lösung zu meinem Problem auf eure beiträge gestoßen.
ich habe auch ein Problem mit meinem vor kurzem gekauften Acer PC.
Mein PC : M5641 Acer : Q9400 4x2666Mhz, 2x2GB Ram (Marke 1x Acer 1x Samsung) ATI HD 4850 1 GB, 1x750 GB Festplatte, Netzteil FSP GROUP 400 Watt 2 Laufwerke ( Brenner und Bluray) Instalierte Betriebssystem Vista64Bit.
Habe den PC von einem Ebay Händler günsting ersteigert.
Er verkaufte mehrere davon.

Mein Problem:

als ich den gekauften PC ausgepackt und zum erstem mal hoch gefahren hab ging alles super, alles lief gut.
Dann als ich es an seinen Platz stellte und wieder hoch fahren wollte ist der bildschirm beim Windowszeichen eingefroren.. es ging nichts mehr. mehrere versuche haben nichts gebracht.(ab und zu kamm Bluescreen) dann habe ich recovery drauf gespielt ( also alles frisch installiert) dann ging es wieder, solang es ging  habe ich  die festplatte gleich in mehreren Partiononen aufgeteilt, auf einer 2. Partion Win7 32bit installiert.
und alle treiber und einige andere programme.

der PC funktionierte 1-2 Tage ohne größere probleme.

dann aber fing es wieder an Ich konnte den PC manchmal gar nicht mehr hochfahren. also beide Betriebsysteme nicht!

aktuell ist es so, das ich Vista64bit nicht mehr hochfahren kann, weil da immer ein Bluescreen kommt.

Bei Win7 32bit ist es so das ich es fast immer hochfahren kann manchmal läuft es super ich kann spiele in 1920*1080  auflösung spielen so fast 1 stunde dann friert der bild ein oder alles wir so lahm das ich extreme lags habe.
manchmal habe ich die extreme lags  auch auf desktop. also alles reagiert in zeitlupe.Sogar das Herunterfahren funktioniert nicht mehr.
dann klappt es auch mit dem neustarten auch nicht mehr weil es am windowsanmeldebildschirm hängt.

ich habe am Hardware etwas rum gespielt, immer wenn ich da was mache geht es einige zeit wieder dann wirds wieder langsam.
mir kommt es so vor als ob irgendwo ein Wackelkontakt ist.

Arbeitspeicher habe ich getestet, waren beide ok!  habe sie einzel drauf gemacht, wieder gleiche problem 1-2 tage gings, dann wieder nicht.

meine vermutungen,

1. Wackelkontakt (aber wo?)

2. Mainboard hat macken?

3. Netzteil nicht ausreichend? ( aber auf Desktop oder beim hochfahren brauche ich ja nicht so viel Strom?)

4. Grafikkarte?


hab Ihr eine Idee worans liegen könnte?

Hallo,
ich habe das Problem an meinem PC gefunden,  es lag an dem SATA Kabel der Festplatte.
ich hbae es ausgetauscht.. seit dem funktioniert alles wunderbar..


falls es einem anderen weiter hilft...

mfg
 


« Kein Sound mehr!! Soundkarte getauscht, OS neu installiert - nichts hilft!Flackern des externen Monitors »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...

RAM
Die RAM-Module (RAM steht für Random Access Memory) sind die Speichermodule des Rechners, die zusammen den Hauptspeicher (auch Arbeitsspeicher genannt) ausmachen. Di...