Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Problem mit der Grafikkarte

Ich brauche eure Hilfe. Habe mir eine neue Grafikkarte gekauft, Radeon HD 5670. Ich habe zudem eine on Board Karte drauf, Geforce 6100. Kaufte mir vorher einen 23' Monitor. Dazu dann auch ein neues Netzteil, 530w. Läuft alles unter win7. AMD Athlon II X2 215 3GB. Laut Verkäufer, Fachgeschäft, und den Daten des PC's sowie der Verpackung müsste alles passen. Im Grunde läuft auch alles. Selbst die neue Karte. Das Problem ist nur, der Bildschirm bleibt dunkel.. als 'Fehlermeldung' kommt nur: No singnal. Woran könnte das liegen?? Evtl. eine Einstellungssache ???


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: PCI-Karte


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung direkt beim PC-Start.
Die Fehlermeldung lautet: No Singnal



Antworten zu Windows 7: Problem mit der Grafikkarte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi.
das ist keine einstellungssache.

hast du den zusätzlichen stromanschluss der karte auch angeschlossen.??? (wenn vorhanden)

weitere möglichkeiten:
die karte sitzt nicht richtig im slot.
das kabel ist nicht korrekt angeschlossen.
das bitte überprüfen.
gruss dice  

« Letzte Änderung: 26.09.10, 11:38:46 von Dice »

Wie sieht es denn mit einem biosupdate aus??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

schon mal nen oelwechsel bei laufendem motor gemacht?

wenn du hardwaremässig nix drauf hast,solltest du die finger davon lassen.
bios update ?
wo haste das denn wieder her?
in deinem fall sehe ich da erstmal keine notwendigkeit.
event. haste dir auch schon in deinem eifer  etwas zerschossen.
kaufen -einbauen -heulen-fragen.
besser :
kaufen -nachdenken-fragen -einbauen -freuen.

« Letzte Änderung: 26.09.10, 12:20:13 von Dice »

ist ja guuuut :'(. War ja nur ne Frage. Dachte mir ja das es nicht geht. Etwas ahnung habe ich ja auch;). Ist ja nicht das erste mal das ich etwas einbaue. Hatte aber nur immer direkt geklappt. bis jetzt :'( War auch ganz vorsichtig. Ist sicher nichts kaputt gegangen..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was für ein Motherboard hast Du? Mit der Onboard hast Du aber noch ein Bild?

Alles fein. Problem mit der Grafikkarte erledigt ;D

Und zack, dass nächste Problem :o


Habe eine aureon 5.1 Soundkarte. und seit kurzem eine radeon 5670 HD Grafikkarte. Klappt soweit alles. Zumindest bevor ich die Grafikkarte einbaute. Jetzt habe ich nämlich plötzlich keinen Sound mehr.. Die Karte sei nicht installiert. Und Treiber kann ich vorsichtshalber auch nicht installieren. Was ja vorher auch immer ging.. habe win7.. und auch einen neuen Bildschirm. 23". Wie geschrieben, sonst klappt alles. Woran könnte es liegen? Brauche ich neue Boxen? Mit 7.1 zb? das 5.1 nicht mehr tragbar ist?- Was ich mir nicht vorstellen kann......

Danke bereits für Antworten  ():-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist es eine PCI oder USB Soundkarte und der Hersteller ist Terratec? Im Bios mal den Onboard Sound deaktivieren und dann versuchen den Treiber als Administrator (rechtsklick auf die Datei und als Administrator ausführen) neu zu installieren.

Probiere ich mal aus.. Ist eine PCI- Karte. Hersteller ist Terratec. Aureon 5.1 ():-)

klappt nicht.. :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was genau klappt nicht, die Treiberinstallation? Wird die Soundkarte im Gerätemanager angezeigt und welchen Treiber versuchst Du zu installieren, den neusten von Teratec?

Da bin ich wieder.. Jepp. Habe die Soundkarte in den Slot stecken. Habe sie auch nicht raus genommen. Klappte ja vor dem Einbau der Grafikarte und dem Bildschirm.
Dann merkte ich, dass die Soundkarte weder im Geräte Manager ist, noch erkannt wird. Habe sie aber nie gelöscht oder deaktiviert.Habe jetzt wohl die onboard Karte deaktiviert im Bios. Bin auf die Seite von Teratec gegangen und habe mir den neusten Treiber geholt und entpackt. Wird auch bestätigt und angeblich installiert. Doch wo, und ob, und wie sage ich dem Rechner, dass du die Karte von vorher normal drin hast, dat weiß ich nitt. Geht auf einmal nicht mehr..ATI High Definition Audio Device und High Definition Audio- Gerät steht jetzt im Gerätemanager. Was vorher aber nicht da war. Der Sound? geht aber auch nicht. Ist zudem nicht meine Soundkarte..... kompliziert die Geschichte ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Immerhin wird im Gerätemanager was neues Angezeigt. ATI High Definition Audio Device muß da stehen, das ist der Soundtreiber für die Grafikkarte. Das High Definition Audio- Gerät könnte die neue Soundkarte sein. Schaue mal in der Systemsteuerung oder unter Programme nach, ob Du da sowas wie einen Soundmanager findest. Wird unten rechts in der Taskleiste ein Lautsprechericon angezeigt?

Soooooo, nach endlosen hin und her habe ich nochmal die Karte aus dem Rechner genommen und wieder in den Slot gesteckt.. und siehe da, er erkennt die Karte wieder. Ich habe zwar keine Ahnung wieso das jetzt wieder geht, aber das ist eben Computer. Führen ein Eigenleben ():-). Geht aber alles wieder wie vorher 8). Danke für die Hilfestellungen. Kommt sicher nochmal arbeit auf dich zu ;)


« Pc läuft nach Umbau nicht mehr an'keine drahtlosnetzwerkadapter installiert und konfiguriert' »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...