Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Pc fährt nicht hoch, Mainboard, Netzteil, Grafikkarte sind neu

Hallo Leute!
Ich hoffe hier kann mir jemand helfen, nachdem mein Computerladen mir leider nicht wirklich weiterhelfen konnte :P

Mein Problem ist, wie bereits beschrieben, dass mein Rechner zwar hochfährt, der Bildschirm aber schwarz bleibt.
Zusätzlich ist es so, dass der Rechner bereits hochfährt sobald ich nur den Hauptschalter des Netzteils betätige.
Dies war bereits der Fall bevor ich die neuen Teile eingebaut hatte.

In meiner Case stecken gerade:
- das "alte" Mainboard von meinem Freund (Frisch und voll funktionsfähig ausgebaut) Conroe Kentsfield FSB 1066
- CPU 2600er Dualcore
- meine neue GeForce GTS 450 GS
- 2x2GB DDR2 RAM
-
neues Netzteil mit 480w

Das Mainboard hat sowohl einen AGP als auch einen PCI Steckplatz.
Vorerst hatte ich nur das Mainboard eingebaut und versucht meine GraKa-Oma, eine 6600GT (AGP), einzubauen, da lief der Rechner aber leider noch nicht. Mein Freund hatte dann sein Nezteil und seine Grafikkarte angeschlossen um im Bios von PCI auf AGP zu stellen, hat dann aber nur die Möglichkeit gefunden pci zu disablen...

Hat nicht gefunzt, also zum Computerhändler des Vertrauens. Der Fehler wurde nicht gefunden, ich hab mich aber sntschieden einfach ein neues Netzteil und eine neue Grafikkarte zu kaufen (s.o).
Zuhause alles angeschlossen und kein Erfolg in Sicht :S.
Umstellen auf enable PCI geht ja jetzt nicht mehr, das Handbuch vom Mainboard ist irgendwo, also hab ich keine Ahnung wie ich einen manuellen Reset durchführen kann...

Ich dachte der Fehler mit dem Kaltstart liegt vielleicht am Case, aber der Rechner startet auch wenn alle Gehäusekabel vom Mainboard abgetrennt sind.

Bin jetzt also ziemlich Ratlos und hab n bissl Angst davor nu auch noch ein neues case und ein mainboard zu kaufen wenns dann dennoch nicht funzt. Oder kann es sein, dass das Netzteil reagiert, wenn der Powerbutton Falsch oder gar nicht angeschlossen ist? hab mich eigentlich beim Stecken an die Vorlage aus dem Inet vom Hersteller gehalten.

Ich hoffe jemand hat den Durchblick und kann mir helfen,

Liebe Grüße, Lisa



Antworten zu Pc fährt nicht hoch, Mainboard, Netzteil, Grafikkarte sind neu:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Anleitung BIOS-Reset:

http://www.computerhilfen.de/hilfen-4-215623-0.html

Das Handbuch findest du auf der Herstellerseite des Mainboards. Nach der Beschreibung müsste es ein ASRock-Board sein.

Hab grad den Jumper von meiner festplatte geklaut und versucht nen Reset zu machen, plötzlich ging gar nichts mehr an...hab die Ramriegel geswitcht und dann ging er wieder an.
Trotz Reset hat sich aber leider nichts geändert :S

kann es vielleicht an der Case liegen? Ich will eigentlich nicht weiter herumprobieren, und mir noch irgendwas zerkloppen, also geh ich mir jetzt ein neues Mainboard kaufen und hoffe, das es nicht die CPU war..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Inwiefern sollte es am Gehäuse liegen? Wurden denn Abstandhalter zwischen Board und Gehäuse geschraubt?
Kann sich auch um eine Inkompatibilität zwischen Ram und Board handeln.

Am Gehäuse, weil der PC schon vor dem neuen Netzteil und neuem Mainboard anging, wenn man einfach nur das Netzteil eingeschaltet hat. Wenn diese ca 1cm langen goldenen Gewindedinger Abstandshalter sind, hab ich die unter dem Mainboard befestigt.

Danke für die schnelle Resonanz :)

Achso.. der RAM war schon vorher auf dem Board

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Am Gehäuse, weil der PC schon vor dem neuen Netzteil und neuem Mainboard anging, wenn man einfach nur das Netzteil eingeschaltet hat.
Das tut mein PC auch, lässt sich im BIOS einstellen.
Woran es genau liegt kann ich nicht sagen, Board, CPU, Ram... :-\
Alle Steckverbindungen nochmal genau überprüft?

hey der mensch will nicht stören aber kannst du kurz (10 min) in chat kommen? hab ne sehr wichtige frage

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann stell sie doch hier für alle sichtbar.

Also das mit dem starten durchs Netzteil hatte sich erledigt, nachdem ich gestern alle Stecker erneut vom Mainboard getrennt und wieder verbunden hatte und ein Jumper reset durchgeführt hatte.
Bild kam trotzdem nicht, also hab ich noch ein neues Mainboard eingebaut und siehe da, endlich kam der Bot Bildschirm!
Irgendwie scheint ein neuer PC ein Mcrosoft-hasser zu sein, weil plötzlich mein Windows auf der Platte futsch ist ;D ... aber das ist ja nun das kleinste Problem!

Trotzdem Danke für die Hilfe!
LG LeeZa


« Windows XP: PC aufrüsten, möglich? sinnvoll?Windows XP: Wie gut ist dieser Rechner...? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...