Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC Absturz - Hardware defekt?

Hallo,

 ??? ich habe folgendes Problem:

Mein PC stürzt so ziemlich immer unverhofft und ohne Vorwarnung oder Fehlermeldung ab und startet neu. Es ist aber kein Virus oder Wurm! es ist als würde man auf den RESET- Knopf drücken, nur dass die Festplatte meist dann ein paar sek. keinen gar keinen Strom mehr hat! Es liegt auf jeden Fall nicht am Windows (getestet mit WIN98 SE, WinXP Home und Prof SP1) und auch nicht an der Festplatte selber (ebenfalls mit unterschiedlichen gestestet) Ich nehme daher an das irgendein anderes Hardwareproblem vorliegt, wahrscheinlich sogar mit meinem Board (eines von Gigabyte)??? Was ebenfalls merkwürdig ist; Windows erkennt noch nicht mal einen Absturz und will eine Systemprüfung nach einem Neustart machen.

Meine PC Daten:

AMD Athlon XP 2200+
512 MB DDR
WD160 (160GB)
GeForce4 MX
DVD-LW + CD-Brenner

genauere Angaben zum Board kann ich leider nicht machen, muss ich noch rausfinden

Würde mich freuen, wenn ihr mir helfen könnt!

Mauli



Antworten zu PC Absturz - Hardware defekt?:

hi mauli, stürzt der rechner unter last ab (spiele etc.) oder auch in ruhephasen??

gruss zuschi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

kannst auch mal unter
Systemsteuerung/System/Erweitert/Starten und Wiederherstellen den Hacken rausmach bei
"Automatisch Neustart durchfahren"

Dann solltest du wenigstens einen Bluescreen erhalten.
Vielleicht bringt der uns weiter.

der stürzt denke nur bei belastung ab, auch schon beim hochfahren passiert.

... hab vergessen: stürzt aber auch bei geringen Belastungen ab, Spiele hab ich mittlerweile gar nicht mehr, bin froh wenn ne Zeit lang das Inet funzt. Ich hab das auch schon mal im Win Taskmanager verfolgt mal belastet mal nicht, die CPU Auslastung und Speicher- Auslastung beobachtet. CPU ist soweit klar nur beim Speicher und zwar im Systemcache kommt es manchmal zu zu starken auslastungen, aber meistens ist der unter beobachtung nicht abgestürzt, nur dann wenn ich mal was wichtiges gemacht hab...

wie siehts denn mit der cpu-temp. aus?? jetzt wo es grad so schön warm ist sind thermische Probleme angesagt :-\ . auch der speicher ist immer ein angesagter kandidat. wenn möglich (bios-einstellungen) step-by-step runter (fsb einen schritt runter und weitertesten). ist beim scandisk alles ok?wie sieht das mit deiner auslagerungsdatei aus. wo liegt diese, auf c:?

@AchimL: hi, hab schon super tips von dir gelesen. kanste mal bei windows-hilfen nach meinem Problem schauen und mir nen heissen tip geben?

gruss zuschi

ich hatte schon mal wegen der CPU-Temp. geschaut aber da ist alles ok, soweit ich das weiß Aber wie heiß darf die denn max. werden bei dem Prozessor? Ich hab ja cuh schon mit dem gedanken gespielt, das es das sein kann, aber das problem ist schon seit mehreren wochen und da war es noch lange nicht so warm wie jetzt. Die Auslagerungsdatei lag mal auch D: also nicht C: mittlerweile hab durch etwaige Test nur noch C:

mit welchen programmen kann man den die CPU temp beobachten, weil über das bios lässt es sich schlecht einschätzen ob die CPU bei höheren belastungen zu heiß wird

hi mauli, progs zur  temp-überwachung gibt es einige. such mal im inet nach motherboard-monitor oder so. meistens gibt es da auch boardspezifische programme. schau mal beim hersteller ob du da was finden kannst. ich würde mal den FrontSideBus einen Step nach unten schrauben und mit einem Benchmark-Progi den Pc richtig nerven. Oder wenn verfügbar die einzelnen Komponeten (Grafikkarte, RAM) tauschen und mit dem Benchmark-Progi das system austesten. anders wirst du dem problem nicht beikommen. welches netzteil nutzt du? Beim testen kannst du mal probieren, die unnötigen Komponenten zu entfernen, testen und nacheinander wieder ins system mit test zuintegrieren. jetzt haste genug stoff bis morgen früh ;) . melde dich mal, ob da was festzustellen war. ich geh jetzt gleich off. bis bald und gruss!

danke @zuschi

werd das erstmal probieren, mit dem austauschen von rams und grafik wird bei mir ein problem werden ich hab nur einen PC  :-\ und von allem sozusagen nur ein was

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja trotzdem würde ich das Board nicht einfach wegschmeissen, sondern mal von einem Kollegen ein Netzteil zum Probieren ausleihen.
Oder vielleicht hat ja sogar dein Händler eines, was er dir vorübergehend geben kann.

Ich habe mittlerweile wenigstens erstmal die Temp. der CPU ermitteln können bei normaler Belastung hat die 61°C...

das mit dem netzteil dauert natürlich noch ne weile, so schnell krieg ich das nicht hin...

übrigens @zuschi ist mein computer nur noch auf das wesentliche ausgelegt Board + CPU + Ram + Grafik + HDD + 1x CD-Rom und Diskette bzw. das DSL - Modem sonst könnt ich nicht schreiben ;-)

Gruß Mauli

Hi hatte auch mal das Problem und bei mir war damals einfach nur das Netzteil zu schwach, hab das ausgetauscht und dann ging es wieder

Also das Netzteil ist es nicht, das weiß ich mittlerweile! Es kommt nämlich vorher ein Bluescreen mit folgendem Fehlercode:

*** STOP: 0x0000008E (0xC0000005, 0x80533F7B, 0xF3BA7C0C, 0x00000000)

Wer was damit anfangen kann, könnte sich ja mal bei mir melden. auch unter meiner Email-Adr.: km1983@gmx.de

Kann das eventuell auch deswegen zum Absturz kommen weil meine Grafikkarte zu heiß wird? Ich habe nämlich heute feststellen müssen, dass der Lüfter nicht geht. Oder schaltet der sich erst ein unter hoher Belastung?

THX Mauli

Also, ich hab mal meine CPU- Temp überprüft. Ich habe ständig bei offenem Gehäuse 61 °C bei normaler Belastung. Bei sagen wir 5 min. Dauerbelastung ungefähr 64 - 65... Denke, dass ein bissl zu heiß ist???!!! Könnte das der Grund sein? Oder sollte es womöglich doch an anderen Komponenten liegen???

Hallo. Habe ähnliche Probleme. Nach dem Austausch von Hardwar eimmer noch die gleichen Abstürze.

habe nun noch "alt" drin meinen Prozessor (ausreichend gekühlt bei 40°C #, ist ein P4, 2,8 GHz)
eine Garfikkarte (Geforce 4) mit Zalman Passivlüfter. Lief bisher immer einwandfrei. Habe aber nun mal zusätzlich den aktiven Lüfter auf den passiven gepackt um eventuell da den Fehlerteufel zu finden.

Als Netzteil habe ich ein Bequiet 400 Watt.

Sollte ausreichen, denn an Stromfressern habe ich nur eine Festplatte, 2 optische laufwerke und ein Diskettenlaufwerk sowie das Board und Prozessor selbst.
Ausserdem auffällig: Die Gehäuselüfter drehen sich nicht mehr. Waren am Netzteil angeschlossen. Zwar kommt noch Strom an, LED leuchtet, aber sie drehen nicht, und das obwohl das Netzteil verdammt heiß wird!

Hat irgendwer vielleicht noch Hilfe, Ratschläge?


« A/B Wandler an IAD Modem anschließenGrafikkarte und Treiber »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Virus
Als Computervirus bezeichnet man Programme, die sich ungewollt auf einem PC installieren und dan selbst weiterverbreiten und reproduzieren. Sie sind meistens darauf progr...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...