Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

welche hardware ist nun defekt ?

Moinsen, ich bin neu hier und hab ein riesiges Problem:

mein Rechner findet die Festplatte nicht (sie wird nicht im BIOS angezeigt). Dementsprechend erhalte ich beim Starten die Meldung: "Disk Boot Failure".

Folgendes habe ich schon ausprobiert:

-Verbindungen gecheckt
-fabrikneues Flachkabel benutzt
-Sowohl DVD- als auch Brennerlaufwerk abgesteckt
-BIOS zurückgesetzt
-Festplatte funktioniert an anderem Rechner einwandfrei, dort formatiert!
-Andere Festplatte angeschlossen -> gleicher Fehler
-Graphikkarte ausgetauscht -> gleicher Fehler
-bei dem Versuch, Windows XP zu installieren kann entweder nciht richtig formatiert werden, oder nach 100% fertigstellung wird ein Fehler angezeigt...(andere fehlerfreie Partition aussuchen oder so)
-Festplatte wird warm -> Stromversorgung funktioniert

meine Frage: was muss ich machen??

danke schonmal im Voraus für alle die versuchen zu helfen...
man sieht sich
josen



Antworten zu welche hardware ist nun defekt ?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

probier doch mal ne patition zu erstellen.macnhmal wird die festplatte formatiert aber keine neue partition erstellt.sonst guck ob du die garantie noch hast und tausch sie um.

Hallo, kann natürlich auch sein dass dein IDE- oder SATA Contoller einen weg hat.Wenn du sagst, das das selbe Problem auch mit anderen Festplatten auftritt, bleibt eigentlich nur diese Option. Und das heißt: neues Mainboard. Ich gehe mal davon aus das du eine SATA Festplatte hast und deine Laufwerke noch erkannt werden. Genau weißt du es, wenn du mal ne IDE-Festplatte dranhängst.

hmmm neues Motherboard wär natürlich super  :-\
ich hab ein ASUS A7V8X-X Motherboard...
"WD Caviar - Enhanced IDE Hard Drive" steht auf der Festplatte, aber wie gesagt, die Festplatte funzt bei dem anderen Rechner einwandfrei und der Festplattenaustausch bewirkt garnix.....

besteht Hoffnung auf ein Problem mit dem CPU?

@battlefield193: partition habe ich erstellt, das Problem bleibt dasselbe
@stefan: bis du dir sicher mit der beurteilung meines motherboards?

so... ich hab nu nochmal die 2.te festplatte (1,6 GB) eingebaut, auf CP gejumpt, die andere rausgeschmissen. und siehe da... windows ließ sich installieren...
DOCH: nach der installierung des grafikkartentreibers und der virensoftware AVG (ja, das passte alles noch auf die platte) gabs ein problem. nach einem neustart wurde angezeigt, das ein regestry eintrag erfolgreich wiederhergestellt wurde. nach einem weiteren neustart ging gar nix mehr, sodass ich die angegebene datei per wiederherstellungskonsole repariert habe. des weiteren habe ich das motherboard runtergetaktet von 2200 auf 1200 (oder so)
daraufhin waren die anzeigeeinstellungen zurückgesetzt, grafikkartentreber deinstallier.
meine reaktion: schnellstmöglich das antivirenprogramm deinstalliert, G-Treiber installiert, anzeigeeinstellung wieder gesetzt, neustart jetzt läufts.... mal sehen wie lange...
worauf muss ich achten? soll ich irgendwelche kontrollprogramme installieren?

werde gleich ein anderes antivirenprogramm installieren.
aber jetzt gibts erstmal essen...

guten hunger
josen
 

Sicher bin ich mir natürlich nicht. Aber wie gesagt, wenn die Festplatte bei anderen Rechnern funktioniert und bei dir nicht und ein Plattenaustausch nichts bewirkt, liegts wohl nicht an selbiger. Ich tippe wie gesagt auf deinen IDE-Kontroller. Der will anscheinend nicht so richtig. Versuch mal, deine Festplatte an einen anderen IDE - Anschluss (falls vorhanden) zu stecken und deine Laufwerke an den Steckplatz, wo vorher die Platte dranhing. Schau mal in BIOS, ob deine Laufwerke und PLatte erkannnt werden. Wenn nicht, ist das Mainboard höchstwahrscheinlich im Eimer.

sooo.... ich hab die lösung gefunden! wenn ich die festplatte nicht auf master und nicht auf slave, sondern auf ... cp ? gestellt habe, dann wurde sie erkannt. Aber schnell wurde klar, dass irgendetwas an der Festplatte doch kaputt sein musste, denn es wurden häufig Fehler angezeigt.
Nun läuft alles! ich habe eine völlig andere, 1,5GB große Festplatte eingebaut und das Mainboard runtergeregelt auf die geringste Frequenz. Ich habe zudem die Vermutung, dass das Antivierenprogramm "AVG" für die darauffolgenden Fehlermeldungen, dass in der Regestry was kaputt ist, verantwortlich ist. Deshalb bin ich wieder umgestiegen auf Antivir, avira (oder so).

Ist es jetzt sehr riskant, den PC wieder raufzutakten?
im bios wird dann immer so ein roter Hinweis angezeigt.


« Hurra,Hurra!Das ist er!!!! Habe ihn heute gekauft!win-ME und usb-stick »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...