Computerhilfen.de Logo
Forum
Tipps
News

Graka Problem mit Temperatur

Hi Leute,

gesternsind meine PC-Komonenten angekommen nachdem ich alles zusammengebaut habe habe ich mal Heaven-Benchmark laufen lassen...soweit alles ok aber als dieser fertig war habe ich mir mal die Temp. der Graka angeschaut und war entsetzt 94°C(!) Hier erstmal dass System: 
i5-2500K
MSI Z68A-GD45 (G3)
Gigabyte GTX 570 OC Windforce 3x (Rev 2.0)
Xigmatek Aegir
be quiet Straight Power E8 550W
500 GB WD Caviar Blue
BitFenix Shinobi Window mit 2 BitFenix Spectre Fans

Außerdem drhen die Lüfter mit 71% beim hochfahren und gehen auch nicht runter ich stelle diese per MSI Afterburner auf 40%.
Ich bin über die 94°C(!) nur so erschrocken da ich im i-net immer lese das andere bei 51% höchstens 66°C haben und die 94°C habe ich mit 71%

hoffe ihr könnte mir helfen
LG Hyperiongidi



Antworten zu Graka Problem mit Temperatur:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
nur so erschrocken da ich im i-net immer lese das andere bei 51% höchstens 66°C haben und die 94°C habe ich mit 71%

is gelogen
kann nicht sein

wie haste die lüfter im afterburner eingestellt?
würds an deiner stelle auf auto lassen


beim neukauf an die gehäusebelüftung gedacht?
« Letzte Änderung: 06.11.11, 15:30:31 von 00chris00 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das mit den 66°C bei 51% hab ich aber echt mehrmals gelesen hab damit der Airflow stimmt extra die Kabel hinter dem Mobo Tray verlegt habe vorne einen Lüfter der Frischluft reinzieht und hinten einen der rauszieht.Im Afterburner habe ich die Lüfter im Idle auf 41% und ab 50°C gehen die hoch auf 55% ab 60°C auf 65% ab
70°C auf 75% alles drüber mit 85%

« Letzte Änderung: 06.11.11, 15:52:52 von Hyperiongidi »

« Windows XP: schwarzes bildschirm kein beep ton lüfter laufen.PC Aufrüsten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!