Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Grafikkarte bremst das System drastisch aus :-(

Hallo Leute!

Habe hier gestern einen PC für den 8-Jährigen Sohn eine Bekannten gekauft. Vor Ort testete ich den Rechner. Win-XP war installiert und er lief flott. Zu Hause installierte ich einmal:

Windows 7 32bit
Windows 7 64bit

aber leider wurde der PC, nachdem Windows den Grafikkartentreiber für die nachgerüstete GEFORCE GT430 (PCI-Express) installierte, super langsam. Also es dauert dann mal locker 1-2 Minuten, bis die Systemsteuerung samt Gerätemanager aufgerufen wird.

Zuvor, als noch nicht der GEFORCE GT430-Treiber von Windows oder halt durch mich manuell, installiert wurde, lief der Rechner sehr flott mit dem Windows Standard VGA-Treiber.

Ich probierte somit die diversesten GEFORCE-Treiber aus aber imm dasselbe. Sobald der Treiber installiert war, war das System super langsam.

Was kann ich tun??? Bin total ratlos u habe die halbe Nacht gesucht und getestet.


System:

CPU:         AMD 3000+ A2 64bit
Motherboard: Elitegroup 7610 ULTRA, Grafik onboard
RAM:         1 GB DDR2
Graka:       GEFORCE GT-430 1024MB
WEITERES:    LG DVD-Brenner, 320GB-Festplatte



Antworten zu Grafikkarte bremst das System drastisch aus :-(:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es wurde auch die richtige Treiber installiert?

Was heisst genau: " Zu Hause installierte ich einmal:

   Windows 7 32bit
   Windows 7 64bit" Treiber oder das Betriebssystem?


Alte Treiber hast du vorher deinstalliert oder nicht?

Fahre den PC im Abgesicherten Modus hoch und schau mal im Gerätemanager, ob es da Konflikte gibt.

Hallo!

Danke für Deine Antwort.

Ja, es wurden die RICHTIGEN Treiber von der NVIDIA-Seite installiert. Zusätzlich noch Treiber von Fremdseiten. Nach jeder Deinstallation, installierte ich das Betriebssystem neu, um eine saubere u neue Installation für meine Grafikkartentests zu haben.

Es wurden die Betriebssysteme:

Win 7 32bit
Win 7 64bit

installiert. Bei beiden gab es selbst Probleme, obwohl ich Originaltreiber benutzte, also von der Herstellerseite.

Nun lud ich mir von der Herstellerseite die XP-Treiber für die Graka runter und installierte auf dem PC

Win XP 32bit. Nun läuft alles.

Aber ärgerlich, hätte so gerne Win7 installiert. Das mit dem Abgesicherten Modus, hatte i noch gar nicht in Betracht gezogen.

Das hättest Du Dir ersparen können,das alte Ding ist nicht Win7 tauglich zudem für 64bit mindestens 2GB Speicher vorhanden sein muss.

Völlig normal lahme Kiste mit win7...ist Speicher beim Treiberladen schon voll..Sempron am kochen... ;D

Naja, das Ding ist 5 Jahre alt. Mein Win7 ist 3 Jahre alt, also von daher :) .

Als i den PC abholte, war Win-XP drauf. Das Ding lief schön flott u im Gerätemanager war die GT-430 korrekt eingetragen.

Danach formatierte ich die Festplatte und spielte:

Win7 64bit
Win7 32bit
Win-XP 32bit (war ja übrigens schon mal vom Besitzer draufgemacht)

und bei allen drei Betriebssystemen zickte das ganze System u das Laden dauerte anstatt 3 Sekunden, dann locker mal 2 Minuten, wenn i den Gerätemanager öffnen wollte. Somit gab es irgendein Problem mit dem Geforce GT-430-Treiber. Diesen konnte ich nicht herausfinden :( .

Nun ist wieder Win-7 64bit drauf aber OHNE den korrekten Geforce GT-430-Treiber, sondern nur mit dem Windows-VGA-Treiber. Das System läuft sehr schnell im Office- und Multimedia-Betrieb. Leider habe ich keine Möglichkeit gefunden, den Originaltreiber von Geforce zum laufen zu bringen, so wie es der Vorbesitzer geschafft hatte.

Über Anregungen wäre i sehr dankbar!

Zitat
obwohl ich Originaltreiber benutzte, also von der Herstellerseite.
Da es überhaupt keine Chipsatztreiber Win7 für das veraltete mATX PC-2700 Sockel754 gibt,kannste versuchen was Du willst.

XP ist immer noch gut! Warum unbedingt Win 7, bald kommt Win 8 und der 8-jährige wird bis 8. April 2014 auch mit XP zufrieden sein  8).

Gruß
Bosco

Für dieses historische Stück PC-Geschichte gibt es Treiber nur für W2K (Windows 2000) und XP. Mit absoluter Sicherheit ist hier auch kein Update in Sicht. Versuche ein Bios-Update oder finde Dich damit ab, dass es eben ein Museumsstück ist und bleibt.
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=846&CategoryID=1&MenuID=22&LanID=0

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=846&CategoryID=1&MenuID=22&LanID=0#Download-2

Danke für Eure Antworten  :)

Werde XP wieder draufmachen. Nur komisch, dass i mit dem XP-Treiber von der Herstellerseite, als ich gleichzeitig auch XP auf dem PC installierte, die gleichen Symptome wiederfand, also langsames System.

Dass es gehen muss, weiß ich, da ich bei Kauf des PCs die Graka mit System XP flott benutzen  konnte.

Nur nach Neuinstallation mit XP und originalen Graka-Treiber, geht es nur noch seeeeehr kriechend langsam :-/


« Windows XP: möchte gerne auf Wlan umrüsten Windows Vista: MEDION MD 98200 / Batteriewechsel »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
COM Port
Die Abkürzung COM Port steht für Communication Port. Dies ist eine serielle Schnittstelle an PCs als Anschluß für Zubehör, wie Maus und Modem, a...

Gameport
Der Gameport ist ein Anschluß auf den meisten Soundkarten, an den Joysticks angeschlossen werden können. Es können bis zu vier analoge Steuerachsen und vi...

Uplink Port
Siehe Switch. ...