Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC kein Bild trotz neuem Motherboard+Grafikkarte

Hallo liebe community, Undzwar habe ich folgendes Problem ich hab mir vor kurzem ein neues Gehäuse gekauft weshalb ich alles a Hardware aus meinem alten Gehäuse rausnahm und in das neue Gehäuse einbaute.(Ich hab extra vorher alles beachtet: Hab mich vorher erkundigt, die Gebrauchsanweisung gelesen ...) nun als ich fertig war schloss ich den Rechner an den Strom startete ihn und war erleichtert da er lief (Alle Lichter leuchteten, die Lüfter liefen und die Festplatten starteten) als ich auf den Bildschirm sah gab es folgendes Problem an keinem meiner Monitore (ich besitze 2) war ein Bild zu sehen. Ich schloss aus Testzwecken meine interne Grafikkarte an jedoch da das selbe. Ich nahm alle Lüfter vom Netzteil so das nur noch der CPU (Amd Phenom x945 mit 3ghz) der Arbeitsspeicher (8 GB 1 Riegel Marke unbekannt ) und die Festplatte angeschlossen war dies bezweckte jedoch auch nichts. Ich beschloss mir ein neues Motherboard (Asus M5A78L-M) und eine neue Grafikkarte (Evga GeForce GTX 660 ) zu kaufen. Ich wartete 2 Tage und als die neuen Komponenten da waren schloss ich sie an jedoch wieder das selbe Problem, der PC startet Powerleuchte geht an Lüfter drehen sich aber immernoch kein Bild sowohl an der neuen externen als auch an der internen Grafikkarte.Da ich mit meinem Latein am ende bin hoffe ich hier kann mir geholfen werden.PS. Ich entschuldige mich für Rechtschreibfehler aber der Text ist mit meinem Handy geschrieben.



Antworten zu PC kein Bild trotz neuem Motherboard+Grafikkarte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kein Bild am Monitor? Was wird denn am Monitor ausgegeben?
Wenn vom PC kein Signal empfangen wird, kommt die Meldung am Monitor no Signal, oder es wird vom Betrieb, meist grüne Led in den Ruhemodus, meist orange Led gewechsel. Tut dies der Monitor?
Poste mal deine Hard- und Software in etwa so:
http://www.richtig-posten.info/

Die LED am Monitor leuchtet Orange.

Mein PC läuft auf Windows 7 Ultimate 64bit
Motherboard: ASUS M5A78L-M
CPU: AMD Phenom x945 4 Kerne
Grafikkarte: EVGA GeForce GTX 660 2GB

Sollte noch was fehlen bescheid sagen dann füge ich es noch hinzu.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Die LED am Monitor leuchtet Orange.
Wenn du den Monitor ausschaltest und wieder einschaltest, sollte dieser grün leuchten. Tut er dies? Bekommst gar kein Bild? Auch keine Biosmeldungen oder verschwindet das Bild wenn Windows gestartet wird.?
Des weiteren teile mal mit wie der Monitor und welcher, mit dem PC verbunden ist. VGA Kabel, DVI mit Adapter oder HDMI usw.
Wenn der Monitor richtig funktioniert, sollte beim Einschalten eine Meldung kommen.
Soweit ich dein Problem verstehe, hast du die Innereien von einem funktionierendem PC in einen anderen Kasten eingebaut. Danach kam kein Bild mehr. Richtig.
Wurden irgend welche Beeb-Code ausgegeben?
Nun hast du eine neues Board und eine neu  GK gekauft, den Prozzi und sonstige Hardware weiterverwendet, gleiches Problem, richtig?
Nun in diesem Falle wurde ich,soweit die Monitore und Kabel OK sind, auf einen "ABGESTOCHENEN" Prozzi oder defekten RAM tippen.
« Letzte Änderung: 13.12.13, 21:32:36 von Hannibal624 »

 Genau das mit dem Prozessor hab ich befürchtet. Naja welcher Prozessor ist denn bei einem Budget von 160 € zu empfehlen? :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da kann ich leider nicht dienen. Musst warten bis sich ein Hardwareexperte meldet.
Ich würde dir empfehlen, mit dem Ding in ein Fachgeschäft zu gehen und alles testen lassen. Oder nur die CPU mal testen lassen, bevor du noch mehr Moneten ausgibst.

Okay,
Ich danke für die hilfe :)

Unwahrscheinlich das der Prozzi defekt ist,wurde sicher vor dem Kauf komplett alte Platine mit Speicher und Prozzi
gewechselt ins neue Gehäuse und lief nicht.

Häufigerfehler sind die vergessenen Abstandhalter,oder das zustecken der Cpu Stromversorgung auf dem Board.

Das sollte sich erst mal jemand vor Ort ansehen,oder die billigste Cpu Sempron 140 bestellen obs daran liegt,
bevor du soviel Geld in den Ofen schmeisst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da stimme ich PcHard zu. Das man den CPU beschädigt passiert nur dann wenn man unachtsam damit umgeht, heißt, wenn Pins verbiegen. Ich denke auch das es am RAM liegt oder an irgendwelchen Kurzschlüssen. Befor du den PC irgendeinem Spezialisten gibts, teste folgendes:

- Hat das Mainboard einen Abstand von 4-8mm zum Gehäuse?
- Steckt der RAM ordnungsgemäß und sind keine Pins beschädigt?
- wurde vom Netzteil her alles korrekt verbunden (CPU Power und Grafikkarten Stecker usw...)
- Funktioniert der Monitor an einem anderen PC?
- Ist das Monitorkabel defekt?

Einen neuen CPU, den du verwenden könntest währe der AMD FX 8350 der momentan bei 162€ liegt. Mit 8 x 4,00GHz sehr stark, und mit Sockel AM3+ auch auch für dein Board passend.
Bei dem CPU könnte eine bessere CPU Kühlung von nöten sein - aber teste erstmal die oben stehenden Punkte bevor wir über einen neuen CPU reden :D


« MonitorTastatur-Problem im Netzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...