Computerhilfen.de Logo
Forum
Tipps
News

USB Maus funktioniert und funktioniert mal nicht :(

Hallo Leute, brauch dringend euere Hilfe.
Ich weiß nicht mehr was ich machen soll, ich hab nun schon die vierte USB Maus für meinen Laptop gekauft. Betriebssystem ist Windows 8 Laptop Marke Asus.
Das Problem besteht nun seit 2 Monaten vorher war nie was auffälliges gewesen, dann reagierte die Maus und mal reagiert sie eben nicht. Hab alle USB Anschlüsse probiert und überall das gleiche Problem. Man muss mit gewallt auf die Mausetaste klicken und mehrmals dann reagiert sie erst , was ich ziehmlich nervig finde. Deswegen hab ich mir eine neue Maus über die andere gekauft und mittlerweile sind es vier bei denen alle das gleiche Problem nach einer Zeit von 1 Woche passiert. Am Anfang ist jedoch alles super und funktioniert tadellos.
Der Treibe ist laut dem System auf dem neusten Stand und ansonsten hab ich auch keine Ahnung welche einstellungen ich vornehmen muss.
Ich hoffe sehr das ihr mir weiterhelfen könnt da ich solangsam am verzweifeln bin. Wollte auch schon die Laptop Maus deaktivieren, weil aber nicht wie das geht und falls garnichts mehr geht ist es ja auch doof, wenn ich noch nicht mal auf die Laptopmaus zurück greifen könnte oder?
Treiber hab ich auch schonmal deanstaliert und einen neuen instaliert, gleiches Problem.
Ich hoffe mir kann jemand weiterhelfen.
Die Mäuse funktionieren übrigends alle tadellos bei anderen Rechnern.
Danke
MFG



Antworten zu USB Maus funktioniert und funktioniert mal nicht :(:

Eigentlich sollte in der Systemsteuerung im "Gerätemanager" / "Mäuse und andere Zeigegeräte" die Möglichkeit existieren, die Mauseigenschaften zu beeinflussen - auch das Deinstallieren einer Maus muß da möglich sein.
Außerdem sind die aktiven Geräte zu sehen unter "Geräte und Drucker" / "Geräte"
Beeinflusse über "Eigenschaften" / "Eigenschaften von Maus" das Verhalten der Tasten und des Scrollrades

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke Manual ,
die Einstellungen hab ich alle getroffen, bzw. verändert, was aber nichts bringt. Ich hab ja nicht behauptet das diese Einstellungen nicht möglich sind. Vielleicht hab ich da falsche einstellungen vorgenommen??
Habe ja auch geschrieben das ich bereits den Maustreiber deinstaliert habe, und einen Neuen instaliert.
Ich weiß nur nicht ob man die Laptop Maus deaktivieren sollte und ob es was bringen würde?

Ich weiß nur nicht ob man die Laptop Maus deaktivieren sollte und ob es was bringen würde?
"sollte" = nein (wird kaum etwas bringen)
testen kannst du es aber - deaktiviere die Maus im Gerätemanager...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab ich jetzt eben mal gemacht, hat aber leider wirklich nichts gebracht.

Ist im Gerätemanager an irgend einem Gerät ein Hinweiszeichen zu sehen?
"?" oder "!" auf gelbem Dreieck ?
Wenn das der Fall ist...
(evtl. bei "Eingabegeräte (Human Interface Devices)" ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gerade gecheckt und leider ist nichts davon zu sehen :(

Vorschlag:
Chipsatztreiber von einer zum NB passenden Downloadseite bei ASUS nochmals laden und installieren.
Kann dadurch vielleicht Abhilfe geschaffen werden?

Rufe diese Seite auf und ändere das NB-Modell entsprechend der Bezeichnung deines NB (usw.):
http://www.asus.com/de/Notebooks/X555LD/HelpDesk_Download/

Vergleiche auch installierte BIOS-Version und der bei ASUS downloadbaren Version.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Superlieben Dank, jetzt fängt es an, womit ich mich nicht auskenne. Bin auf den Link gegangen und weiß nicht wo ich meine NB Nummer finden soll,bei dem link stehen nur 2 nummern und ich weiß nicht welche ich nehmen soll , da ich mich damit nicht auskenne.
Bei dem anderen Bios sagt mir nichts und ich weiß auch nicht wie ich damit umgehen soll.
Vorab falls ich was brennen müßte ist es leider nicht machbar :(
Dennoch danke ich hoffe es kommen noch weitere vorschläge , womit man das Problem beheben kann. Hab auch schon über das Thema gegoogelt und viel gefunden wo es so ähnlich beschrieben wurde, wie bei mir, aber leider wußte niemand rat :(

Die genaue Bezeichnung deines Notebook kannst du im Notebook selbst auslesen.

Schreibe in die Zeile "Ausführen" ein: "msinfo32" und klicke die Taste <Enter> oder den Button <ok>
Die Informationen zu deinem Notebook werden gezeigt
In der Systemübersicht wird im rechten Fenster gezeigt was in dem Gehäuse steckt.
Wichtig ist - wasda steht zu
- Systemmodell
- Systemtyp
- System-SKU
- Prozessor
- BIOS-Version/-Datum

Mit den ausgelesenen Daten wirst du bei ASUS auf den Downloadseiten fündig.
Mein eingefügter Link zu einem Notebook ASUS-X555LD war doch nur dazu da, daß du gleich in den Notebook-Bereich bei ASUS gelangst.
Welches Modell hast du denn gekauft?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mein Model ist Asus F75A


- Systemmodell : XY75A
- Systemtyp : x64-basierter Pc
- System-SKU: ASUS-NotebooksSKU
- Prozessor:Intel(R) Pentium(R)CPU2020M@2.40GHz,2400MHz,2K
- BIOS-Version/-Datum:American Megatrends Inc.X75A1.412, 22.05.2013

Danke

« Letzte Änderung: 04.10.15, 00:18:40 von Jordan-Taylor »

Vergleiche bitte:
http://www.asus.com/de/supportonly/F75A/HelpDesk_Download/
Ist das dein Notebook mit installiertem Windows-8 64-Bit?
Evtl. mußt du mal ein Handbuch dazu downloaden, um Daten zu vergleichen.
http://dlcdnet.asus.com/pub/ASUS/nb/X75A/G7051_eManual_X75A_Z104.pdf

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Opal,
danke für die links ja mein Windows ist 8 und hat 64 Bit.
Was soll ich da genau vergleichen von den Daten?
Ich weiß leider ja nicht nach was ich suchen soll.
Dankeschön


« Lcd Monitor geht erst nach öfteren Einschalten an.Windows 7: PC Startet überhaupt nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!