Computerhilfen.de Logo
Forum
Tipps
News

PC startet nicht sofort

Hallo,

Ich habe mir gestern in meinen PC eine SSD Festplatte eingebaut, windows neu installiert und meine Daten von einer alten Festplatte wieder aufgespielt.

Seit ich das getan habe startet der PC nicht mehr beim ersten Knopfdruck.
Wenn ich den Computer ausschalte und ihn danach wieder einschalten möchte leuchtet die Power-LED für einen kurzen Moment auf, wobei sich auch der CPU-Fan kurz dreht. Danach herrscht absolute Stille, als hätte ich den Knopf gar nicht gedrückt. Kommt mir so vor als wäre da irgendeine Restspannung im Computer die darüber verbraucht wird... Beim nächsten Drücken des Power-Knopfes Passiert überhaupt nichts.
Ich habe dann das Netzteil des Pcs ausgeschaltet und die Kontakte des Steckdosensteckers angefasst und ab und zu in eine andere Steckdose gesteckt (was aber glaube ich nichts gebracht hat). Nach einer gewissen Zeit und Nach ein paar versuchen den PC wieder einzuschalten startet er dann irgendwann wieder wie aus dem nichts ganz normal. Manchmal dauert das 5 Minuten, gerade war ich 3 Stunden außer Haus und er hat immernoch nicht normal gestartet.

Ich habe den PC schon geöffnet und versucht zu starten indem ich die Power-Knopf Kontakte direkt am Mainboard kurzschließe, was auch funktioniert hat, aber auch nur einmal. Also kann es schonmal nicht am Power Knopf liegen. Mein Netzteil ist eigentlich auch gut genug (Von der Leistung her).

Ich würde mich freuen wenn mir jemand helfen könnte, da das schon ziemlich nervig ist.

Mein PC:
Prozessor: AMD A10-7800 Radeon R7, 12 Compute Cores 4C+8G
Grafikkarte: NVIDIA GeForce GTX 750 Ti
Ram: 16GB
Netzteil: Be Quiet System power 8 400W
Mainboard: Asus... welches genau weis ich nicht, bzw nicht gefunden.
Festplatten: 1xWD1000GB HDD, 1x 250GB HDD, 1x 240GB SSD mit Windows
Betriebssystem: Windows 10 Home 64 Bit



Antworten zu PC startet nicht sofort:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Ich vermute mal, dass es doch am Netzteil liegt. Kannst du mal mit einem anderen Neztzteil testen? Bei Angaben wie "PC startet nicht oder erst nach dem x ten Versuch" liegt es i.d.R am Netzteil.

Das andere Netzteil dass ich zur Verfügung habe hat leider nicht Genug Leistung für die Grafikkarte. Was dagegen sprechen würde ist eben das wenn er dann mal startet dann auch perfekt läuft...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Du kannst ja trotzdem mal mit dem anderen Netzteil testen, ohne die Grafikkarte anzuschließen. Springt der Rechner sofort an, dann kannst du davon ausgehen, dass es am Netzteil liegt. Möglich, dass der Rechner in diesem Fall piept oder beim Bootscrenn stehen bleibt, was du aber nicht sehen kannst, weil du keine Grafikkarte angeschlossen hast.

Danke für den Vorschlag! Mein Prozessor hat sogar onboard Grafik also schließe ich den Monitor einfach ans Mainboard an. ich werde das nachher mal testen und dann berichten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Um ein Bild über die onBoard Grafik zu bekommen, musst du dies aber ggf. im Bios umstellen oder die Bios Batterie für einige Minuten vom Board nehmen, damit die Standardwerte im Bios geladen werden. Wenn du dann testweise ein Bild über die onBoard Grafik bekommst, musst du anschließend im Bios nochmal umstellen auf PCIe, damit die Bildausgabe wieder über die eingebaute Nvidia Grafikkarte funktioniet.

« Letzte Änderung: 28.11.16, 13:35:10 von Daniel_Düsentrieb »

Danke für diesen Vorschlag! Mit altem Netzteil und ohne Grafikkarte startet der PC jedes mal sofort.
Bis zur Ersetzung des Netzteils muss ich so wohl leider mit onboard Grafik auskommen...
Meinst du, mein altes Netzteil (300W) würde Probleme bekommen wenn ich die Grafikkarte doch anschließen würde? Siehst ja im Originalbeitrag von mir wie der PC zusammengestellt ist :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Danke auch dir für die Rückmeldung. Mit dem 300 Watt Netzteil kannst du auch die Nvidia Grafikkarte betreiben, da diese Karte nur 60 Watt unter Volllast verbraucht. Die CPU verbraucht 65 Watt und der Rest an Hardware wie Laufwerke etc. fallen kaum ins Gewicht. Kurzum: 300 Watt reichen aus für das System, wenn es ein gutes Marken-Netzteil ist.

Das neue Netzteil ist schon da und es funktioniert nun alles prima!
Danke nochmal für die Hilfe!


« SD Card gebrochen, möchte aber Bilder irgendwie noch retten?Was kann ich machen wenn die Maus nicht mehr reagiert »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!