Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC-Aufgerüstet aber bleibt nur 5Sek. an danach sofort wieder aus

Hallo

Habe mir ein neues Mainboard Elitegroup AF1 Deluxe m. Via KT600 gekauft sowie einen CPU mit 2500+ AMD Sempron, einen passenden Lüfter von Artic-Colling und wollte diese Teilen in mein bestehendes Gehäuse bauen. Nachdem alles eingebaut und angeschlossen war startet ich den PC. Die Grafikkarte wird angezeigt danach noch kurz das Bild vom Mainboard und dann sofort komplett aus.

Was könnte das sein, ist vielleicht das Bord defekt. Hatte es beim Fachgeschäft. Die haben mir 18€ abgezockt gesagt das es jetzt bis zum Windows geht bloß ab und zu im Bios abstürzt. Habe den Pc abgeholt daheim wieder ans Netz geschaltet und trotzdem das selbe Problem wir vor der Reperatur. Da kommt er nicht bis ins Bios.

Danke wenn mir jemand weiterhelfen kann!!



Antworten zu PC-Aufgerüstet aber bleibt nur 5Sek. an danach sofort wieder aus:

zuerst würde ich die 18 euro zurück holen!!!  ;)
das problem ist es kann fast alles sein..piipst dein pc??

Nein Piepst nichts!! Und alle Lüfter laufen!!

und haste nLED am mainboard das nicht leuchtet??
oder sind die RAMs??
man muss jetzt einfach jedes hardware teil durchgehen und irgendwie prüfen ob es funzt..

ohne ppiis gehts halt schlecht  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast den rechner auch an einer anderen steckdose probiert ?

vielleicht bekommt er von der dose nicht genug saft und geht deswegen aus.

gruss

FB

Kommt mir bekannt vor. Ich habe das gleiche Problem, allerdings auch noch nicht gelöst. Bei mir handelt es sich um ein komplett neues System mit AMD Sempron 2600, ASUS A7V600-X, 1 Samsung 512MB DDR und Radeon 9250 Grafikkarte.

Laut Asus unterstützt das Mainboard bei diesem RAM nur den Betrieb als Pärchen, also mit 1024 MB. Kann es sein, dass der Fehler daran liegt? Schreibt mir mal Eure Meinung.

Vielleicht liegt dein Problem auch da. Schau doch mal was dein Mainboard-Hersteller dazu sagt.

Hallo

Habe mir ein neues Mainboard Elitegroup AF1 Deluxe m. Via KT600 gekauft sowie einen CPU mit 2500+ AMD Sempron, einen passenden Lüfter von Artic-Colling und wollte diese Teilen in mein bestehendes Gehäuse bauen. Nachdem alles eingebaut und angeschlossen war startet ich den PC. Die Grafikkarte wird angezeigt danach noch kurz das Bild vom Mainboard und dann sofort komplett aus.

Was könnte das sein, ist vielleicht das Bord defekt.

Beim Austausch des Mainboards empfiehlt sich auch eine Neuinstallation des Betriebssystems. Hast du das gemacht?

...und auch mal schauen, ob das Netzteil überhaupt genug Leistung bringt.
 8)

Meine Hardware also Grafikkarte und Arbeitsspeicher funktionieren noch einwandfrei. Wegen dem Netzteil kanns auch nicht sein hat zwar nur 300Watt aber das ist für diese Konfig noch genug vor allem wenn man das Bord nur mit Prozesser,Lüfter und Grafikkarte ausprobiert, da stürzt wieder alles beim Bild des Mainboards ab. Und wenn es an der Steckdosenleiste hängen würde, würde es spätestens bei dieser Minimalen Einstellungen irgendwann doch mal ein Stückchen weiter gehen!!

Habe das Bord leider schon als defekt mal zurückgeschickt, so dass ich es nicht mehr an einer anderen Steckdose ausprobieren kann. Falls aber dennoch nicht defekt werde ich dieses auf jeden Fall ausprobieren und werde mich wieder melden was beim Händler jetzt rauskommt ob defekt oder nicht!!!

Danke für alle Meinungen, wäre nett wenn noch andere Vorschläge kommen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Die haben mir 18€ abgezockt gesagt das es jetzt bis zum Windows geht bloß ab und zu im Bios abstürzt.
:o    :o
Und dafür wollten die noch Talerchen sehen ? Laß dich beim nächsten mal nicht wieder so abfertigen. Ein funktionierender Rechner stürzt nicht mal eben so ab und zu im Bios ab
 :o    :o
Kommt mir bekannt vor. Ich habe das gleiche Problem, allerdings auch noch nicht gelöst. Bei mir handelt es sich um ein komplett neues System mit AMD Sempron 2600, ASUS A7V600-X, 1 Samsung 512MB DDR und Radeon 9250 Grafikkarte.

Laut Asus unterstützt das Mainboard bei diesem RAM nur den Betrieb als Pärchen, also mit 1024 MB. Kann es sein, dass der Fehler daran liegt? Schreibt mir mal Eure Meinung.

Vielleicht liegt dein Problem auch da. Schau doch mal was dein Mainboard-Hersteller dazu sagt.

Ich habe wegen meinem Board jetzt den Support von Asus kontaktiert. Die haben mit folgendes geantwortet:

"Dein Bios unterstützt noch keinen Sempron 2600+. Deswegen mußt du einen älteren CPU einbauen um dein System hochzufahren und dann dein BIOS über Version 1005 updaten. Anschließend kannst du deinen Semprpn 2600+ wieder einbauen."

Ich hab jetzt also einen Athlon XP 2200+ eingebaut und soweit hat das ganz gut geklappt. Rechner ist soweit hochgefahren. Anschließend habe ich den Rechner mit Windows 2000 aufgesetzt und die beim Mainboard mitgelieferte Update Software installiert. Dann noch schnell die dazugehörige Datei aus'm Internet runtergeladen und dann das BIOS upgedated. Sempron rein und nun funktioniert's. Ach ja, mein Mainboard hat 'n Award-Bios drauf.

Vielleicht funktioniert's bei dir auch. Würde mich freuen.

Senf

Werde ich dann auch versuchen falls es nicht defekt ist und sobald es wieder da ist!
Noch so neben bei was ist eigentlich dieser Hat Flash den man auf den Bios Chip setzen muss und danach wieder weg und neustarten muss!!

Hallo hatte das selbe Problem. Bei mir hat ein Biosupdate auf version AF1 Bios 1.1F no Fan Speed geholfen ;D

vielleich ist deine festplatte im ..,.. Bei mir ging er auch immer aus . Durch zufall habe ich festgestellt das meine Platte defekt war und jetzt funktioniert wieder alles mit ner neuen platte;D


« Rechner startet nicht mehr neuNeue Festplatte - Problem ! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

CPU
Siehe Prozessor ...

AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...