Computerhilfen.de Logo
Forum
Tipps
News

WLAN erkennt das Netz nicht!

Habe einen Toshiba mit integrietem WLAN. Mein Router arbeitet mit meinem Firmenrechner einwandfrei!

Mein Toshiba Tecra 9100 erkennt keine Netz. Die Lampe von dem Funknetz am Notebook ist aktiviert. Ist auch aktiviert, laut Gerätemanager. Gibt es irgendwelche EInstellungen die ich beachten muss?



Antworten zu WLAN erkennt das Netz nicht!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin.
Ich glaub mich hackts. Was soll das denn sein ??? Formuliere bitte mal ne vernünftige Frage garniert mit ein paar Infos zu deiner Hardware und deiner Konfig und dann wird dir mit Sicherheit auch geholfen werden

Nanu : Sprenz zeigt Nerven ?? Ruhig Brauner !!
Vor dem ersten Beitrag bitte beachten
Mach mal    ipconfig /all   und poste es hier ....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@ HCK
Ist doch wahr. Irgendwann ist wirklich mal gut. Ich bin jetzt aber wieder lieb ;D

Nanu : Sprenz zeigt Nerven ?? Ruhig Brauner !!
Vor dem ersten Beitrag bitte beachten
Mach mal    ipconfig /all   und poste es hier ....


Hallo,
Sorry habs nicht so mit Rechnern! ;-) Wenn ich Ipconfig / all eingebe durchläuft im schwarzen Fenster Dos modus etwas und verschwindet wieder! Wie bekomme ich das was Ihr braucht!

Gruss Michael

Start , Programme, Zubehör , Eingabeaufforderung : da eingeben .... oder
Mit   START ,  Ausführen ,     
IPCONFIG /ALL > C:\IP.TXT
wird das Ergebnis in die Datei  IP.TXT kopiert und von dort
läßt es sich mit Notepad/Editor öffnen und hier einkopieren

Öffnen der Datei IP.TXT per
START ,  Ausführen ,   
notepad C:\IP.TXT 
oder
editor C:\IP.TXT

Hallo,
also hier nun die ipconfig Daten. Hoffe Ihr könnt mir helfen. Hänge jetzt am Netzwerk Kabel direkt und hier funktioniert das Internet ohne Probleme! Nur wie bereits geschrieben erkennt er bei Drahtlosnetzwerk das Netz von meinem Router nicht! Mit dem Router ist alles ok! Da mein Firmenrechner auch Toshiba damit läuft und er erkennt das Netz. Nur der hier nicht! Wäre super wenn Ihr mir helfen könnt!

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\x>ipconfig /all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : x-qfo1qoc59jxfy
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Ja
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung 4:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Toshiba Wireless LAN Mini PCI Card
        Physikalische Adresse . . . . . . : 00-00-FF-FF-00-04

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE-Netzwerkverbindu
ng
        Physikalische Adresse . . . . . . : 00-00-39-B8-C2-AC
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.2.102
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.2.1
        DHCP-Server . . . . . . . . . . . : 192.168.2.1
        DNS-Server. . . . . . . . . . . . : 192.168.2.1
        Lease erhalten. . . . . . . . . . : Montag, 9. Januar 2006 19:53:20
        Lease läuft ab. . . . . . . . . . : Montag, 16. Januar 2006 19:53:20

C:\Dokumente und Einstellungen\x>

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin.
Ist vielleicht ne blöde Frage aber ich hab schon Pferde ... na du weisst schon.  ;D
Hast du in deinem Router nur bestimmten Mac-Adressen den Zugang erlaubt und dabei dein Notebook vergessen?
Wie sieht es mit der Verschlüsselung aus? Auf dem Notebook den gleichen Schlüssel?

keinen schlüssel und keine mac adressen hinterlegt! Alles offen noch!!

Hallo,

habe auch Probleme mit WLAN. Auch ein Toshiba Notebook. Bei mir läuft WLAN am normalen Rechner einwandfrei. Auch mit LAN-Kabel das Notebook.Das Notebook erkennt auch meine Fritzbox und hat eine astreine Signalqualität, jedoch keine konstante Verbindung, diese bricht sehr oft ab und die Seiten laden so langsam bzw. können nicht gefunden werden, da kriegt man es an die Nerven. Irgend so ein Ping-Test hat ergeben, dass die Millisekunden (ms) viel zu hoch liegen und die Verbindung sehr oft abricht. War schon beim Händler, habe alle Freunde gefragt, die was verstehen, jedoch konnte mir keiner helfen. Habe auch ein AVM WLAM USB-Stick gekauft, hat auch nicht funktioniert, die Fritzbox wurde erkannt, eine Verbindung konnte aber nicht hergestellt werden. Bin mit meinem Latein am Ende und bitte Euch um Hilfe. Bin aber technisch nicht ganz so fit und habe manchmal keine Ahnung wovon ich spreche, das schon mal im voraus.
Ach so, die von 1und1 haben gemeint, ich soll bei Windows unter Einstellungen bei der Option "unsichere Verbindungen zulassen" ein Häkchen machen, kann das aber leider nirgendwo finden.

HILFE HILFE HILFE

Also für Probs mit der Toshiba Wireless Mini PCI Card und W2K oder XP schaut mal auf den folgenden Link: http://www.wireless-forum.ch/forum/viewtopic.php?p=52263#52263

Damit gehts unter Windows - allerdings versuch ich sie gerade unter Linux zum Laufen zu bekommen :-(

Na dann viel Glück das Teil unter Linux zum Laufen zu bringen...
Hab das schon einige Wochen lang versucht und jetzt abgebrochen. Kannst ja mal posten wie du es gemacht hast, falls es irgendwann mal geht ;)

CU Schruppi


« Pc startet seit kurzem ständig NeuDouble Layer »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!