Computerhilfen.de Logo
Forum
Tipps
News

Win2000: usb probs,svhost.exe probs

moin, habe das oben genannte mainboard. nun findet windows, egal ob XP oder win2k immer dopplete usb ports.habe mal die treiber von der mainboard-cd installiert und nun habe ich im gerätemanager alles doppelt. Leider kann ich gerade nicht genau sagen wie der ganze usb-kram genau betitelt wird,sitze in der firma. nach kurzer laufzeit unter win2k kommt die fehlermeldung: svhost.exe verursacht fehler  usw usw, also ok klicken und dann geht gar nichts mehr.scheint als wenn eine ganze win2k ebene nicht mehr zugänglich ist.hat jemand ne idee?wie kann ich denn die treiber wieder ganz weg bekommen, also richtig löschen?wohl gar nicht was? wenn ich nämlich das gerät einfach deinstalliere fidnet er es nächstes mal wieder.eiegtnlich habe ich keine lust noch mal win2k zu installiere und win xp ist ja noch schlimmer.
wäre nett wenn mir jemand hillft, gerne auch direkt an meine email.
also noch mal ne ergänzung: nach der fehlermeldung ist win2k nicht total tot, man kann nur einfach fast nichts mehr machen.wenn man zb auf links im IE klickt passiert nichts, er führt viele dateien nicht mehr aus.und es wird im systemmanager halt alles was usb angeht doppelt, bis auf einen rooter, angezeigt.habe das gefühl es hängt damit zusammen da ich es erst nach dem installieren der treiber von asrock auftritt.habe auch mittlerweile die neusten treiber von der asrockpage gesaugt bzg usb, aber keine veränderung.wie gesagt dks für alle
abschliessend, ich vermute, dass die treiber für den usb-port win zum absturz bringt, da erst seit der installation von den asrock-treibern nichts mehr geht. Also kann es so sein? Kennt jemand die oben angegeben datei svhost.exe ......  ? was ist das für eine datei? Welche möglichkeit habe ich ausser win2k neu zu installieren? Echt vielen dank leutz

bte unternen threat abt mit dem fast gleichen inhalt löschen habe noch mal alles zusammen gefasst dks und sorry für "rumposterei".



Antworten zu Win2000: usb probs,svhost.exe probs:

Haste mal nach Viren/Würmern gescannt?
Chipsatztreiber installiert?
Welches Board haste denn?

Ansonsten mach mal ne Reparaturinstallation mit der CD

Gruß


« Win XP: CD-RW??Win2000: PC stüzt ab! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!