Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Thema geschlossen (topic locked)

Win XP: Windows Installer Probleme

Ich habe eine Problem mit der Installation von bestimmten Programmen unter Windows XP. Nachdem in den letzten Wochen mein PC immer langsamer wurde, habe ich eine Neuinstallation durchgeführt. Nach jener Installation habe ich alles geupdated und die neusten Treiber installiert. Ein instabilität tritt nicht auf.

Doch wenn ich nun bestimmten Programme installieren möchte, bekomme ich eine Fehlermeldung:

"Diese Installationspaket konnte nicht geöffnet werden. Stellen Sie sicher, dass das Paket existiert und dass Sie darauf zugreifen können. Oder lassen Sie den Hersteller der Anwendung überprüfen, ob es sich um ein gültiges Windows Installer Paket handelt."

Diese Fehlermeldung kommt z.b. bei der Installation folgender Produkte:

- Office XP Prof.
- ISDN Treiber
- Deamonn Tools

Eine weitere Fehlermeldung jener Art lautet folgender Maßen:

"Fehler beim Öffnen der Protokolldatei der Installation. Stellen Sie sicher, dass die angegebene Protokolldatei existiert und nicht schreibgeschützt ist."

Doch Alles sind Programme die vorher bereits auf diesem Rechner liefen und dass ohne diese Probleme. Der PC wird dadurch nicht instabil, es kommt lediglich diese Fehlermeldung die mich an der Installation hindert.

Folgendes wurde bereits zur Fehlereinschränkung unternommen:

- IDE Festplatte gewechselt
- SCSI Festplatte benutzt
- DDR Speicher gewechselt
- Windows 2000 Prof. Installation (selber Fehler)
- ohne SPxxx Updates gearbeitet
- alter Treiber verwendet
- BIOS Update
- Partitionen neu erstellt (nochmalige Neuinstallation)

Der Fehler konnte damit aber nicht behoben werden. Nun die Frage, kennt Jemand die Fehlermeldung? Wenn ja, woran liegt es? Ich selber tippe auf mein Mainboard, was zwar irgendwie unwahrscheinlich klingt, aber dennoch in Betracht gezogen werden muss.

Hier noch meine Hardware:
- AMD 1900+ XP
- 512 DDR 266Mhz (Infineon)
- Elitegroup K7S5A V1.00
- GeForce Ti 4800
- 300 Watt Netzteil

« Letzte Änderung: 14.12.03, 14:16:16 von pati »


Antworten zu Win XP: Windows Installer Probleme:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du auch schon das SP1 für Windows installiert?

Wenn du meinen Thread aufmerksam gefolgt wärest, hättest du festellenmüssen das ich das SP1 installed habe :D. Also JA, SP1 ist drauf.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

na ja, gerade weils da nicht eindeutig stand hab ich gefragt. Guck mal hier ob das bei dir zutrifft.

Nein leider nicht.

- Ich bin als Administrator angemeldet
- habe volle Zugriffsrechte auf alle Laufwerke
- fahre im Normalmodus (also nicht abgesicherten Modus)

Hinweis:

Sämtliche Intallationschritte, sind wie bei jeder Installation die ich bereits durchgeführt habe, die selben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gibts bei der Fehlermeldung eine Nummer, die mit ausgegeben wirde (Fehlercode oder sowas?)

nein

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hattest du das eine jetzt mal asprobiert mit dem neuregistrieren des Installers (war ein Teil im Link)

http://support.microsoft.com/default.aspx?scid=kb;de;315353&Product=winxpGer

Nein auch hier durch konnte ich dass Problem nicht lösen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du installierst doch ganz normal von einer CD oder? Also nicht von einem Netzpfad aus...

Bei MS gibts ne Patch für corrupten MSI musste mal suchen..

Gruß

Jup wird alles von CD bzw. DVD installiert, habe sicherheitshalber auch nochmal neugebrannt um sicher zu gehen das keine Lesefehler oder Installationsfehler auftreten. D.h. die Win XP Prof. installation verläuft reibungsloß, genauso wie die Installation des SP1 Sicherheitsupdates, sowei der Onlien Updates.

Da du dir WEB updates gezogen hast wird es wohl so sein das ein rest im Windows Installer geblieben ist habe sowas schon öfter auf Kunden PCS erlebt.
Schaue in deine letzten Instalationen und du wirst fündig.  ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Äh kannste das mal näher erklären, wo muss geguckt werden?

Also ich habe das selbe Problem unter XP-Home

Ich habe auch nicht eine andere XP-Version benutzt...
Softwaretechnisch ist alles geblieben habe keine anderen Programme als vorher.
Selbst wenn ich nur XP (mit SP2) komplett neu drauf mache und dann Office2000 installieren will kommt diese Fehlermeldung.

Was ich aber gemacht habe ist den Rechner getauscht.
Vorher einen IP3/866MHz/256MBSD
Nun einen IP4/1600MHz/512MBDDR

Mit dem altem PC lief alles, jetzt bekomme ich diese Fehlermeldung wenn ich auf mein XP-Home das Office2000 installieren will.

Also ich glaube das hat mit der Hardware zu tun.
Vieleicht gibt es Probleme mit zu neuer oder zu schneller Hardware bei alter Software ?

Ich habe auch schon jede menge gegoogelt... ohne erfolg.


« Arbeitsspeicher wird nicht freigegeben - NonpagedPool läuft voll Symbol für die Lautstärke verschwunden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Gerätetreiber
Anderes Wort für Treiber....