Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Vista: PC startet immer neu

Hallo Leute,

ich habe mir einen neuen PC gekauft, da funktioniert auch alles einwandfrei, bis auf einen Fehler:

Wenn ich auf den Windows-Button klicke und nachher "Herunterfahren", dann fährt der PC runter, startet aber sogleich wieder. Tiefschlafmodus und die anderen Sachen funktionieren alle normal.

Kann man dies im Windows irgendwie einstellen? Oder hat es was mit der BIOS zu tun?

Vielen Dank für eure Hilfe!!!

Liebe Grüsse



Antworten zu Vista: PC startet immer neu:



Das BIOS-Setup wirst Du doch bei einem Neu-PC noch nicht verpfuscht haben. - Kontrolliere mal die Energieoptionen - dort lassen sich Einstellungen vornehmen wie der PC beim Betätigen einzelner Tasten reagieren soll.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, ich habe gar nicht gemacht... Ich werde dort mal nachschauen...
Geb dann wieder bescheid!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, bin mal ins BIOS gegangen um zu schauen was man da machen könnte, es ist aber alles normal eingestellt...
Ich weiss wirklich nicht an was das liegen kann...
Ich schätze es hat was mit Windows zu tun...

Wäre sehr froh um eure Hilfe!

Danke!!



Energieotionen = Menü in der Systemsteuerung - nicht im BIOS !!
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK, habe ich soeben versucht: ist eigentlich alles i.O. dort.
Aber wenn ich auf Herunterfahren klicke, dann fährt er herunter, das Licht am Netzschalter erlischt, aber 1 Sekunde später fährt er automatisch wieder hoch. Standby und Tiefschlafmodus laufen normal...



Im Normalfall sollte das Menü zum Shutdown so ähnlich aussehen wie das angehängte Bild.

Hast Du dort mal die Option "Neu starten" gewählt ? - das sollte die erste Kontrolle sein. Wähle dort mal "Herunterfahren" und beobachte die Reaktionen des BS danach.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo !!

Ja hab ich getestet. Wenn ich "Neu starten" anklicke, dann startet der PC einwandfrei.Die anderen Optionen wie "Abmelden", "Benutzer wechseln", etc. habe ich auch ausprobiert und alles funktioniert einwandfrei.
Aber wenn ich "Herunterfahren" anklicke, dann fährt er auch herunter, er stellt anscheinend auch den Strom ab, weil die Stromversorgungs-LED auch erlischt, aber ca. 1 Sekunde später geht der PC von alleine wieder an und fährt hoch...
Ich glaube irgendwas in Windows ist falsch eingestellt und er unternimmt unter "Herunterfahren" lediglich einen Neustart...



Mir käme da noch der Gedanke:
Beim ersten Einschalten die Taste <F-8> mehrfach betätigen -> das Auswahlmenü "Erweiterte Startoptionen" wird gezeigt - dort die Option :

"Letzte als funktionierend bekannte Konfiguration starten" wählen. - Wenn es an "verpfuschten" Treibern liegen sollte, holt sich das BS diese aus seinen "versteckten Sicherungen" sauber zurück. (Schon probiert -??)
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe ich versucht :(

Sogar im abgesicherten Modus startet er neu. Dieser Fehler war schon nach der Betirebssysteminstallation vorhanden( also die beim ersten einschalten, wenn man einen PC neu kauft). Ich hoffe dass ich das noch irgendwie hinkriege. Vielleicht gibt es ja einen Wert in der Registry den man ändern kann. Aber dazu reichen meine Fachkentnisse nicht aus...
Vielen Dank aber trotzdem für die Hinweise!!
 

Es könnte sein,das im bios eine option vorhanden ist,die regelt,was bei stromausfall zu machen ist; also,wenn der strom wieder da ist.
Ich vermute,da staeht fplgendes:
Power fail =Last state
es sollte aber Off da stehen.
Das ist jetzt nur aus der erinnerung,jeder hersteller bennent diese biosoption anderes und versteckt sie auch woanderes.

Zitat
Es könnte sein,das im bios eine option vorhanden ist,die regelt,was bei stromausfall zu machen ist; also,wenn der strom wieder da ist.
Ich vermute,da staeht fplgendes:
Power fail =Last state
es sollte aber Off da stehen.
Das ist jetzt nur aus der erinnerung,jeder hersteller bennent diese biosoption anderes und versteckt sie auch woanderes.

Sehr weit hergeholte Aussage ohne Wert - da nur "vage Erinnerung" - bei welchem BIOS gab es das denn?

Hier liegt ein Hardware Problem vor, verursacht durch vermutlich USB-Gerät, wie USB-WLAN-Adapter, den man an Rechner angeschlossen hatte und nun nicht mehr vorhanden ist.
Versuche auf dein Mainboard per Jumper Cemos zu bereinigen und versuche es erneut.
Deaktiviere auch die Funktion: "beim Fehler Neustarten" in: Systemsteuerung=> Sytem=> Erweitert=> Starten und Wiederherstellen=> Eintellungen=> Systemfehler.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank Leute!!

Ich habe alles genau so gemacht wie ihr gesagt habt (@w meine BIOS ist auch eine American Megatrends) und ich habe auch den Jumper entfernt und das in der Systemsteuerung deaktiviert und dazu noch mein WLAN-Device, das ich ja nicht benutze deaktiviert.

Leider kein Erfolg...


« Windows XP: WinXP runterfahren-ok; Neustart-geht nicht-fährt nur runterLaptop fährt nicht mehr hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Pulldown Menü
Der Begriff pull down stammt aus dem Englischen und bedeutet herunterziehen. In früheren Jahren befand sich in rein textlich ausgerichteten Benutzerobeflächen d...

Systemsteuerung
Die Systemsteuerung ist ein Windowsprogramm, mit dem sich viele wichtige Einstellungen vornehmen lassen, man angeschlossene Geräte kontrollieren und Windows-Bestandt...