Computerhilfen.de Logo
Forum
Tipps
News

Windows 7: Mein Mikrofoneingang funktioniert nicht mehr, was tuhen?

Sehr geehrte Damen und Herren!

Seit gestern morgen reagiert mein Pc nicht mehr auf mein Mikrofon. Am Mikrofon liegt es nicht, da es an einem anderen Pc einwandfrei lief. Die Treiber sind auch aktualisiert und die Lösung für das Problem ist nicht zu finden. Der Laden in dem ich vor 4 Monaten mein neustes Mainboard gekauft habe verlangt, dass ich 40 Euro für die sog. 'Kontrolle' zahle, ehe es umgetauscht wird. Das sehe ich noch nicht ein, und deswegen wollte ich hier mal fragen was es noch für Lösungen geben könnte.

Vielen Dank im Voraus für eine Antwort!



Mein Computer-System:
   
Mainboard: Gigabyte P55A-UD3
Grafikkarte: nVidia GeForce GT220
Arbeitsspeicher: 4GB DDR3 RAM



Antworten zu Windows 7: Mein Mikrofoneingang funktioniert nicht mehr, was tuhen?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

schon eine Systemwiederherstellung auf Punkt/Datum vor dem Problem versucht?

Leide habe ich keinen frühen Zeitpunkt als heute Mittag  :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

warum?
kläre du mir das bitte genauer.

In dem Verzeichnis der Wiederherstellungszeitpunkte gibt es keine Einträge; außer einem von heute gegen 12 Uhr.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

das ist schlecht.
würde dann die Soundkartentreiber im Gerätemanager deinstallieren/Neustart/neu installieren..bei einer integrierten Soundkarte brauchst du dafür die Motherboard cd/Chipsettreiber.

Wie oben geschrieben tat ich dies bereits. Von daher vermute ich nur noch einen Hardwarefehler. Allerdings suche ich hier noch Möglichkeiten einer kostenfreien Reperatur. Aber vielen Dank trotzdme für deine schnellen Lösungsvorschläge!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du das ganze auch im abgesicherten Modus(F8) versucht?

Nein, noch nicht. Vielen Dankl für den Tipp!
Ich werde es versuchen.

Hat leider auch nichts bewirklt. So langsam schwinden meine Hoffnungen  :-\

Microfon im rosa Loch? Richtig fest eingesteckt?
Im Soundmixer das Microfon auch als Standard am richtigen Anschluss, nehme an Front, eingetragen und Schieberegler nach oben gezogen?
Da eine Realtek verwendet wird, solltest du in der Systemsteuerung ein braunes Lautsprechersymbol finden. Dies ist der Realteksoundmanager diesen mal öffnen und die Einstellungen kontrollieren, wäre möglich, wenn es eine 5.1 Karte ist, dass irgend eine Anwendung den Microeingang auf Basswoofer umgestellt hat.

« Letzte Änderung: 24.09.10, 11:09:23 von Hannibal624 »

Ja, im rosa Loch drin. Fest auch, sobald ich es einstöpsel komtm auch die Meldung von Realtek, dass ein Gerät in dne Mikrofoneingang gesteckt wurde.
Im hinteren Eingang. Der vordere ist bereits seit einem Jahr nicht mehr brauchbar - aus welchen Gründen auch immer. Ja, Regler sind auch hochgesteler. Ich habe die Aufnahmelautstärke auch bereits um mehrere Dezibel erhöt, aber es bleibt bei dem selben Ergebnis. 

Nun wenn du alles schon gecheckt hast, den Microeingang rear aktiviert hast, es aber noch immer nicht funktioniert, lässt dies nur einen Schluß zu, dein Soundchip ist defekt.
Kaufe dir um ca 20 Euro eine PCI Soundkarte diese baust du in einen freine Slot ein, deaktiviere die on Board im Bios und du hast wieder Sound, ohne 40 Euro für den Mainboardcheck zu bezahlen. 

Dann vielen Dank für all die TIpps.
Ich komme wohl nicht durm rum Geld auszugeben.


(Ich bin neu in diesm Forum... werden hier Threads geschlossen wenn die Frage/n geklärt wurden? Wenn ja, dann denk ich mal kann der hier geschlossen werden :))


« Win XP: Probleme bei internet verbindungWindows Vista: tastaturbelegung endern »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!