Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: T-online & Teledat 430 LAN

Seit kurzem nun habe ich T-online- DSL. Dazu wurde ein Modem Namens Teledat 430 LAN geliefert.
Im Allgemeinen betreibe ich ja meine PCs über Router. Also, dort die ellenlange Zugangskennung eingegeben, das Paßwort dazu - und es klappte. Dazu benutzte ich den 3Com- Netzwerk- Ausgang meiner ASUS A7N8X.
Nun bin ich ein schlimmer Rückversicherer. Ich wollte nun über meine zweite Netzwerkmöglichkeit, die NVIDIA, eine Möglichkeit einrichten, direkt, also ohne Router ins Internet zu gehen. Irgendwie gelingt mir das aber nicht, trotz mehrfacher Versuche, richtige (wirklich!) Eingabe der Zugangsdaten - kein Ergebnis.
Ich will, bitteschön, keinesfalls die T-online- Software benutzen!!
Es ist nicht das erste Mal, das ich dergleichen mache. Zuvor hatte ich Arcor - da klappte das problemlos!
Noch eines dazu: Den NVIDIA- Ausgang aktiviere ich nur, wenn ich ihn benutze. Es ist also immer nur entweder 3Com oder NVIDIA aktiv!
Ein Hilferuf an T-online blieb bisher ohne Antwort. Da T-online im Support- Dokument nur eine beschränkte Anzahl von Zeichen zuläßt, habe ich das auf meiner Webspace dokumentiert, wie ich vorgegangen bin. Sonst bekomme ich ja möglicherweise nur den heutzutage anscheinend üblichen Hinweis "Deinstallieren Sir Ihre Antviren- Software und Ihre Firewall!" (so geschehen bei zB Pinnacle)
Wer mir helfen will - und wen es interessiert, bitteschön, hier:
http://www.juergenkirsten.de/install1.htm
und meine PC- Konfiguration dazu:
http://www.juergenkirsten.de/PC.htm



Antworten zu Win XP: T-online & Teledat 430 LAN:

Hallo,

bei der NVIDIA-Karte würde ich Datei-und Druckerfreigabe deinstallieren, ebenso QOS

Die Einstellungen der IP-Adresse und des DNS-Server müsse im ersten Fall auf beziehen stehen und im zweiten Fall der DNS-Server wird auch von Telekom zugewiesen!

Wenn du von Router auf DirektVerbindung gehst, warte bitte mind. 5min und restarte das DSL-Modem!

Ansonsten noch irgendwelche Firewall oser ähnliches

Gruss Kersten

Wenn du dich schon als "Rückversicherer" bezeichnest, dann frage ich mich, warum du unbedingt auf die Firewall im Router verzichten willst. Die wäre mir viel mehr Wert als eine 2. mögliche Verbindung.


MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Kersten-
Kein Erfolg. Ich habe alles so gemacht, wie Du vorschlugst - beide Dienste deinstalliert, beides auf "automatisch beziehen" gestellt, Firewall deaktiviert (schon bei meinen ersten Versuchen hab ich dies getan)
DSL- Modem für mehr als 10 Minuten vom Netz getrennt.
Ergebnis:
http://www.juergenkirsten.de/teledatfehler.htm
Es wurden die exakten Daten eingegeben, das darfst Du als Sicher annehmen.
@and - Ich akzeptiere Deine Meinung. Akzeptiere bitte auch die Meinige. Meine Anfrage hier bezweckte, der Lösung eines mich beschäftigenden technischen Problems näher zu kommen. Meine Anfrage bezweckte NICHT, eine Diskussion über meine - wie auch immer gearteten - An- und Einsichten und deren Zweckmäßigkeiten zu starten.
Sollte ich einmal vor einem derartigen Problem stehen, werde ich mich an ein dafür zuständiges Lebenshilfe- Forum wenden.
 
Jürgen

Ich akzeptiere natürlich deine Meinung.
Wenn mit Arcor das alles aber schon mal funktioniert hat, wäre es aber eigentlich logisch, dass das technische Problem bei deinem neuen Provider liegt.


MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

>>wäre es aber eigentlich logisch, dass das technische Problem bei deinem neuen Provider liegt.<<

Richtig. Deshalb ja auch meine obige Bemerkung, das ich deren Support kontaktierte. Der mich aber bislang keiner Antwort würdigte - kann auch sein, 5 Tage geduldigen Harrens sind zu wenig.
Wie Du aus meiner Beschreibung, die unter dem Link http://www.juergenkirsten.de/install1.htm verborgen ist, entnehmen kannst, funktioniert der Zugang mit der T-online- Software ja problemlos.
Also hat meiner Meinung nach T-online irgendwelche Treiber für sein "Teledat 430 LAN" eingebaut, um die User zu zwingen, deren Software zu installieren.
Und dies erscheint mir im allerhöchsten Maße suspekt!
Denn - derlei zu tun, setzt meiner Meinung nach doch wohl eine Absicht voraus.
Deshalb meine Frage - denn ich bin davon überzeugt, es gibt User, die wesentlich mehr Sachkenntnis mitbringen, als ich. Und mir Tipps geben können, wie ich diese Hürde umgehen kann.
Es widerstrebt mir (nur einmal ein Gedankenspiel) erst wissentlich eine Spyware zu installieren und danach ein weiteres Tool, eben diese gerade installierte Spyware zu bekämpfen!
Damit soll allerdings keine Behauptung aufgestellt werden. Eben nur ein Gedankenspiel!
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

hol dir doch mal von T-Online den Speedmanager für DSL.

In diesem ist auch ein Verbindungstest enthalten !
Vielleicht zeigt er dir wo das Problem liegt.

Bei dem Test würde ich die 3COM-Karte aber deaktivieren.

Welche Protokolle sind an die NIVIDA-Karte gebunden ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die 3Com ist deaktiviert, wie ich oben schon schrieb. Ich aktiviere nur die jeweils in Frage kommende - die andere ist tot.
Dies hier ist noch "drinnen":
http://www.juergenkirsten.de/t-online1/12.gif"
Alles andere ist deinstalliert.
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

da passt irgendwas nicht.

Eine DSL-Verbindung (Netzwerkkarte auf DSL-Modem) benötigt doch ein PPPoE-Protokoll ?? oder täuscht mich  ???

Kannst du nicht mal versuchen die DFÜ-Verbindung mit dem Assistenten aufzubauen, und zwar als Breitband-Verbindung ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich bin ein Schöps! Ich habe das Foto reingestellt von der NVIDI_T-online- Karte, hier unten rechts:
http://www.juergenkirsten.de/t-online1/13.gif
Nun habe ich das Richtige, T-online, oben - habe es ausgetauscht.
Entschuldigung!
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

hast du den Verbindungstest mit dem Speedmanager schon gemacht ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein. Habe ich noch nicht gemacht. Und - leider wird es damit auch heut nichts mehr.
Shit, ich bekam eben einen Anruf und muß weg - bin erst am Samstag oder Sonntag wieder da.
Ich würde wirklich mich freuen, wenn Du dann wieder antworten würdest, sobald ich mich melde, ja?
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

melde dich einfach, wenn du wieder da bist.

tschüs
Achim

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gleich gehts fort - aber noch etwas, was mir nicht ganz klar ist: wenn ich gar keine Verbindung bekomme -was kann der Speedmanager denn da bewirken? (Ich kenne den nicht)
Das ist mir nicht klar.
Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So, wie versprochen - hat etwas länger gedauert bei mir.
Von T-online habe ich keine Antwort erhalten, aber das ist man ja gewöhnt. Ich werde einmal eines noch versuchen, und zwar nicht von dem Modul auf dem Mainboard aus mein Begehr zu verwirklichen, sondern von einer zusätzlich eingebauten 10/100MB- Netzwerkkarte.
Das Resultat teile ich mit, kann aber etwas dauern, da ich gegenwärtig anscheinend ein recht begehrter Mensch bin...
Danke für die Zuschriften und Antworten!
Jürgen


« Win XP: TEAMSPEAK ServerStreams laufen nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
ADSL
Siehe DSL ...

DSL
Eine DSL (Digital Subscriber Line; auch als "adsl - asynchron digital subscriber line" bekannt) Verbindung ist eine neue, schnelle Möglichkeit des Internetzugangs. D...

T DSL
Eine DSL (Digital Subscriber Line; auch auch adsl - asynchron digital subscriber line) Verbindung ist eine neue, schnelle Möglichkeit des Internetzugangs. Siehe auch...