Computerhilfen.de Logo
Forum
Tipps
News

Windows 7: Grafik in HTML Dateien wird nicht dargestellt

Leider habe ich festgestellt, dass gespeicherte E-Mails mit grafischen Darstellungen nicht nach erfolgter Abspeicherung völlig dargestellt werden könne. Mein E-Mail-Programm: T-Online 6. (beim Abspeichern wird vorher gefragt HTML o. EML-Datei). Wenn das E-Mail-Programm geöffnet ist u. ich die gespeicherte Datei als .html aufrufe, funktioniert es. Schließe ich das Programm u. öffne die Datei, bleibt die Grafik weiß im eingerahmten Fenster - oben links ein Kreuz bei IE9, bei Firefox14.0.1 eine kleines Symbol wie eine zerissene Seite. Abgespeichert als .eml (Windows-Life) ist alles erkennbar. Was muss ich einstellen? Danke für Eure Hilfe !!!


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: ev. FIREFOX 14.0.1



Antworten zu Windows 7: Grafik in HTML Dateien wird nicht dargestellt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

deinstalliere mal Firefox zum Test:
danach Rechner Neustart/Plattenbereinigung/löschen aller  Systemwiederherstellungspunkte/Neustart
neuen Systemwiederherstellungspunkt setzen
wie läuft es dann?
Firefox kann man immer wieder installieren.

Hat mit Firefox ÜBERHAUPT NICHTS zu tun, wenn in einer Mail keine Grafiken dargestellt werden ;)  ::)::)::)
Den Internet Explorer öffnen.
Auf Extras - Internetoptionen - Reiter "Erweitert", dort runterscrollen bis zum Punkt "Multimedia - Bilder anzeigen" und dort Haken rein. Ebenfalls im Reiter "Sicherheit" die Stufe auf "Mittelhoch" stellen, unter "Stufe anpassen" kontrollieren, ob dort bei "Verschiedenes - Gemischte Inhalte anzeigen" der Haken bei "Aktivieren" gesetzt ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ganz nett von Dir. Hat nichts gebracht. Dieser fehler taucht auch beim IE9 auf.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke Grafiker,
war alles ok, wie Du es geschrieben hast. Leider nichts Neues, alles beim Alten. Ich weiß keinen Rat mehr.
Danke

Welches Antivirenprogramm verwendest Du?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Norton 360

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..na Grafiker
den Norton hast du doch gefressen ;D
Aber auf einem leistundsstarken Rechner läuft er.

Ich würde mal im Norton unter den Einstellungen zu "Antispam" nachsehen.

Zitat
Consider disabling the email’s preview pane and reading emails in plain text
http://us.norton.com/security_response/spam.jsp

Also sehr gut möglich, dass es hieran liegt ::)::) Alles andere ist ja scheinbar richtig konfiguriert ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für Eure Hilfe. Ich muß Euch aber sagen, dass ich folgendes festgestellt habe. Wenn ich mein E-mail-Programm öffne (T-Online 6.0), und die betreffende E-Mail mit der integrierten Hardcopy als Skreenshot öffne, ist alles sichtbar. Auch die gespeicherte E-Mail in einem extra eröffneten Datei-Pfad. Schließe ich das E-Mail-Programm, bleibt ja der Browser geöffnet u. die HTML bleibt erhalten. Sobald ich den Browser schließe, u. die Datei wieder öffne, ist das Bild nicht mehr sichtbar. Hängt dies ev. mit gelöschten Cookis zusammen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat denn keiner eine Lösung?


« Windows XP: Schwarzer Bildschirm nach dem Starten!Windows 7: startet nicht nach speicher aufrüstung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!