Computerhilfen.de Logo
Forum
Tipps
News

Windows 7: Laptop lädt Akku nicht - Startet nicht im Akkubetrieb

Guten Tag!
Die letzte Zeit war ich sehr zufrieden mit meiner Akkuleistung (8-9h).

Doch neuerdings habe ich folgendes Problem: Mein Laptop ist nur noch im Netzbetrieb startbar. Ohne Stromkabel verhält er sich als ob der Akku entfernt wäre ergo er startet nicht.

Sobald ich den Laptop im Kabelbetrieb hochgefahren habe zeigt das Akku-Symbol in der Taskleiste das die Akkuladung 49% betrage aber jedoch nicht geladen werde.

Könnt ihr mir helfen dass per Akkumodus der Laptop wieder startbar wird und dass der Akku auch geladen wird?

Daten zum Laptop:
Typ: Packard Bell Butterfly S
Prozessor: Intel Core 2 Solo SU3500
Betriebssystem: Win7 32-Bit
Alter: Bald 2 Jahre
( weiteres vlg: http://www.notebookcheck.com/Test-PackardBell-EasyNote-Butterfly-s-Notebook.18281.0.html )



Antworten zu Windows 7: Laptop lädt Akku nicht - Startet nicht im Akkubetrieb:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Akku mal mehrfach ziehen & stecken .

ggf ...
PC/Lap runterfahren & AUS  ...
Alle USB & sonst. externen Geräte  abziehen ...
Netzteil mehrfach Aus & Ein schalten ....
Netzteil AUS & Strom- Kabel AB ( & den Akku RAUS beim Lap),
Startknopf  . 3 x ca 5 Sek. lang drücken
(den Akku rein beim Lap)  , Strom ran , AN ...
testen ob es wieder geht.
 

Hallo Ava-Tar

Deine Tipps haben leider auch nicht zum gewünschten Erfolg geführt.
Desweiteren habe ich nun eine Systemwiederherstellung gemacht, leider ebenfalls ohne Erfolg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Systemwiederherstellung hilft nicht bei Technik .
Das muss sich ein Techniker vor Ort ansehen .
Kontaktspray für Akku-Kontakte versuchen ....

Akku 2 Jahre alt .... könnte ja auch defekt sein .
http://www.akku-zone.de/

Da hab ich mal einen Ersatz-Akku gekauft , war OK .... 

siehe auch hier unten unter...

 Ähnliche Themen zu "
Laptop lädt Akku nicht -
  

« Letzte Änderung: 09.08.12, 11:05:26 von Ava-Tar »

hallo alle zusammen ich habe genau das selbe problem mit meinem akku
in der taskleiste steht er hat 43% aber der ladevorgang wird nicht ausgeführ. ich habe es schon mit dem rausnehmen und stecker ziehen versucht aber er lädt immernoch nicht was soll ich machen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..noch Garantie in Anspruch?
wenn das Akku nicht mehr vollständig läd, würde ich es mit einem neuen versuchen.

hallo alle zusammen ich habe genau das selbe problem mit meinem akku
in der taskleiste steht er hat 43% aber der ladevorgang wird nicht ausgeführ. ich habe es schon mit dem rausnehmen und stecker ziehen versucht aber er lädt immernoch nicht was soll ich machen?
Bei der Sachlage würde ich auch mal das Netzgerät prüfen / Ausgangsspannungen messen
und mit Angaben auf Typschild vergleichen.
(Die Netzgeräte unterliegen auch den Garantieansprüchen.
z.B. Medion reagiert prompt mit Ersatz und Retoursendeauftrag für das defekte Teil.)

ja klar aber es liegt ja nicht am akku da er ja noch funktioniert hat und von einem auf en anderen moment nicht mehr.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..so passiert das eben, genau wie beim Netzteil.

Hallo. Ich habe momentan das gleiche Problem mit meinem Medion. Habe mir einen neuen Akku gekauft und es funktioniert leider immer noch nicht!

Das orangene Akku-Lämpchen am Laptop leuchtet alle 12 Sekunden etwa 3 sek lang auf (bei beiden Akkus) egal ob der Laptop an ist oder ausgeschaltet.

Netzteil und alle Kontakte scheinen ok zu sein. Bin bald am verzweifeln.

Helft mir bitte!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Prüfen , ob AKKU-Bezeichnung & Kapazität mit altem übereinstimmen. Mein EasyNote LS11 z.B.verträgt keinen mit anderer Kapazität ...

Akku richtig einsetzen .
Dann mal ohne Stromanschluss starten ...
Läuft der Rechner ?

Wenn ja , Akkuanzeige beobachten ... wenn 20% Rest , Strom anstecken .

Mein "Neuer" blinkt anscheinend immer nach einer gewissen Zeit und will entladen & neu geladen werden .
Ist sonst immer drin als Notstrom-Aggregat ...

« Letzte Änderung: 17.06.15, 16:26:53 von Ava-Tar »

Wenn das Notebook mit nur dem AC-adegerät verbunden ist (ohne Notebook-Akku) startet das System dann überhaupt?

Kannst du messen wie hoch die abgegebene Spannung am AC-Ladegerät / Sekundärseite wirklich ist?

Vielleicht war nicht dein Akku am Lebensende sondern das AC-Ladegerät?


« kann ich mit einer Reinstallations DVD wieder neu installieren?Windows 7: Pc hat sich zuückgesetzt so halb »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!