Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Was mache ich bloß falsch?

Hallo an alle User bei computerhilfen.de.
Ich bin ganz frisch hier und war bisher mit dem PC ganz flott unterwegs. Nun bin ich aber an einen Punkt angelangt, der mich zur Verzweiflung treibt.

Zuerst möchte ich mein System kurz vorstellen:

Mainboard: ECS (Medion) H67H2-EM
Prozessor: Intel-Core-i7-2600 @ 3400 MHz
Speicher: 16 GB DDR3-RAM
Grafik: nVidia GeForce GTX 560 (1279 MB)
SSD: 128 GB S-ATA
HDD 1: 2000 GB
HDD 2: 1000 GB

Betriebssystem: Windows 7 64-bit SP1 inkl. aller Updates
Anti-Virus: Avira Free (da meine Vollversion angeblich zu oft auf meinem System installiert wurde, wird es nicht mehr installiert)

Mein Problem:

Der PC fährt sehr langsam hoch und braucht eine Ewigkeit um die Programme zu starten. Zwischen einschalten und einem Programm vergehen locker bis zu fünf !!! Minuten.
Mein altes system hat ebenso gehakt, aus diesem Grund muss es ein Fehler an der Software oder bei der Einstellung sein.

Das System ist jetzt fast neu und nach allen Updates habe ich das gleiche Problem wie vorher. Woran kann das liegen? Im Autostart habe ich lediglich USB 3.0 und Avira aktiviert.

Es wäre schön wenn ich ein Ratschlag bekommen könnte, denn ich kriege langsam eine Krise wie langsam das System ist. Kann es sein dass ich was im BIOS optimieren muss?

Bitte um rege Antworten, denn ich habe mir extra einen neuen Rechner geholt und will nicht bei meiner Frau als Dorfdepp stehen.

Gruß



Antworten zu Windows 7: Was mache ich bloß falsch?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist das ein "reines" Windows oder ist da auch sehr viel Herstellermüll dabei, denn wenn dem so ist, dann wundert da nichts.
Wenn sehr viel Müll dabei ist, dann ist eine Datensicherung + eine saubere Neuinstallation des Systems ratsam - dann sollte es wieder laufen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, es ist ein reines Windows. Da es ein Medion-System ist, habe ich zuerst die alte Partition platt gemacht und mein privates Windows aufgespielt.
Denn zu Beginn war so viel Müll drauf (von nutzlosen Testversionen über nutzlose Pseudo-Apps von Medion), das das System von Hause aus lahmte.

Derzeit ist nur Windows, Avira, CPUid, Microsoft Office und ein kleines Tool für Bilder (zum Minimieren)installiert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sind alle Treiber ordnungsgemäß installiert worden?

Liegt ein Virusverdacht vor?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Treiber sind alle ordnungsgemäß installiert.
An einen Virus habe ich auch schon gedacht. Ich habe insgesamt vier externe Festplatten und drei interne Festplatten am laufen. Auf allen sind Daten, Bilder, Briefe etc., die ich in den Jahren von 1995-2012 angesammelt habe. Was ist, wenn ich einen Virus auf einen der Platten habe, der sich jedesmal wieder aufs neue aktiviert? Dann kann ich neuinstalliern bis zuma abwinken und werde es trotzdem nicht hinkriegen.
Gibt es so einen Virus, der dazu fähig ist sich unbekannt im System aufzuhalten, ohne das Avira das checkt? Wenn der Virus seit langem auf meinem System ist, kann das Programm ihn als festen Bestandteil sehen oder reagiert der Scanner auf was bestimmtes?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein guter Virus wird nicht von einem Antivirenprogramm, wobei es doch recht ungewöhnlich ist, dass der Virus dann schon so lange auf deinem Rechner ist und er immer noch nicht erkannt wird (Virendatenbanken werden ja aktualisiert)

Vllt sollte man mal alle Daten checken lassen:

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.hijackthis-forum.de/tipps-tricks/27959-malwarebytes-anti-malware-anleitung.html

---

Was mir gerade noch dazu einfällt, du hast so viele Festpaltten, mal probiert alle außer die Windowsfestplatte abzuklemmen, ob es ggf daran liegt (also dann irgendetwas das System bremst)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zuerst solltest du mal einen Test mit einer Linuxdistribution auf Stick oder CD versuchen. Wird auch hier solange benötigt hast du einen Hardwarefwhler.
ist alles im normalen Bereich.
Alle Geräte abklemmen. Die SSD Partition löschen neu erstellen und W7 neu installieren. Nur mit der SSD booten. Gleicher Fehler, alle RAM bis auf einen raus, und nur mit einem RAM versuchen Keine Abhilfe nächster Slot und so weiter jeweils nur ein Ram. Auch keine Abhilfe, SSD abklemmen W7 auf andere HDD installieren und nun versuchen. Was tut sich nun?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank,
ich werde jetzt wie folgt vorgehen:

zuerst klemme ich alle externen Festplatten nacheinander ab und werde den Rechner jedesmal neu starten. Dank dem tollen System kann ich die internen (außer die SSD-Platte) von vorne rausziehen (brauche den Rechner nicht mehr aufschrauben).
Wenn das System dann noch hängt, werde ich alle Festplatten (nur die Systemplatte lassen) und Peripherie-Geräte abstöpseln und Win7 neu installieren.
Nach der Installation werde ich lediglich eine Virensoftware installieren und alle Updates ziehen.

Hängt das System dann immer noch, dann werde ich den Rat befolgen und die Hardware nach und nach umtauschen. Obwohl, ich hatte das gleiche Problem mit meinem Win7 Rechner (Core2Quad, 8 GB RAM, 1000 GB HDD auf drei Partitionen aufgeteilt). Ich denke weniger das hier ein Hardwarefehler vorliegt (außer eine von den Festplatten ist die Bremse).
Da das alles etwas lange dauert, werde ich mich dann spätestens am DO/FR dazu äußern können, da ich noch arbeiten muss.

@SelfmadeIce: macht es Sinn zuvor die von Dir angepriesenen Programme durchlaufen zu lassen? Du meinst dass die Viren zu lange unbemerkt wären, was ja eine Verseuchung ausschließen würde.

Danke und Gruß

Da

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sagen wir es mal so, einen Virenscann zu machen ist nie schädlich, aber ich vermute, dass der hier nicht fündig wird. Probier erstmal die Sachen mit den Festplatten, sodass du nur von der SSD/Windowsplatte startest, ob da der Fehler auch auftritt.

Ist dem nicht so, bremst wohl eine Festplatte dein System.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

bisher nie auf die Idee gekommen, dass eine Festplatte neueren Modells eine Bremse sein kann. Damals zu Zeiten von 1,2 GB Festplatten war alles normal, aber heute?
Vielen Dank - ich habe jetzt den Scanner laufen und werde vorausschauend den durchlaufen lassen.
Hast Du jetzt noch einen Rat welches Viren-Programm wirklich gut ist? CHIP, Computerbild und wie sie nicht alle heißen, man hört immer unterschiedliche Meinungen.
Gehört zwar nicht in diesen Thread, aber ich wollte die Frage nur kurz einwerfen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Für gewöhnlich sollte die auch nicht bremsen, aber falls ein defekt vorliegt, wundert das ja nicht. Zudem reden wir ja hier von Technik und da ist irgendwie alles möglich ;D

Ja, wie du schon sagtest, die Meinungen spalten sich da extrem und letztlich ist es eine Glaubensfrage. Du solltest dir verschiedene angucken und dir für dich das beste rausschaun. Bei Freewareprogrammen hört man ja oft Avira, AVG oder Avast, letzlich tut sich da nicht viel.
Auch bei den kostenpflichtigen hört mal Programm xy ist besser als das und andere sagen genau das Gegenteil.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Uups jetzt hat das Programm ja doch was gefunden:

PUB.BundleInstaller.IB als eine .exe-Datei.

Muss man nicht erst die .exe Datei installieren bevor die Malware aktiv wird?

Seltsam ist, dass die Software nach dem Fund mit der Suche abgeschlossen hat, obwohl noch drei Festplatten durchsucht werden sollten.
Ich denke ich werde mit dem Programm jede Festplatte einzeln durchlaufen, aber einen kleinen Erfolg habe ich ja jetzt schon.

Muss jetzt zur Spätschicht - aber vielen Dank

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ah siehe da, da lag ich mit meiner Vermutung doch falsch, liegt wohl auch ein Virenbefall vor. Ja lass jede Festplatte mal einzelnt testen, aber ob dies die Lösung des Problems ist, ist natürlich auch nicht zu 100% zu sagen.

Windows ist jedenfalls neuzumachen, da es ebenfalls sein kann, dass dein Windows verseucht ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Er könnte aber auch mal nebenbei prüfen,welche Bios Version auf dem Board vorhanden ist und ob es schon neuere Bios Versionen zum herunterladen gibt.
Dann sollte man darauf achten,ob ein Logfile dabei steht,was geändert wurde.

Wenn ja,Handbuch runterladen und das Bios Setups gemäß des Handbuches durchführen.

Nach dem Bios Updates,Standard Einstellungen des Bios laden und prüfen ob der Ahci Controller auf AHCI oder IDE eingestellt.Der muss wenn auf IDE,auf Ahci umgestellt werden.

Danach würd ich gucken,das ich nur eine Platte drin habe,nicht zwei.Die Ssd in dem Fall anklemmen ,Partitionieren,Windows sauber neu aufspielen und dann dürfte es klappen.

Gruß Bernd

@SelfmadeIce: Vielen vielen Dank für Deine hervorragenden Tipps.

Bevor ich alle Festplatten abgeklemmt hatte, habe ich nochmals mit dem von Dir angepriesenen Programm (Malwarebytes) alle Festplatten einzeln kontrollieren lassen und siehe da, auf einer externen Festplatte waren insgesamt 21 (!) Viren, Malware oder wie immer die Dinger sich schimpfen.
Bis zur letzten Neuinstallation hatte ich die Kaufversion von Avira -> Avira Premium für 19,95 € und das Programm hat mir nie eine Warnung ausgegeben. Im Gegenteil, es hieß immer keine Bedrohung.
Anschließend habe ich die Ordner komplett von der Festplatte gelöscht, alle nochmals nacheinander kontrolliert und nachdem das Programm überall 0 Schädlinge entdeckt hat, Windows neu aufgesetzt. Ich habe jetzt eine enorme Performance, da ich auch noch auf zwei Festplatten verzichtet habe und die externe nur noch bei Bedarf anstöpsele.
Ohne die Hilfe würde ich noch ewig umhereiern und nichts gebacken kriegen. Was mich nur ärgert, ist dass ich eine kostenpflichtige Vollversion von einer Antivirenversion eingesetzt habe, die sich abschließend als ein Virenfänger entpuppte.
Vielen Dank an alle, di sich mit mir zusammen den Kopf zerbrochen haben, wo das Problem liegt.


« Windows 7: Betriebssystem auf falsche Festplattenpartition installiert !!??Windows XP: (und noch einer) Pc boot bis Windows zeichen dann Bildschirm schwarz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...