Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Nach Update von Windows Vista Service Pack 2 'kein Audioausgabegerät mehr installiert"

Liebe Community...

ich weiss, dass diese Frage schon oft gestellt wurde und ich hab mich auch tapfer so gut wie möglich durch sämtliche Foren und Problemlösungen gekämpft, leider ohne Erfolg. Ich wär euch wirklich um eure Hilfe dankbar!!

Ein Bekannter hat auf meinem Toshiba (VISTA Home Basic/Genuine Intel(R) CPU/2,16GHz/32Bit) das Service Pack 2 installiert und seither befindet sich in der Statusleiste ein X beim Audiogerät sowie die Fehlermeldung "Es ist kein Audioausgabegerät installiert".
Selbiges finde ich auch im Menüpunkt "Audio". (Auch mit dem Menü der rechten Maustaste konnte ich hier keine Änderung herbeibringen)
Im Gerätemanager finde ich unter dem Punkt "Video-, Audio- , Gamecontroller" Realtek High Definition Audio (OHNE gelbes Rufzeichen, wie oft erwähnt).
Ich hab auch den Treiber uA deinstalliert und beim Neustart wieder installiert. Hier sollte die neueste Version lt. Windows vorhanden sein.
Auch auf der Herstellerseite von Realtek hab ich beim direkten Downloadversuch des Treibers für mein System keinen Erfolg gehabt (ausser der netten Nebensache des Suchmaschinenwechsels - bereits bereinigt).

Habt ihr wohl noch Vorschläge für mich, woran es liegen könnte? Sollte ich eine Recovery bis vorm Vista Pack 2 machen?

Ganz herzlichen Dank im Voraus für eure Hilfe!!!



Antworten zu Nach Update von Windows Vista Service Pack 2 'kein Audioausgabegerät mehr installiert":

Gehe in die Systemsteuerung/Sound.
Rechtsklick auf Lautsprecher und "Aktivieren" Übernehmen und OK.Ist kein grüner Haken am Lautsprecher,dann erfolgt eben auch solch eine Fehlermeldung ! Ist das Gerät deaktiviert,dann geht das System auch davon aus,dass gar kein Audioausgabegerät installiert ist.
Alternativ: Lautsprecher markieren und auf Eigenschaften>Geräteverwendung>Gerät verwenden aktivieren.
Hier noch ein Bild dazu.

« Letzte Änderung: 27.08.13, 22:24:12 von Exit »

Vielen Dank für deine Antwort!

Leider ist auch in diesem Menüpunkt "kein Audiogerät installiert" und beide Häkli (Deaktivierte und Getrennte Geräte anzeigen) sind bereits ohne Erfolg gesetzt worden.

Habt ihr noch alternative Vorschläge zur Problembehebung?

Nochmals vielen Dank für eure Hilfe!!

Wird dir im Gerätemanager vielleicht das Audiogerät (unter "Audio-, Video- und Gamecontroller) mit gelber Hinweisfläche und "!" oder "?" angezeigt? - Dann solltest du die Treiber zum Audiogerät aktualisieren / neu installieren.
Der Support-Bereich (Support-Partition) ist auf der Festplatte sicher noch vorhanden mit den Unterverzeichnissen der Gerätetreiber - ansonsten Download des Treiberpaketes zum Audio-Komplex beim PC-Hersteller oder beim Hersteller der integrierten Audio-Hardware.
(Nenne die konkrete Bezeichnung der internen Soundkarte hier...)

Hey Spitzweg! Auch dir vielen Dank für deine Antwort!

Im Gerätemanager finde ich nur "Realtek High Definition Audio" OHNE Rufzeichen und dgl. Wie erwähnt habe ich bereits über Windows das Treiberupdate mehrmals versucht (inkl. kompletter Deinstallation und Neuinstallation) sowie den direkten Download von Realtek. Dies hat leider keine Änderung hervorgebracht.

Bzgl. der Info`s zur Soundkarte konnte ich sonst leider nichts finden. Über cmd bekam ich bei der Definitionsabfrage zum Sound auch nur "Realtek High Definition Audio". Gibt es noch weitere Möglichkeiten Info`s hierzu zu finden (ausser Gerätemanager, Soundmenü)?

Besten Dank nochmals!!

Versuche mal mit diesem Fix it von Microsoft.

http://support.microsoft.com/mats/AudioPlayback/de

Noch eine Frage.
Im Gerätemanager unter Video...Audio...Gamecontroller>Rechtsklick auf Realtek High.....> Eigenschaften...was steht dort ? Gerät funktioniert einwandfrei ?
 

« Letzte Änderung: 28.08.13, 13:07:40 von Exit »

Danke für den neuen Ansatz! Fix It hab ich bereits mehrmals drüber laufen lassen, leider konnte dieses Programm den Fehler nicht beheben. Ich habe auch die manuellen Schritte dort versucht.

Unter Eigenschaften von Realtek (im Gerätemanager) steht "Für dieses Gerät sind keine Treiber installiert", jedoch steht bei Treiberaktualisierung, dass dieses am neuesten Stand ist?? (Punkt "Vorheriger Treiber" ist leider inaktiv und Deinstallation und Neuinstallation hatte ich bereits über Windows und die Realtek-Seite versucht)

Was meint ihr??

Danke!!

Wenn:  Punkt "Vorheriger Treiber" ist leider inaktiv zu lesen ist, dann gibt es weder einen aktuellen noch einen vorherigen Treiber in deinem Windows-Vista.

Welche Meldung hat das System denn ausgegeben als du die Audiotreiber "neu" installiertest? - einen ganz anderen Speicherort gewählt als nötig? - Allerdings sollte dann die Audiokomponente als fehlerhaft installiert (gelb und Fragezeichen) im GM zu sehen sein.

Soundchip ist ein "OnBoard"-Chip? oder eine gesteckte Soundkarte?

Puh...die "Neuinstallation" wurde bei Neustart durch Vista durchgeführt. Dieses Vorgehen hatte ich einem Forum so gelesen und probiert. Davor habe ich auch das Treiberpaket von der Realtek Seite für mein 32bit System runtergeladen, was auf die Soundproblematik leider keine Auswirkung hatte. (bzgl. Speicherort kann ich leider nichts sagen, da hab ich nicht darauf geachtet)

Wenn ich nun den Treiber aktualisieren möchte, erscheint immer die Meldung "Die optimale Treibersoftware für das Gerät ist bereits installiert".
Ich habe mal einen Screenshot von den Treiberdateien gemacht, falls euch dies einen Anhalt geben kann. Dort sieht man auch, dass ich keine Fehlermeldung neben dem Audiopunkt habe (wie zb. gelbes Rufzeichen etc.)

Hier kenne ich mich nun nicht so aus...Ich vermute doch, dass es ein Onboardchip ist. Ich für meinen Teil hab nie manuell etwas gesteckt (was dann wohl der Unterschied sein wird, oder?). Wo kann ich dies denn nachlesen?

Herzlichen Dank!


« Computerverwaltung: Speicher hinter d: zu c: scheint nicht möglichBluetooth-Stick wird nicht erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Service Pack
Service Packs ist das englische Wort für Wartungspaket und sind Sammlungen von Aktualisierungen für eine bestimmte Software. Daneben enthalten sie auch Patches ...

DVD-Audio
Die DVD-Audio erschien im Jahr 2000 und ist eine  DVD-Variante beziehungsweise eine Weiterentwicklung der CD. Sie lässt sich wie die Super-Audio-CD nur auf spez...

Pulldown Menü
Der Begriff pull down stammt aus dem Englischen und bedeutet herunterziehen. In früheren Jahren befand sich in rein textlich ausgerichteten Benutzerobeflächen d...