Computerhilfen.de Logo
Forum
Tipps
News

Windows 7 fährt auf Laptop nicht mehr hoch

Hallo,
Windows 7 Home Premium fährt auf meinem Laptop (emachines G 730) nicht mehr hoch.
Ich komme immer nur bis zum blauen Willkommensbildschirm, danach wird der Bildschirm wieder dunkel und es erscheint ein beweglicher Pfeil.
Zuvor bekam ich immer die Mitteilung, dass mit einem angeschlossenen Hardware-Gerät etwas nicht in Ordnung sei; tatsächlich hatte sich das Kabel vom Adapter gelöst.
Nachdem ich es wieder verbunden hatte, kam ich im abgesicherten Modus zumindest so weit, dass ich den PC über Strg+Alt+Entf vernünftig herunterfahren konnte.
Das Ergebnis ist das, was ich eingangs beschrieben habe.
Was kann ich tun, um den Laptop wieder komplett hochfahren zu können?



Antworten zu Windows 7 fährt auf Laptop nicht mehr hoch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Schon mal versucht mit der F5 oder F8 Taste im abgesichertem Modus zu starten. Diese öfters nach Aufbau des Herstellerlogos ofters drücken. Sollte dies möglich sein, kannst du hier eine Reparatur einleiten.
Ansonsten mit der Installations DVD oder einer Notfall CD starten und nach dieser Anleitung eine Reparatur versuchen.
http://www.drwindows.de/windows-anleitungen-und-faq/14372-systemstartreparatur-fuer-vista-und-windows-7-a.html

Danke für die Infos. Die Reparatur über F5 bzw. F8 funktioniert leider nicht; ich werde es jetzt mit der Installations-CD versuchen.

Auch mit der Installations-CD komme ich nicht weiter, obwohl ich mehrmals die Systemreparaturoption aktiviert habe. Der schwarze Bildschirm nach dem Willkommensbildschirm hält sich hartnäckig. :'(
Hätte mich auch gewundert, den mit der Installations-CD bekam ich noch nie irgendetwas repariert.
Ich werde immer aufgefordert, ein tragbares Gerät vom PC zu entfernen; ich hatte aber keines angeschlossen.

Gibt es sonst noch eine Möglichkeit?
 

emachines - gehört zur taiwanesischen Acer-Gruppe
"emachines G 730" - Support- und Downloadseiten:
http://www.emachines.de/ec/de/DE/content/drivers
Nicht vergessen: Das Handbuch zum G730 lesen! eMachines    Allgemeines Benutzerhandbuch:
http://global-download.acer.com/GDFiles/Document/Generic%20UG/Generic%20UG_eMachines_1.0_A_A.zip?acerid=634087382961988030&Step1=NOTEBOOK&Step2=G%20SERIES&Step3=G730&OS=ALL&LC=de&BC=EMACHINES&SC=EMEA_8E
Sicher kommst du nach dem Lesen im Handbuch zielsicherer zu dem Punkt, daß du eine Systemstartreparatur richtig einleitest.
Wieso soll solcher Schritt gerade an deinem einen Notebook nicht funktionieren, wenn es bei tausenden anderen Usern klappt?
Da beim Bootvorgang - laut deiner Beschreibung - der Bildschirm erst nach dem Logo von emachines "schwarz wird", muß abgeleitet werden - das ist in dem Moment, wenn das Betriebssystem von Festplatte geladen werden soll - aber nicht von Festplatte gelesen werden kann.

Nutze irgend eine "Live-CD" und boote diese CD - stelle fest ob darüber ein Desktop des Live-System angezeigt wird.
Samit hast du erst mal Kenntnis, daß die Hardware deines G730 nicht defekt ist, der Fehler also an der Festplatte liegt bzw. dem beschädigten Systemstart.

Ähnlich wäre das mit der Installations-DVD
Wenn du diese DVD booten kannst - und dir wird der Eröffnungsbildschirm der DVD gezeigt - dann kannst du auch die Reparaturoptionen aufrufen.
Bisher hast du noch gar nicht verraten, ob bei dem Vorgehem wie von Hannibal verlinkt die Einstiegsbilder bis zum Aufruf der Reparaturoptionen zu sehen sind - bzw. was danach passiert, daß du zu keinem Erfolg kommst.

Falls natürlich die Festplatte technisch defekt ist und nicht gelesen werden kann - dann wird keine Systemstartreparatur realisierbar sein.

Danke für die Antwort.
Was eine Live-CD ist, weiß ich gar nicht.
Auch kann ich das in einer Winrar-Datei versteckte Benutzerhandbuch nicht öffnen, ohne jetzt für viel Geld einen Vertrag mit Winrar zu schließen.
Die Reparaturfunktion auf der CD mit dem Betriebssystem lässt sich problemlos aufrufen.
Der Versuch, die Systemstartreparatur durchzuführen ergibt zum einen, dass kein Problem feststellbar ist, zum anderen, dass ein Gerät vom PC entfernt werden soll. Es war aber zu keinem Zeitpunkt ein Gerät angeschlossen.
Ich komme einfach nicht weiter und vermute sehr, dass jetzt zum mittlerweile vierten Mal die Festplatte Schrott ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Was eine Live-CD ist, weiß ich gar nicht.
 
Eine Live CD ist eine Bezeichnung für eine CD welche den PC ohne Festplatte starten kann. So ist auch die Install DVD wie eine Notfall CD eine Live CD.
Wenn du nun starten konntest, gibt es im Repmenü verschiedene Optionen. Auch einen Wiederherstellungspunkt zu wählen und zu versuchen das System zu starten. Desweiteren ist es auch möglich in der CMD Konsole (letzte Zeile im Menü) einen Festplattenchek mit chkdsk Laufwerk: auszuführen. Auch dieser hat bei solchen Problemen schon geholfen.
Sollte dies alles nichts bringen, mit einem "Live System" dies ist eine CD oder Stick welcher ein System beinhaltet und den PC zur weiteren Benützung ohne Festplatte startet. Mit diesem kannst du von der Festplatte, sofern diese noch technisch OK ist deine persönlichen Daten auf ein anderes Medium kopieren. Anschließend die Festplatte prüfen, wenn OK diese löschen, neu partitionieren und das System mit der Installations DVD wieder neu installieren.
Als Live System auf Linux kann ich dir PartetMagic empfehlen. Ist noch als Freeversion erhältlich.
http://www.chip.de/downloads/Parted-Magic_32391033.html
und eine Anleitung
http://blog.botfrei.de/2012/03/datensicherung-mit-parted-magic/

Ich habe Boot-Programm runtergeladen, auf USB-Stick kopiert und versucht zu starten: Ich bekomme immer nur die Fehlermeldung: "Disk error. Press any key to restart"
Was kann man daraus schließen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Boot Programm hast du heruntergeladen und wie auf welchen USB Stick kopiert?
So wie diese Meldung nun zu lesen ist, kann das Bios von irgend einem Medium nicht lesen.
Ohne nachzusehen, hast du im Bios noch eine Option für ein Diskettenlaufwerk? Wenn ja ist dieses auf aktiv obwohl keines eingebaut ist? Die Bootpriorität ev. als first auch das Diskettenlw? Dann stelle dies richtig indem du dieses deaktivierst.

Ich habe das oben erwähnte pmagic-Programm runtergeladen und dann gleich auf den USB-Stick kopiert.
Der USB-Stick wird auch vom Bios erkannt und ich habe ihn auf den obersten Platz in der Liste gesetzt; soweit ich dies erkennen kann, hat das Bios kein Diskettenlaufwerk mehr vorgesehen (außer "IDE 0" wäre eines)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So wird es nichts, mußt schon ein wenig lesen und mitdenken.
Dateien mit der Endung ISO sind sogenannte Image Dateien. Diese nur kopieren auf CD oder Stick bringt gar nichts.
Um eine ISO Datei von einem System selbststartend zu machen, werden dies auf CD in ISO Mode mit einem beliebigem Brennprogramm gebrannt. Um diese auf einem Stick bootfähig zu machen wird für Windows Setups ab Vista das Tool
"Windows7 tu DVD/USB download Tool" verwendet
http://www.chip.de/downloads/Windows-7-USB_DVD-Download-Tool_38589636.html
Für Linux das ist für eben PartetMagic steht auch in der Beschreibung das Tool
"Unet boot in" nur so kannst du selbst startende CD/DVD oder USB Sticks herstellen.
http://www.chip.de/downloads/UNetbootin_34673960.html
Gibt auch noch andere Tools, diese hier sind aber die geläufigsten.
Daher auch selber bischen schlau machen.
Viel Spass noch ;)

Das Tool hat leider das Iso-Programm nicht akzeptiert; ich habe jetzt mit viel Mühe neu installiert.
Alles wehrt und sperrt sich irgendwie; es hat ewig gedauert, bis das WLAN funktioniert hat; jetzt bekomme ich ständig ein e Meldung, dass ein Netzwerkfehler vorliegt, wenn ich das Setup für die Installation der Treiber ausführen will - was soll das denne igentlich sein?
Ich kann also keinen einzigen Treiber einrichten und habe eine unmögliche Graphik auf dem Laptop.
Ich dreh noch durch. :o
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun da scheint auch deine Hardware defekt zu sein. Pack das Ding zusammen und pilgere zum nächsten Fachmann. Mehr wird vermutlich nicht zu machen sein.

Nach Runter- und wieder Hochfahren sind Graphik und Funktionen jetzt erstaunlicherweise normal.
Beim nächsten Problem werde ich tatsächlich einen Fachmann ansteuern.
Auf jeden Fall vielen Dank für die Beratung!


« Vista Windows Mail kann nicht mehr gestartet werden laptop langsam und stockt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!