Computerhilfen.de Logo
Forum
Tipps
News

amarok läuft nicht mehr, libtunepimp fehlt

Hallo,

ich habe versucht, kde zu aktualisieren, habe aber versehentlich ein geschütztes paket aktualisiert.

nun kommt immer, wenn ich software installieren oder löschen drücke, am anfang: amarok-xine benötigt: libtunepim.so.2!

ich finde das aber leider nirgends in einer älteren version!

gruß deuded


Antworten zu amarok läuft nicht mehr, libtunepimp fehlt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

amarok 1.44 möchte libtunepimp 04, was Du erhälst, wenn du die Guruquelle eingebunden hast.

Have Fun

ja, ich weiß!

aber bei mir ist leider nur: libtunepimp05 installiert, und mit dem geht amarok nicht!

Ich finde aber das libtunepimp04 leider nicht!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

SuSE 10.0 ?? vermutlich ja, denn da gibt es ein kleines Problemchen. Guru hat libtunepimp 0.4.2 und 0.4.3 im Verzeichnis. Du benötigst 0.4.3 Da beide da sind, weiss yast nicht was es machen soll und zeigt libtunepimp 0.4.3 selbst nicht an, sondern nur die Zusatzpakete.

Lösung ist eigentlich easy. lösche per yast libtunepimp 05.
Surfe mit dem Konqueror zu ftp://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.0 und suche nach der richtigen Datei. Klicke sie an und der Konqueror wird dich fragen ob das Paket mit yast installiert werden soll. Klar doch, folge dem Dialog. Das war es auch schon.
Gleiches kann dir mit libxslt1.15 passieren. Lösungsweg ist identisch.

Have Fun

ja, wie du schon gesagt hast, habe ich linux 10.0, habe ich vergessen zu schreiben
leider funktioniert das nicht, wie du es gesagt hast!
die pakete: libtunepimp-devel, libtunpimp-mad und libtunpimp-mp4 musste ich auch erneut installieren, weil die auch "05" waren.

als ich aber dann versuche, amarok bzw. amarok-xine zu installieren, kam wieder derselbe fehler.

was mache ich falsch?
oder meinst du mit datei suche, dass ich die "amarok-datei" suchen soll?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Zitat
was mache ich falsch?
libtunepimp 0.4.3 selbst nicht manuell zu installieren wie schon gestern erklärt.

Have Fun

sry, ich bin ein bisschen schwer von begriff, ich sag jetzt nochmal den lösungsweg, wie ich ihn verstanden habe:

libtunepimp löschen (egal welche version)
dann AMAROK herunterladen und installieren.

fertig

richtig so?

irgendwie klappt es so nicht, wie du gesagt hast.

Habe es jetzt aber anders gelöst:
Habe amarok und zubehör und libtunepimp und zubehör gelöscht, und dann amarok und zubehör mit der linux 10.0 dvd wieder eingespielt.
jetzt kann ich dann noch das YOU machen, dann ist amarok wieder so wie vorher.

trotzdem danke!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

mag sein, aber nicht in der aktuellen Version 1.4.4. Diese Amarokversion gibt es nur von guru, wenn die Quelle eingebunden wurde.

Have Fun


« Canon IXUS 500Online-Update funktioniert nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!