Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse 9.0 Komme nicht ins Internet mit DSL

Hallo,
habe Suse 9.0 installiert und möchte nun mit DSL ins Internet. Allerdings möchte ich mich über meinen Router verbinden. Der Router hat die Zugangsdaten gespeichert. Der Internetzugang über Windows funktioniert einwandfrei, nur mit Linux funktioniert es nicht. Mit YaST habe ich folgende Einstellungung vorgenommen:(?) bedeutet, dass ich nicht weiß, ob es stimmt.

Netzwerkkarte:
Statische IP- Adresse: 192.168.123.10
Subnetzmaske: 255.255.255.0

Rechnername: Server  Domainname: Linux  (?)
Namenserver und Domain-Suchliste:
Namenserver1: - Domain-Suche 1: linux   (?)

Routing:
Standardgateway: 192.168.123.100 (Adresse vom Router)
Keine Ahnung für was die Routing- Tabelle ist, habe nichts eingestellt. IP-Weiterleitung ist aktiviert

Optionen für DHCP-Client:
hier habe ich nichts eingestellt

Das waren soweit die Einstellungen im YaST.

KInternet ist aktiviert (Stecker ist in der Leiste), allerdings funktioniert es nur, wenn ich als root eingeloggt bin und in eine Konsole "rcsmpppd start" eingebe. Als "nicht root" kann ich KInternet nicht starten - warum?

Muss ich noch irgendwelche Protokolle installieren oder irgendetwas anderes? Wenn ich jetzt versuche mit Konqueror ins Internet zu gehen, bekomme ich die Meldung "Beim Laden von http://www.google.de ist folgender Fehler aufgetreten: unbekannter Rechner: www.google.de

Kann mir jemand weiterhelfen? Aus dem Handbuch werde ich nicht schlau...

Vielen Dank schonmal im Voraus.
Viele Grüße von einem Linux- Anfänger....


Antworten zu Suse 9.0 Komme nicht ins Internet mit DSL:

Habe den Fehler gefunden:

Bei der Netzwerkkarte muss unter Namenserver1   217.5.100.129  eingeben und in Nameserver2  217.5.100.130  eingegeben werden. Das wars. Aber ich weiß nicht warum...

Gruß
Joe

hi,

hat folgenden sinn:

der linux rechner muss wissen, welche ip-adressen die nameserver haben. ohne diese nameserver können domainnamen (z.b. www.suse.de) nicht "aufgelöst" werden. somit bekommt dein rechner nicht die nötige information, welche ip-adresse sich hinter dieser domain verbirgt, welche er also "aufrufen" soll.

gruss
sebastian

Hi!!!
Habe das gleiche problem wie du,weiß leider nicht wie das geht.Kannst du mir vielleicht helfen.
Wenn du es weißt wie das geht!!
Ich bedanke mich schon im Vorraus..


AKI!!!!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi
Netzwerk und DSL. Gehe ins Kontrollzentrum,  Yast2 Module,  Netzwerkgeräte, DSL, Systemverwaltungsmodus. Passwort, in Bereits konfigurierte Geräte , Ändern, DSL-Geräte, Bearbeiten,  Netzwerkkarte konfigurieren, Bereits konfigurierte Geräte Ändern, Bearbeiten Rechnername, bei Nameserver1    217.5.100.129  eingeben und in Nameserver2   217.5.100.130  eingeben. In Hostname & Nameserver keine Häkchen. Ok, Weiter, Beenden,  Provider bei mir tonline-dsl-online, Bearbeiten, Nummern von der linken Seite übernehmen. Das geht bei mir gut.
MfG
Hans

Das gleiche Problem hatte ich auch und jetzt funktioniert es mit dem Internet (Habe die Namensserver geändert) allerdings ´funktioniert das Routing nicht. Ping habe ich nur in einer Richtung und zwar vom Rechner zum Router aber nicht vom Router zum Rechner. Was könnte das sein?

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was funktioniert nicht:
ping rechnername - evtl. /etc/hosts anpassen
oder nicht mal ping ip-nummer - Firewall auf dem Rechner?

Gruß
Rheinlaender

Hostname über DHCP ändern muss aktiviert sein


« Anzeigefehler Suse Linux Computer BildLiLo »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!