Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: Komme nicht mehr ins Internet nach Aktualisierung

Hallo

Habe gerade für Suse Linux 9.2 eine Aktualisierung gemacht und jetzt komme ich nicht mehr ins Internet!!!
Habe so wie sonst auch alle Pakete installiert, neu gebootet und danach komme ich nicht mehr rein. Was kann das sein? Meine Daten sind: Fritz-Box SL als Router konfiguriert. Die Daten stehen auch noch ganz normal drin, habe es gerade unter Windows kontrolliert, da ich unter Linux auch keinen Zugriff auf die Fritz Box bekomme. Wenn ich etwas aufrufen möchte, erscheint immer die Meldung "Verbindung nicht möglich, überprüfen sie die Eingabe und versuchen sie es erneut"!
Nach der Installation hat er mir, nachdem ich unter Kontrollzentrum->Software->gegangen bin gschrieben, das ein Konflikt mit dem Firefox-translation herrscht, weil er Firefox 1.0 benötigt. Mir scheint, das mein Update auch den Firefox aktualisiert hat, obwohl mir das in der Beschreibung nicht so aufgefallen ist.
Kann mir hier jemand bei diesem Problem helfen, da ich schon alles was mir eingefallen ist probiert habe. Habe versucht die Fritz-Box neu zu programmieren, doch ich kam ja nicht rein, dann habe ich unter Kontrollzentum->Netzwerk->DSL alles nochmal neu zu initialisieren, auch ohne Erfolg.
Habe auch gedacht, das noch ein Programm fehlen würde, um ins Internet zu kommen, doch auch das Online-Update funktioniert nicht.
Bin am verzweifeln, die anderen Updates verliefen immer ohne Probleme, warum dieses mal nicht.
Danke für die Hilfe
Gruß
Dirk

______________________________________________
Bitte einen aussagekräftigen Betreff eingeben,
Nope

« Letzte Änderung: 14.05.05, 21:40:14 von Dr.Nope »

Antworten zu Suse: Komme nicht mehr ins Internet nach Aktualisierung:

Hallo an alle

Den Beitrag hab ich jetzt mehrmals gelesen und verstehe ihn trotzden nicht.

Soviel ist klar:
Es ist ein Software-Problem (wahrscheinlich die Netzwerk -Konfiguration oder eben Firefox).

Unter win tust Du was um auf den Router zuzugreifen?
Ich öffne einen Browser ( Win 98 SE + Firefox) und tippe: http://192.168.xxx.xxx/
Unter linux (UNBUNTU + GNOME + Firefox) tue ich dasselbe.
Also öffne Konqueror ( SuSE + KDE ??? ) und versuch auf den Router zuzugreifen. Wenn das geht liegts am Firefox, wenn nicht wahrscheinlich am Netzwerk.
Und dann wird es interessant. Wenn es Yast nicht fixt, bleibt nur die Konsole und ein Editor.
Oder die SuSE-Profis hier schalten sich ein ;D .

Übrigens gabs bei UNBUNTU auch ein "defektes" Firefox-UpDate.
Ich hatte Glück, wer zu spät kommt den rettet das (UNBUNTU-)Forum.

Greetings A.

Hallo

Unter Win mache ich das gleiche wie Du, gebe die Zahl ein und kann dann die Einstellungen vornehmen.
Das Problem ist sowohl beim Firefox und dem Konqueror, bei beiden bekomme ich keine Verbindung zum Internet oder der Fritz-Box.
Das Netzwerk habe ich auch schon neu konfiguriert, ohne Erfolg. Immer wieder kommt die Meldung z.B. "Konnte keine Verbindung mit www.ebay.de hergestellt werden, bitte überprüfen sie die Schreibweise oder versuchen sie es
später noch einmal"!
Bin mit meinem Latein am Ende.
Unter Windows habe ich auch leichte Probleme, dort wird die Seite nicht richtig angezeigt und das sowohl unter Firefox und IE 6. Aber das schreibe ich dann lieber in die Windows Hilfe!
Danke für die Antworten.
Gruß Dirk

Hallo,

denke es liegt an der Eindeutschung vom Firefox. Lösche per yast das Firefox translation paket. Dann spricht der Fuchs zwar nur "neudeutsch" aber es sollte wieder gehen.

Anschließend holst Du die brandaktuellen Pakete per Download von:

ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/projects/mozilla

und packst sie in ein LEERES Verzeichnis ( vorher anlegen)

Schließe den Feuerfuchs

Logge dich in eine Konsole als root ein


tippe cd /verzeichnis wo_die_neuen_pakete_sind  ENTER

dann

rpm -Uvh *.rpm   ENTER

Firefox wird aktuallisiert

nun

SuSEconfig  ENTER


exit  ENTER

Nun hast Du Firefox 1.04 mit aktuellem Translationpaket ( kommt so leider nicht per YOU rüber ) und es sollte wieder funktionieren.

Good Luck

Nun, das Translationpaket hatte ich direkt nach der Meldung schon per Yast gelöscht.
Der Firefox ist dann auf Englisch, aber er funktioniert trotzdem nicht, genauso wie der Konqueror.
Wenn ich versuche ein Paket herunterzuladen, bekomme ich keine Internetverbindung. Es steht dann da: Keine Internetverbindung mit ........ möglich!
Gehe ich mit dem Feuerfuchs ist Netz schreibt er mir z.B.
www.ebay.de could not be found. Please chekc the name and ry again.
Gehe ich mit dem Konqueror ins Netz schreibt er mir z.B.
Beim Laden von http://www.google.de/ist folgender Fehler aufgetreten: Unbekannter Rechner www.google.de

Hallo,

check mal ob Du überhaupt das WEWEWE erreichen kannst.

klicke auf Bildschirm mit Muschel ( Konsole öffen)

tippe:

sux    ENTERTASTE

passwort   DAS ROOTPASSWORT     ENTERTASTE


ping -c3 www.suse.de  ENTER

sollte dann so aussehen:


asus64:/home/drsuse # ping -c3 www.suse.de
PING turing.suse.de (195.135.220.3) 56(84) bytes of data.
64 bytes from turing.suse.de (195.135.220.3): icmp_seq=1 ttl=55 time=68.3 ms
64 bytes from turing.suse.de (195.135.220.3): icmp_seq=2 ttl=55 time=70.3 ms
64 bytes from turing.suse.de (195.135.220.3): icmp_seq=3 ttl=55 time=68.2 ms

--- turing.suse.de ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 201ms
rtt min/avg/max/mdev = 68.251/68.989/70.366/1.020 ms

Bei Dir auch ?




Muß dann mal eben von Windows nach Linux wechseln, die Antwort könnte deshalb ein wenig dauern.
Bitte nicht weggehen ;-)

Bis gleich

Hallo an alle

Und da sind wir dort wo wir nicht hin wollten...
Netzwerk-Konfig.

Ich hatte unter UNbuntu folgedes Problem:
Ich mußte obwohl DNS im Router aktiviert war die Nameserver in die Datei /etc/resolv.conf eintragen.

/etc/resolv.conf:

nameserver 213.184.129.10
nameserver 213.148.130.10

Ubertrag am Besten die die bei dir im Router stehen.

Ich bitte Dr SuSE um Entschuldigung, weil ich hier mitposte  :-[

Vier Augen sehen mehr als zwei.

Greetings A.

Hallo,

Zitat
Die Daten stehen auch noch ganz normal drin, habe es gerade unter Windows kontrolliert, da ich unter Linux auch keinen Zugriff auf die Fritz Box bekomme. Wenn ich etwas aufrufen möchte, erscheint immer die Meldung "Verbindung nicht möglich, überprüfen sie die Eingabe und versuchen sie es erneut"!

du solltest als erstes kontrolieren was dein Netz macht

rcnetwork status
rcnetwork restart

wenn erfolgreich dann

ping ip_der Fritz_Box
ping www.google.de

@ Dr.Suse
Da bin ich wieder, habe alles so eingegeben wie Du es geschrieben hattest, aber ich habe nur folgenden Eintrag:
ping: unknow host www.suse.de

@ Kersten und Adrian

Muß dann nochmal zu Linux wechseln, um Eure Infos zu testen. Bis gleich dann

 

Hallo!

@Dr.Suse
ping geht per sudo. Meine damit das man zum pingen nicht root sein muss.

Gruss Burner

Hallo an alle

@Kersten
UNBUNTU vs. SuSE:

Terminal:
adrian@darkstar:~$ rcnetwork status
bash: rcnetwork: command not found
adrian@darkstar:~$

und

root@darkstar:/home/adrian # rcnetwork status
bash: rcnetwork: command not found
root@darkstar:/home/adrian #

???

Müßte bei Problemen erst im UNBUNTU-Guide lesen ....
und sollte das vor den Problemen tun, das Teil ist quer durchs www verlinkt ...

Aber das geht ...
Win xx -> Start ausführen -> SysEdit ....

Greetings A.

Hallo,

dieser "rc" Kram gib es nur bei SuSe
bei allen anderen heißt das
/etc/rc.d/init.d/networt start/status usw

ausser bei RH, Fedora gibr es noch die faultierVariante service network ... ;);D

Ubuntu ??? live Version schön bunt ???

Hallo,

Bei SuSE, Slackware und Co. startet die inittab einige rc-Scripte, genau wie bei den meisten anderen Unices auch. Die Bezeichnung rc steht dabei für "run command". Sie stammt noch aus der Urzeit der Computerentwicklung und wurde von einem der vergessenen Vorläufer von UNIX übernommen. Heute würde man wohl stattdessen das Kürzel "BAT" verwenden, so wie es bei Dos üblich ist.

Beispiel:

/etc/rc.d/rc.S ist das Script, das als erstes nach dem Systemstart abgearbeitet wird.

Wer mehr drüber wissen will

man init
man inittab

 

Hallo,

aber bei dein meisten *nixe ist das "rc" abhanden gekommen ;)

dort heißt es dann

.../init.d/network s...


« Suse: Internes Kartenlesegerät unter Suse Linux 9.2???Suse: 9.3 Kontakte selektieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!