Computerhilfen.de Logo
Forum
Tipps
News

Suse: winetools meint, wine version wäre zu alt...

Hallo,

vor ein paar tagen war es so weit, ich fing an mich mit wine zu beschäftigen...

habe alles wie im Artikel beschrieben getan, jedoch kriege ich folgende Ausgabe, wenn ich winetools oder wt eingebe:
 

Zitat
detecting Wine version... done.
Drive C: is /home/ace/.wine/drive_c
Wine 0
wine is executed as wine
Parameters are --noexit
Browser is /usr/bin/firefox.
WINEVER is "0".
und es öffnet sich ein Fenster mit: 
Zitat
Winetools cannot run with a Wine version older than 20050628...

wenn ich aber wine --version eintippe, erhalte ich die versionsnummer, die es auch sein soll!!!
Zitat
wine-0.9.46

kann mir jemand helfen? weiß echt nicht, was ich falsch gemacht haben könnte...

Danke!

Antworten zu Suse: winetools meint, wine version wäre zu alt...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

lies dir mal den Thread zu wine und winetools hier im Forum durch.
>>Klick mich<<
Ziemlich am Ende steht ein Troubleshooting für Winetools. Dort wird die Lösuung deines Problems beschrieben.

danke, das war ja wieder klar, dass ich mich wieder nur zu blöd angestellt habe... :( dachte halt, dass ich noch nicht soweit bin und ich das noch nicht brauch....

nochmal danke und schönen tag!

okay, hallo nochmal, jetzt habe ich das problem, dass das Verzeichnis /usr/lib/winetools gar nicht existiert... habe winetools schon deinstalliert und wieder installiert, aber es ändert sich nichts an diesem fakt... ich habe auch schon mit kerry beagle die datei wt0.9jo gesucht und nichts gefunden.... jemand ne idee?

danke!

Hi,

erfahrungsgemäß brauchst du das wine tools nicht mehr. Hau das runter, es reicht wine >> konfigurieren mit "winecfg" in der Benutzershell (nicht als root). Und wine doors installieren, wenn nicht schon geschehen.

gruß joho

okay, ich probier das mal aus, auch wenn mich trotzdem interessieren würde, warum das nicht geht ;-)

okay, habe jetzt winetools nicht mehr wie im Artikel beschrieben per hand, also konsole, installiert, sondern per yast und siehe da es hat funktioniert, weiß aber nicht warum...

danke für die Hilfe...

gruß peaceable


« Problem mit SoundSuse: winfast tv2000 xp unter suse 10 findet keine sender »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!