Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: 10.3 Kein Player für Opera

Hallo zusammen,

eine Webseite will von meinem Oprea-Browser ein Macromedia Flash 8 Plugin.

Ich kann aber bei Adobe kein entsprechendes Plugin für Opera unter linux x86_64 finden.

Unter Firefox läuft alles einwandfrei.

Die Adobe-Testseite sagtmir, dass weder ein Shockwave- noch ein Flash-Player installiert sind.

Installiert sind
/usr/lib/opera/plugins/libflashplayer.so
/usr/lib/opera/plugins/libnpp.so
/usr/lib/flash-plugin/libflashplayer.so
/usr/lib/browser-plugins/libflashplayer.so
/usr/lib/browser-plugins/nphelix.so

Kann mir jemand helfen?

Danke.


 


Antworten zu Suse: 10.3 Kein Player für Opera:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

irgenwas läuft da falsch. Sofern Du die Pluginpakete per yast installiert hast gelten die für alle Browser und sind zu finden im Verzeichnis

usr/lib64/browserplugins

Setzt voraus der Operabrowser ist auch ein 64 Bit Paket.

ggf. symlinks setzen falls Opera ein eigenes Pluginverzeichnis mitbringt. Nutze das Teil nicht, drum weiss ich auch nicht darüber.


Du weisst nicht was Symlinks ( Symbolische Verknüpfungen ) sind ??
Böse Wissenslücke in einem Linuxsystem. In dem Fall schaust Du hier:
http://www.oreilly.de/german/freebooks/rlinux3ger/ch045.html
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Antwort.
Den Wegweiser von O Reilly habe ich im Regal!
Opera ist wie alles andere streng unter YAST installiert.

Ich vermute, dass alles an der libflashplayer.so hängt.
Die gibt es im Verzeichnis /usr/lib46/browser-plugins nur als eine npwrapper.libflashplayer.so.
Dazu gibt es im selben Verzeichnis noch einen Link
npwrapper.so, von .../lib/nspluginwrapper/x86_64/linux/npwrapper.so

Ich denke also, dass mit diesem npwrapper irgendeine Konvertierung stattfinden soll, die nicht funktioniert.
Mehr fällt mir nicht dazu ein.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
« Letzte Änderung: 22.05.08, 23:53:34 von ignaz »

Hi,

installiere dir einfach den Opera 9.5 Beta 2 und dann geht das auch mit dem Flasplayer. Bei der neueren Opera Version haut das zusammenspiel mit Browser & Flasplayer wesentlich besser hin.  Obwohl noch Beta läuft dieser sehr stabil.

Finden kannst du den hier : http://www.opera.com/download/?ver=9.50b2 

Dein BS wählen & Installieren. Bei mir funzt alles tadellos.

Grüsse

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
nstalliere dir einfach den Opera 9.5 Beta 2 und dann geht das auch mit dem Flasplayer

Danke allen, so (wie oben) werde ich es machen.

Letzte (hoffentlich) Frage dazu:

Kann ich über meine vorhandene Opera installieren (wie ein Update) - und behalte meine Daten, Emails usw. - oder wie sonst sollte ich vorgehen?

Hi

hier hast du ein einfaches RPM zum Installieren in diesen Repo. wirst du es finden

http://download.opensuse.org/repositories/home:/lmich/openSUSE_10.3/

Have Fun :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
hier hast du ein einfaches RPM

... das ist ja 'n Ding.

Danke.

Hi,

auch dort bei Opera liegen RPM's bereit. Aber wenn du SuSE hast sind Repo's zum Quellen einbinden & Pakete Installieren immer die besser lösung, zumal diese dann auch schon gleich inkl. Deutscher Sprachpakete sind.
Wenn du das Installierst, so oder so, sollten deine Mails etc alle wieder in  der neuen Version vorhanden sein.

Auch hat Schmolle in seinen Repo's u.a. Opera drin, aber die 9.27 ziger Version, auch in Deutsch & immer aktuell, wie vieles andere auch.

Grüsse

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
wenn du SuSE hast sind Repo's zum Quellen einbinden & Pakete Installieren immer die besser lösung

... ja, ich habe die Quelle von Schmolle eingebunden und über YAST Opera 9.50 Beta 2 installiert.

Es funktioniert sehr gut, auch die Player, und alle Mails sind auch vorhanden.
Allerdings wäre mir die Version in Deutsch lieber, wenn es sie denn gibt???

Gruß.
 

Hi,

Versuche als erstes den Browser umzustellen /Extras/Einstellungen/Sprache/Einzelheiten/ wenn dies nicht gelingt fehlt dir das Spachpaket, das brauchst du nur herunterladen ( findest du im Opera - Link / D. - Spachpaket ) & die Sprachpakete einbinden. Wie? ganz einfach. Lade dir diese herunter ( wirst die von 9.27 nehmen müssen, gehen auch ) dann legts du die in einem Ordner zb. deiner Wahl ab. Dann gehst du den oben genannten weg und holst dir das dann aus deinem Ordner und schon hast du den Browser in Germany.

Grüsse

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@Ich der Linuxfreund

... vielen Dank. Ich haben Deutsch fertig!

Hi,

Klasse wenn es jetzt geht, bitte schön gern geschehen.

Grüsse & viel Spaß 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein Nachtrag.

Nach Installation des deutschen Sprachpakets am 24.05.wollte das Email-Programm des Browsers plötzlich den POP-Server von Alice.dsl nicht mehr kennen.
Den POP-Server von 1und1 akzeptierte er problemlos.

Nach langem erfolglosen Herumschrauben an den Email-Einstellungen habe ich dann heute um 22:00 Uhr aus Schmolles Repositorie den Browser aktualisiert. Es muss wohl gerade eine neue Version (heute?) erschienen sein.

Fazit: Das Problem ist verschwunden.
 


« Ubuntu: Ubuntu: ubunto 7.10 gesuchtSuse: Gnome ?? KDE ?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!