Computerhilfen.de Logo
Forum
Tipps
News

Suse: Radio unter 9.2

Hallo Zusammen,

ich habe mein 9.1 auf 9.2 umgestellt.
leider kann ich nun das radio nicht mehr "anschalten".
d.h. der -power on- button im radiofenster reagiert
nicht.
patch für die installation der tv-karte ist drauf.
tv geht.
die -power on- funktion im aufklappmenü reagiert auch
nicht.

weis jemand rat?

vielen dank

rainer


Antworten zu Suse: Radio unter 9.2:

Hallo,

vermute mal Du benutzt Kradio.

Die Konfiguration dazu findest Du in:

/home/user/.kde/share/config in der Datei kradiorc

Die Stationsliste mit den konfigurierten Sendern in:

/home/user/.kde/share/apps/kradio

Schaue in den Verzeichnissen nach ob es evtl. noch ein Duplikat der Konfigurationsdateien gibt. Diese kannst Du umbenenen und die neu ( beim Update vom System ) erzeugten löschen ( vorher sichern! )
Auch sollte Kradio mit aktualisiert worden sein, falls noch nicht geschehen nachholen.
Prüfe auch die Einstellungen im Mixerfenster ( Rechtsklick aufs Lautsprechersymbol->Mixerfenster anzeigen)ob da nicht ein Regler auf Null gesetzt wurde.
Im Zweifel kannst du auch die Konfigdateien von Kradio löschen.
Beim nächsten Start von Kradio kanst Du es neu konfigurieren.






vielen dank dr.

du hast richtig vermutet, ich hab kradio benutzt.
ich werde es mal so versuchen.
allerdings ist das "phenomen" beim update als auch
bei einer neuinstallation aufgetreten.

Johanne

Hallo,

ein anderer Grund könnte ein fehlerhaft konfigurierter Arts-Soundtreiber sein, der beim Update auf kde 3.4 leider installiert wird. Der Knackpunkt dabei ist ein Tippfehler in einer Konfigdatei. Da hat ein Susianer nicht aufgepasst.

Korrektur des Fehlers:

Konsole mit Rootrechten öffnen

Klick auf den Bildschirm mit der Muschel

sux    ENTER

Passwort  DAS ROOTPASSWORT    ENTER

mcedit /opt/kde3/bin/startkde  ENTER

Jetzt mittels Curortaste runter nach der Zeile suchen:

  LD_BIND_NOW=true kdeinit +kcminit

Das hier alles in einer Zeile steht ist falsch.

Einfach abändern durch Zeilenumbruch auf

  LD_BIND_NOW=true
  kdeinit +kcminit

Dann speichern ( F2 ) und das Radio sollte wieder dudeln.

« Letzte Änderung: 16.05.05, 14:58:36 von Dr. SuSE »

vielen dank für die tips,

es lag daran, daß ein normaler benutzer nicht der gruppe audio zueordnet wird, nur root.

also, als root die benutzerverwaltung in yast aufrufen und den (die) benutzer der gruppe audio zuordnen.

jetzt geht's wie unter 9.1


viel spaß noch

Johanne

 

Hallo,

da solle ein Mnsch drauf kommen. Fein wenn Du es gefunden hast! und danke für Deinen Tipp.


« Suse: ndiswrapper, wie deinstalliere ich einen Treiber?Suse: WLAN (ich weiss es gab schon vieles darüber hier, aber ich kriegs net hin) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!