Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Suse: Suse: Suse: NVIDIA GeForce FX5200 unter 2.6.23 ?

Hallo,

also ich hatte meinen Kernel aktualisiert und zwar auf 2.6.23...

Dass ich nuun den Nvidia treiber reinstallireen muss, war mir klar, aber, wenni ch nun auf YaST gehe und den Nvidia-treiber installieren möchte, dann zeigt er mir als Notwendigkeit an, dass ich den Kernel 2.8.18 installieren soll, den ich ja vorher drauf hatte...

mfG
Princeps


Antworten zu Suse: Suse: Suse: NVIDIA GeForce FX5200 unter 2.6.23 ?:

Hallo

Das wird nichts werden so wie du das vorhast am besten du nimmst den direkt von Nivida

http://www.nvidia.de/object/linux_display_ia32_100.14.11_de.html

Mfg

Schmolle

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Am besten du machst das über die Konsole(ich wiederhole mich, siehe früher)
@panzi:su Enter, Root-PW Enter, init 3 Enter, sh NVIDIA-Linux-x86-100.14.11-pkg1.run -q Enter

sax2 -r -m 0=nvidia Enter
in Sax Nologo,Digitalvibrance,etc verändern
init 5
fertig...
lg Panzi

Als ob ich das nicht schon verscuht hätte ;)

Aber er kommt nicht mit dem Kernel klar ;) Ich werd mich trotzdem da mal ransetzen.

mfG und Danke
Princeps

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

soweit ich weiss ist bei der Kernelunterstützung seitens Nvidia derzeit bei Kernel 2.6.22 Schluss. Neuere Kernel sollen mit dem nächsten Treiberupdate untertützt werden.

Have Fun

Ach so.

na dann brauch ichs auch nicht weiter zu versuchen ;)

Muss halt nur immer mal gucken, wann sie ein Update machen ;)

Vielen Dank
Princeps

Hallo

Du musst den nvidia Treiber patchen das geht so

den patch bekommst du von hier

http://www.linuxinsight.com/nvidia-linux-driver-100.14.11-and-linux-kernel-2.6.23.html

erst mal ein Konsole auf machen wo der Treiber liegt

sh NVIDIA-Linux-x86-100.14.11-pkg1.run --extract-only 
Dann in das Verzeichnis wechseln

cd NVIDIA-Linux-x86-100.14.11-pkg1/
Dann den Treiber patchen

patch -p1 < /pfad zum patch/nvidia-fix.patch
dann in runlevel 3 wechseln und auch wieder in das Verzeichnis wechseln wo du den Treiber ausgepackt hast !

und den Installer so starten

./nvidia-installer
jetzt sollte das laufen

Mfg

Schmolle                                     
« Letzte Änderung: 26.08.07, 20:12:21 von schmolle »

Es geeeehhht!

Hab vielen Dank.
Was würd ich ohne Euch nur machen ;)

MfG
Princeps

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

tut leid Princeps!
Dachte, du hast dies über yast versucht?
Hauptsache es geht jetzt. 
lg Panzi

Hallo

freut mich zu hören ! Danke für die Rückmeldung !

Mfg

Schmolle

@Panzi: Ja, hatte ich ja auch versucht, aber da ging es nicht. Danach den von mir beschriebenden Weg mit der bekannten Rückmeldung udn jetzt gehts ja ;)=

MfG
Princeps

P.S.: @ schmolle: Bitte ;)


« Umsteigen auf LinuxAndere: BRAUCHE LOGIN DATEN FÜR DIE BACKTRACK DISTRIBUTION »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!