Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

Mein PC wird immer langsamer

Hallo,
Ich hoffe mir kann jemand helfen,ich habe keine Ahnung warum,aber mein PC wird immer langsamer und ich habe nicht wirklich Ahnung von PC`S
Kann mir vielleicht jemand weiter helfen,was ich machen könnte,das der PC wieder normal läuft,er braucht eine Ewigkeit um Seiten zu öffnen,ich habe das Betriebssystem Windows XP Profesionell drauf.
Vielen Dank im voraus
LG
Jolina ??? ???



Antworten zu Mein PC wird immer langsamer:

hi,naja vl liegt es ja ned am pc sonder an der internetverbindung !!!

Denke das hat nix damit zu tuen, da vorher ein anderer Rechner an dieser Leitung angeschlossen war und es damals einwandfrei funktionierte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://www.computerhilfen.de/hilfen-17-30578-0.html
lese Dir das bitte genau durch und mache es auch!
Dann; gebe ein - msconfig - da siehst Du, was alles mit bei Hochfahren startet, meist stehen da auch sachen drin, die nicht sein müssen.

Ein gutes Programm, um den PC sauber zu halten ist TuneUp. Es gibt das Programm jetzt schon auf Heft-CD oder lade es Dir runter, dann ist es meist eine 30-Tage Version.

Du solltest Dir von jemanden helfen lassen, der vom PC mehr versteht, falls Du mit den Anleitungen von dem Link nicht klar kommst, ist aber eine gute Möglichkeit, sich mit seinem PC auseinanderzusetzen und ihn nur "Benutzen".
 ;):D

Hier mal ein paar Tipps:

Reinigen:

-> RegSeeker

-> CCleaner

-> TuneUp 2006


Start -> Alle Programme -> Zubehör -> Systemprogramme -> Datenträgerbereinigung


Defragmentieren:

Start -> Alle Programme -> Zubehör -> Systemprogramme -> Defragmentierung


PC scannen:

Vor dem scannen die Systemwiederherstellung deaktivieren.

Start -> Alle Programme -> Zubehör -> Systemprogramme -> Systemwiederherstellung -> Systemwiederherstellungseinstellungen -> Systemwiederherstellung deaktivieren


-> Panda Online Scan (Online-Scanner, nur mit dem IE nutzbar)

-> ewido

-> Hijackthis


Nach dem scannen die Systemwiederherstellung wieder aktivieren.
Wenn du mit ewido scannst, geh dazu bitte in den abgesicherten Modus
(PC neu starten -> vor dem Windows-Logo mehrmals [F8] drücken), vorher Programm updaten.

Panda desinfiziert eigenständig gefundene Viren/Würmer/Trojaner.
Für gefundene Spyware muss man was zahlen oder sich die Vollversion des Programmes holen,
dazu nutze dann ewido, freeware.


Systemstart beschleunigen:


Start -> Ausführen -> msconfig (eingeben und auf OK klicken) -> Systemstart -> Alle deaktivieren
-> Übernehmen -> Schliessen



Systempflege in WinXP:


Datenträger prüfen:
http://support.microsoft.com/default.aspx?scid=kb;DE;843474

Datenträger optimieren
http://support.microsoft.com/default.aspx?scid=kb;de;843475

Datenträger bereinigen
http://support.microsoft.com/default.aspx?scid=kb;de;843476

Regelmäßige Wartung
http://support.microsoft.com/default.aspx?scid=kb;de;843477

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nachdem Du nun Deine Registry gereinigt hast,die Autostart- Programme optimiert, den Paierkorb geleert und Viren entfernt hast, überprüfe einmal den Datenübertragungsmodus.
(Wenn Du mit diesen Reinigungstools eine meßbare Verbesserung erzielst, dann würde mich das allerdings interessieren - wäre dies doch ein echter Erfolg!)
Bei Übertragungsfehlern schaltet nämlich XP diesen unbarmherzig von (maximal) U-DMA-5 bis auf (minimal) PIO zurück. Diese Einstellung bleibt auch erhalten, wenn die Störung beseitigt ist - sie muß von Hand geprüft und zurückgeschaltet werden.
Rechter Mausklick auf Arbeitsplatz" > Eigenschaften > Hardware > Gerätemanager.
Dort auf das Plus vor "IDE ATA/ATAPI- Controller.
Es öffent sich das Untermenü - von Chipsatz zu Chipsatz unterschiedlich.
Ganz allgemein auf die Untermenüs einen rechtem Mausklick > Eigenschaften > Erweiterte Einstellungen (oder ähnlich, erproben!)
Irgendwann kommst Du zu "Primärer IDE- Kanal" und "Sekundärer IDE- Kanal".
Dort sollte es für Festplatten auf "Ultra DMA- Modus 5" stehen - für die Laufwerke auf mindestens 2.
Sollte dies nicht der Fall sein, hast Du schon eine der konkreten Ursachen für die Verlangsamung gefunden.
Hier mal zwei Darstellungsweisen. Auch, wenn da etwas steht von "BIOS-Detecting" oder ähnlich ist das falsch!
Jürgen






 

Hallo Orchidee,
Vielen Dank für eure einweisungen und tips,bin geraed dabei es auszuprobieren,ich hoffe ich mache nichts falsch,habe wirklich null ahnung vom pc :o
Orchidee du hast geschrieben das ich vorher das programm updaten soll,wie mache ich das denn?
Ich danke euch für eure hilfe,ihr seid echt super ;)
Gruss
Kerstin

Wenn du ewido geöffnet hast, hast du oben
"Status", "Update", "Scanner", usw., stehen.
Da klickst du vor dem scannen auf "Update",
und dann auf "Update starten",
damit das Programm aktualisiert wird.
Danach kannst du in den abgesicherten Modus gehen u. scannen.



Wenn es Probleme gibt frag einfach nach,
ansonsten aber viel Erfolg und viel Glück.

Hallo,
Vielen lieben Dank für eure Hilfe,beim Start ist mein pc jetzt deutlich
schneller als vorher,nur der internetseitenaufbau dauert noch länger.
Trotzdem herzlichen dank ;)
Liebe grüße
Kerstin

Ok.  :)
Hast du denn nach Viren und Co gescannt?
Wurde was gefunden?
Hijackthis auch gemacht?

->  Hijackthis-Anleitung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Platte Bereinigen un Defrag hilft oft weiter ....


« iTunesEine Frage zum Windows Live Messenger »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!