Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Excel: Zeitberechnung

Hallo zusammen
Ich hab da eine Frage zu Excel.
Es geht um Stunden die in einer Monatstabelle zusammengefast sind.
Ist es möglich mit einer Formel die Anzahl der Tage anzuzeigen die z.B. die Stundenmenge
10,00 Std oder mehr überschreiten ?

Über eine Info würde ich mich sehr freuen.

Gruß
Fixstern


Mein Computer-System:
   
Installiertes Betriebssystem: Windows XP



Antworten zu Windows XP: Excel: Zeitberechnung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo da bin ich nochmal.
Danke für die Info, aber leider ist das glaub nich so recht das was ich suche.

Was ich suche ist eine Formel die mir dann ausrechnet und
die Anzahl der Tage anzeigt an denen aus einer Tabelle
z.B. C1, C2, C3, usw.  C31
die Stundenzahl 10,00 Std erreicht oder überschritten ist.

Vieleicht ein bischen viel verlangt aber wäre doch sehr hilfreich für mich wenn mir jemand das erstellen könnte.

Danke mal im vorraus
Gruß
Fixstern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

=WENN(SUMME(C1:C31)<(10);SUMME(C1:C31);SUMME(C1:C31)-(10))

 ???

Wenn C1-31 kleiner als 10 ; dann Summe zeigen ; sonst Stunden über 10 zeigem ???

Gehe davon aus , dass in C1-31 die Stunden , nicht die Uhrzeiten stehen ....

Oder steht in C sie Anzahl Stunden des Tages und Du willst prüfen , ob / wie viel sie unter/über 10 ist ???

=WENN((C1<10);(C1-10);(C1-10))

wenn C1 kleiner als 10 ; Minusstunden ; Überstunden

oder einfach C1-10 ..... 

« Letzte Änderung: 21.10.11, 11:59:19 von Ava-Tar »

Hallo Ava-Tar

Für die Hilfe auf jedenfall erst mal dankeschön.
Ein großer Schritt in die richtige Richtung.
Mit der Formel konnte ich diese Beispieltabelle erstellen.
In der lezten Spalte rechts werden jetzt die Stunden angezeigt die 10,00 oder darüber sind.
Schön aber das ist mir eigentlich hier nicht wichtig.
Was mich wirklich interessiert ist an wievielen Tagen wurden 10,00 Std. oder mehr erreicht.
Ich hab da mal versucht das darzustellen und in dem
Beispiel war das an 22 tagen der Fall.

Gibts dafür auch noch eine Formel ?

Danke und mit freundlichem Gruß
Fixstern



Tag      Stunden      10,00 Std erreicht
            oder mehr
            
01.10.2011      10,00      0
02.10.2011      12,00      2
03.10.2011      10,00      0
04.10.2011      10,50      0,5
05.10.2011      10,25      0,25
06.10.2011      10,00      0
07.10.2011      10,00      0
08.10.2011      10,00      0
09.10.2011      13,00      3
10.10.2011      9,50      -0,5
11.10.2011      10,00      0
12.10.2011      8,75      -1,25
13.10.2011      10,00      0
14.10.2011      9,50      -0,5
15.10.2011      9,25      -0,75
16.10.2011      8,50      -1,5
17.10.2011      9,00      -1
18.10.2011      10,00      0
19.10.2011      9,50      -0,5
20.10.2011      12,00      2
21.10.2011      10,00      0
22.10.2011      11,00      1
23.10.2011      10,00      0
24.10.2011      10,50      0,5
25.10.2011      10,00      0
26.10.2011      11,00      1
27.10.2011      12,00      2
28.10.2011      10,00      0
29.10.2011      9,00      -1
30.10.2011      10,00      0
31.10.2011      11,00      1
            
                                   22
            
An 22 Tagen sind die 10,00 Std          
erreicht oder überschritten                 
worden.                 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

=(ZÄHLENWENN(B1:B31;">10"))

wenn in den Ergebnissen eine Zahl >10 auftaucht ??

=(ZÄHLENWENN(C1:C31;">0"))

oder die Stunden ÜBER 10 mehr als NULL sind ??

 

Hallo Ava-Tar,

Danke das ist es !
Tolle Sache gute Arbeit.
Hilft mir so sehr gut.

mfg
Fixstern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Rückmeldung ... und schönen Sonntag !


« iTunes erkennt Ipod nicht, Windows nur als KameraMail Programm macht Ärger »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!