Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Absturz (buntes bild)/fehler nvidia treiber/windows startet nicht richtig

Halli Hallo

Ich weiß garnicht ob das ganze zusammenhängt, aber ich erzähl mal die komplette story.

Gestern starte ich speedfan weil ich den eindruck hatte das der lüfter extrem aufdreht was sonst nie der fall war (nach dem spiele spielen) - Es zeigte mir 63grad CPU und 58grad GPU, das ist nicht bedenklich denke ich, aber höher als gewohnt. Mein erster veradcht, verstaubter lüfter, pc aufgemacht, übermäßig verstaubten lüfter gesehen, problem erkannt. Da 23uhr, staubabsaugen auf nächsten tag verlegt. Ca 30 minuten später, speedfan erneut gestartet. Bild teilt sich in mehrere bunte kästchen (dekstop dahinter noch erkennbar), musik aus dem player läuft weiter. Maus nicht bewegbar. Nach 10sekunden, automatischer neustart. Nach dem neustart speedfan geöffnet um das problem evtl nochmal nachzumachen. Keine 2sekunden später, selbes problem, Strg-Alt-entf, Taskmanger öffnet sich, problem behoben, kleines fenster blinkt unten rechts auf informiert mich über ein problem mit dem Grafiktreiber. Übeltäter gefunden, deinstalliert, neusten betatreiber drauf, keine Probleme mehr.

Heute 16Uhr, ich reinige die lüfter etc. pp. Starte den pc - im bildschirm in welchem sich das windowszeichen zusammensetzt kein weiterkommen. Pc ausgemacht, kabel alle gecheckt, nicht das ich beim aussaugen irgendwo drangekommen bin, alles i.o. - neustart - Selbes Problem - neustart - ''windows konnte nicht richtig gestartet werden ---> starthilfe verwenden?'' - Ja - nach 10minuten - ''problem konnte nicht behoben werden'' - neustart - normales hochfahren - alles funktioniert 1A.

Auch wenn jetzt alles gerade funktioniert und der pc wie gewohnt flüsterleise ist bleibt ein gewisser nachgeschmack - irgendwelche ideen was hier genau passiert ist?

PC:
Asus board
Intel Core i5
Geforce GTX660
Samsung SSD 240GB
Seagate 1TB platte
Western Digital 1TB platte
Externe Samsung usb platte
Western Digital Firewire Karte
dort ist eine externe Soundkarte (focusrite saffire pro40)
16 GB RAM
Windows 7 64bit
----
System lief stabil seit aufgesetzt (gut ein Jahr), kein einziger absturz.
Von einer neuinstallation würde ich immo gerne absehen - das setup alleine für die Beruflichen Programm kostet mich etwa 12stunden.

Lg
Max



Antworten zu Absturz (buntes bild)/fehler nvidia treiber/windows startet nicht richtig:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
System lief stabil seit aufgesetzt (gut ein Jahr), kein einziger absturz.
Von einer neuinstallation würde ich immo gerne absehen - das setup alleine für die Beruflichen Programm kostet mich etwa 12stunden.
Zuerst mal dazu: Bei heutiger Benützung und ständiger Internetbenützung ist es unerlässlich, wenn ein System neu aufgesetzt wird, alle Treiber installiert sind, alle Anwendungen welche man benötigt installiert sind und das system Stabil läuft, von diesem sofort ein System Image angefertigt wird. Werden weitere aufwendige Installationen nachträglich durchgeführt, wieder ein Image anlegen. Erspart bei Virenbefall oder eben Systemproblemen die wie du schreibst 12 Stündige Installation. Je nach PC 30 Minuten und sofort reines sicheres System zum arbeiten.
Nun und warum werden BETATREIBER verwendet? Gibt es keine Orginal-Treiber vom Hardwarehersteller? Ausserdem nicht immer ist der neueste Treiber auch der Idealst und bessere.
Warum dein System nicht gleich funktioniert hat nach der Reinigung, kann verschiedene Gründe haben. Unsachgemäßes Reinigen, Staub dringt bei den Ram in die Slot ein, Lüfter wurde mit Luft gereinigt und hat sich gedreht. Wirkt wie eine Lichtmaschine am Auto und erzeugt Strom, welcher sogar Bauteile beschädigen kann.
Man sollte bei der Reinigung den PC so aufstellen, dass der Staub welcher mit einem Naturhaarpinsel entfernt wird auf den Boden und nicht auf das Board fällt. PC geöffnete Seite auf zwei Tische stellen und von unten reinigen. Grafikkarte und Ram vorsichtig rausnehmen, Kontakte mit einem Hartegummiradierer(Sandradierer) leicht darüberstreichen, mit trockenem Leinentuch abwischen und wieder einbauen.
Von daher könnten dein Problem beim Start gekommen sein.   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die aktuellen Betatreiber hab ich in dieser Situation mal ausprobiert (ich tue das öfter - ist stellenweiße ganz interessant) - ich hätte auch einfach ''neuinstallieren'' schreiben können. Habs aber etwas genauer genommen. Was das angeht weiß ich was ich tue.

Wie man den pc korrekt reinigt ist mir bewusst. Das die Lüfter nicht drehen wurde natürlich sichergestellt. Wurde auch so gemacht. Den Ram hab ich allerdings nicht ausgebaut - grober fehler!? - ich denke aber selbst tatsächlich eher an ein softwear problem.

Kannst du mir kurz eine geschickte möglichkeit erklären wie man das mit dem image macht? Nicht mit der windows internen sicherung oder? - falls ja, so habe ich ein backup von vor 6monaten mal gemacht (interesshalber, vorher nie probiert) das aber dann so dermaßen groß wurde das ich das nicht lange speichern konnte (alle festplatten sind speichermäßig bei 80-90%).

Ich habe immo einen miditower, natürlich auch ein passnedes mainboard - da wirds, nicht zuletzt wegen den 3 festplatten und der GTX660 relativ eng. Ich habe mir überlegt, da ich sowieso für dne prozessor einen anderen lüfter einsetzen wollte und ich da eh ausbauen muss mir ein größeres gehäuse zubesorgen, mit zusätzlichen lüftern (muss arbeitsbedingt - bei nicht grafikanwendungen leise sein das teil. Es ist ein µATX board - ich finde dafür aber immer nur die selben tower wie der meine (also von der größe) dazu vll eine empfehlung, bzw brauch ich ein anderes mainboard?

- Du denkst also aufjedenfall das eben der grafiktreiber sich abgeschossen hat, und dann der pc z.b. wegen staub in den ram-steckplätzen (nach dem saubermachen des rests) nicht hochfarhen wollte!? Es handelt sich deiner Meinung nach also um 2 seperate probleme. Das ist gut zuwissen.

Lg und danke schonmal
Max

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Kannst du mir kurz eine geschickte möglichkeit erklären wie man das mit dem image macht?
Gibt genug Anleitungen und Anwendungen im Netz.
Ich verwende Acronis True Image. Das Image sichere ich auf ein externes Medium.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

sorry Hanni  ;)

hier eine bebilderte Anleitung von True Image Home wie Hannibal624 es angedeutet hat:

http://www.cms.hu-berlin.de/ueberblick/projekte/pcbackuprestore/anleitungen/ATIH11/sicherung


« Backitup dateien wiederherstellenFirefox: Heruntergeladene Seiten werden falsch dargestellt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

GPU
Die Abkürzung GPU steht  für Graphics Processing Unit und wird manchmal auch als VPU - Visual Processing Unit - bezeichnet. Dieser Grafikprozessor dient zu...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...