kein internet auf meinem pc. wlan stick funktioniert auf anderen gerät

Hallo, ich habe folgendes Problem.
Ich habe auf meinem Pc kein Internet. Es fing damit an das das internet sehr instabil wurde und immer wieder zusammenbrach und sich wieder verbunden hat. Nun habe ich gar kein internet mehr auf meinem pc. Ich bekomme die fehlermeldung "Das Standardgateaway ist nicht verfügbar".  Ich benutze win10. Ich benutze einen Wlan stick mit dem auf anderen Geräten aber alles problemlos funktioniert. Ich habe auch auf anderen Geräten kein Problem mit meinem Internet. Ich habe verbindung zu meinem netzwerk nur kein Internet


Antworten zu dieser Frage:

edit: manchmal habe ich auch das problem, dass bestimmte programme die internet benötigen funktionieren und andere nicht. beispiel: die spiele plattform steam funktioniert einwandfrei auch im shop ( der ja im grunde nur ein internet link ist) aber mein mozzilla firefox funktioniert nicht (verhält sich als wenn kein internet verfügbar währe)

Hardwareprobleme!
Da bleibt dir nur übrig: vor ort selbst testen

Wo hast du den USB-WLAN-Stick am Rechner gekoppelt?
Möglichst dicht am Blechgehäuse und das auch noch "gut getarnt hinter Blechteilen oder anderen reflektierenden Flächen?

Nutze ein Stück USB-2.0-Verlängerungskabel und positioniere den USB-WLAN-Stick möglichst hoch im Raum.
Zwischen den Antennen des WLAN-Accesspoint und den Antennen im USB-WLAN-Stick sollten möglichst wenige Hindernisse und reflektierende Flächen sein.
(Besinders keine Hindernisse, die die Antennenfelder dämpfen!)

Teste parallel zum WLAN auch die Möglichkeit, per LAN Internetverbindung aufzubauen. (Langes Kabel ausborgen für die Tests.)
Treten im LAN ähnliche Probleme auf wie im WLAN?

Ich habe leider nicht die möglichkeit mich mit lan an dem router zu verbinden, da es sich um einen WG router fehrnab einer 2. steckdose handelt. Mit einem USB verlängerung habe ich es ausprobiert und es hat nichts an dem Problem verändert.  Alles was ich ausschließen konnte ist, dass das problem am Wlanstick liegt da dieser an anderen geräten funktioniert und das mit dem wlan etwas nicht stimmt, da andere geräte problemlos darauf zugreifen können.

Hat dir diese Antwort geholfen?

Interne Wlan-Karte wurde abgeschaltet in Gerätemanager ?

mastersterruser9 hat leider seinen PC nicht vorgestellt - damit ist unklar ob es überhaupt einen internen WLAN-Adapter gibt.

Um "etwas Licht in's Dunkel" zu bringen, wäre es gut, wenn ein IP-Protokoll erstellt und gezeigt würde.
Wie das gemacht werden kann - siehe da:
https://www.computerhilfen.de/hilfen-22-421727-0.html#2190142
http://www.its05.de/computerwissen-computerhilfe/pc-netzwerk/netzwerk_diagnoseprogramme_bef/ipconfig.html

Ich habe ausschließlich einen wlan stick. Einen TP-Link Model TL-WN821N
4gb ram
Intel I5-3470k
64bit windows 10
Wenn mehr vom pc gebraucht wird müsste ich genauer in meinen Unterlagen nachgucken.
Update: ich habe aktuell seit ca. 1 Stunde Internet. Ip Protokoll folgt wobei es aktuell wahrscheinlich wenig bringt wenn alles funktioniert.


Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : DESKTOP-UU16O9D
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter Ethernet:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physische Adresse . . . . . . . . : 90-2B-34-AA-0E-35
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 1:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
   Physische Adresse . . . . . . . . : A0-F3-C1-23-2B-62
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter Tunngle:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
   Physische Adresse . . . . . . . . : 00-FF-BF-39-97-F4
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WLAN:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter
   Physische Adresse . . . . . . . . : A0-F3-C1-23-2B-62
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::6143:4c58:3997:1ca3%13(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.145(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Donnerstag, 13. Juli 2017 17:03:35
   Lease l„uft ab. . . . . . . . . . : Donnerstag, 13. Juli 2017 19:03:35
   Standardgateway . . . . . . . . . : fe80::10e6:3ff:feac:8ab7%13
                                       192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6-IAID . . . . . . . . . . . : 60879809
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1D-6A-94-FA-90-2B-34-AA-0E-35
   DNS-Server  . . . . . . . . . . . : 192.168.1.1
                                       0.0.0.0
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{A78D07E0-0EEA-446B-8BA6-1549A89AF1D7}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft ISATAP Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:78cf:20dd:2b99:a0a5:22af(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::20dd:2b99:a0a5:22af%7(Bevorzugt)
   Standardgateway . . . . . . . . . : ::
   DHCPv6-IAID . . . . . . . . . . . : 117440512
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1D-6A-94-FA-90-2B-34-AA-0E-35
   NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>
C:\WINDOWS\system32>C:\WINDOWS\system32>C:\WINDOWS\system32>

Das siehst du korrekt.
Wenn du Verbindung zum Internet nutzen kannst, scheint dein Problem nicht mehr zu bestehen.
Hast du denn etwas mit den rä#umlichen Lage der WLAN-Antennen zueinander unternommen, daß sich die Antennenfelder jetzt besser nutzen lassen für die Verbindung WLAN-Accesspoint <-> WLAN-Client?

Die Tunneladapter sind in dem Protokoll erst mal gar nicht von Interesse, ebenso die Netzwerkadapter mit dem Status: "Medium getrennt".

Drahtlos-LAN-Adapter WLAN:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter
   Physische Adresse . . . . . . . . : A0-F3-C1-23-2B-62
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::6143:4c58:3997:1ca3%13(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.145(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Donnerstag, 13. Juli 2017 17:03:35
   Lease l„uft ab. . . . . . . . . . : Donnerstag, 13. Juli 2017 19:03:35
   Standardgateway . . . . . . . . . : fe80::10e6:3ff:feac:8ab7%13
                                       192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6-IAID . . . . . . . . . . . : 60879809
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1D-6A-94-FA-90-2B-34-AA-0E-35
   DNS-Server  . . . . . . . . . . . : 192.168.1.1
                                       0.0.0.0           <<<<<<<<<<<<<<<<<<<<<<<<   ??
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Welche Überlegung brachte dich zu dem Eintrag eines zweiten DNS-Servers mit der IPv4 "0.0.0.0" ?

Erklärung zu IPv4 0.0.0.0
https://en.wikipedia.org/wiki/0.0.0.0

Also das problem ist wieder da.  Ich habe in der Zwischenzeit nichts verändert. Weder in der Zeit in der es wieder funktionierte noch davor oder jetzt danach. (Außer halt der Test mit dem USB verlängerungskabel)
Bezüglich des DNS- Servers habe ich aktuell alles auf automatisch beziehen stehen.

Während das Problem auftritt - neues IP-Protokoll erzeugen und hier bitte zeigen.
(Zumindest den Teil für den WLAN-USB-Stick)

Nachdem ein aktuelles Protokoll erstellt ist, wende bitte mal den Befehl an (in der cmd-Konsole):
netsh winsock reset  <  klicke <Enter>
Ergeben sich danach Änderungen?
Beheben von Netzwerkverbindungsproblemen in Windows 10
https://support.microsoft.com/de-de/help/10741/windows-10-fix-network-connection-issues

Aus dem IP-Protokoll vom 13.07.:

   Lease erhalten. . . . . . . . . . : Donnerstag, 13. Juli 2017 17:03:35
   Lease läuft ab. . . . . . . . . . : Donnerstag, 13. Juli 2017 19:03:35
Demnach erhielt der Adapter nur für zwei stunden eine IPv4
Was passierte nach diesem Zeitraum?

Lesestoff zu "Lease":
https://de.wikipedia.org/wiki/Dynamic_Host_Configuration_Protocol
("Initiale Adresszuweisung (Lease/Vergabe)")
Drahtlos-LAN-Adapter WLAN:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter
   Physische Adresse . . . . . . . . : A0-F3-C1-23-2B-62
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::6143:4c58:3997:1ca3%14(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.145(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Freitag, 14. Juli 2017 12:48:21
   Lease l„uft ab. . . . . . . . . . : Freitag, 14. Juli 2017 14:48:20
   Standardgateway . . . . . . . . . : fe80::10e6:3ff:feac:8ab7%14
                                       192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6-IAID . . . . . . . . . . . : 60879809
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1D-6A-94-FA-90-2B-34-AA-0E-35
   DNS-Server  . . . . . . . . . . . : 192.168.1.1
                                       0.0.0.0
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Das war jetzt zu einem zeitpunkt wo die probleme aktuell da waren. Was mir auffällt die zeiträume in denen das internet funktioniert und nicht funktioniert werden immer kleiner. Und wieder habe ich nichts in der zwischenzeit geändert.
Zu dem abgelaufenem lease. Wie an der urzeit des Post zu lesen ist der Umschwung mitten in der zeit passiert.


« Kann keine Serien mehr streamen oder Videos abspielen (Windows Vista)PDF-Vergleichssoftware »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!