Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

DMA läßt sich nicht aktivieren

Nur noch bis morgen: Mit Amazon Pay zahlen und 5 EUR Amazon Gutschein sichern!

Hallo,

wie ich schon in einem früheren Beitrag geschrieben habe, zickt mein Brenner. Bei diversen Versuchen druch neue Treiber zum Erfolg zukommen, ist mir nun aufgefallen, dass der DMA-Mode nicht aktiviert ist - vielleicht ist ja das das Problem für den Brenner!?

Das Problem ist nun, dass Windows sich allen Versuchen DMA einzuschalten widersetzt. Über das Bios bin ich auch noch nicht weiter, hier bin ich aber auch nicht besonders fit.

Hat jemand einen Vorschlag, wie man DMA aktivieren könnte??

Interessanterweise läuft mein DVD-Laufwerk ohne Problem mit DMA!?  ???



Antworten zu DMA läßt sich nicht aktivieren:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du kannst im Gerätemanager den primären/sekundären
IDE Kanal löschen (deinstallieren-> Menü re Maustaste unter +Zeichen)!!! Nach einem reboot installiert Windows die Treiber neu und hat dann den DMA Modus aktiviert!

Gruß
Ralf :)

« Letzte Änderung: 01.01.04, 22:05:42 von rascherer2003 »
Geh in den Gerätemanager dann auf IDE ATA{ATAPI Controller. Dort klickst du auf das Plus und machts einen rechtsklick auf den primär Bereich jetzt kannste den DMA Modus einschalten das gleiche amchst du auch mit dem sekundären bereich. Viel erfolg

Bei den beiden Primär und Sekundär Bereichen habe ich keine Einstellungen bei denen ich dma aktivieren kann. Beim Via Bus Master Controller habe ich beide IDE-Kanäle aktiviert. Bei meinem Brenner-Laufwerk kann ich DMA trotzdem nicht aktivieren - wenn ich es versuche meckert windows, dass die Änderung Auswirkungen auf die Hardware haben kann, wenn ich dann trotzdem auf ok drücke und das Fenster schließe hat windows die Änderung wieder rückgängig gemacht!??
Du kannst im Gerätemanager den primären/sekundären
IDE Kanal löschen (deinstallieren-> Menü re Maustaste unter +Zeichen)!!! Nach einem reboot installiert Windows die Treiber neu und hat dann den DMA Modus aktiviert!

Gruß
Ralf :)

Leider hat Windows auch nach dem löschen den DMA-Mode nicht aktiviert. Warum verstehe ich eben nur nicht??

Was hastn fürn Brenner, und was fürn OS?

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
unter umständen must du dein laufwerk im bios von auto auf einen pio-mode fest einstellen.

mfg
hitti

Was hastn fürn Brenner, und was fürn OS?

Gruß


Zitat aus meiner Frage im Software-Forum:Mein Pentium III 800 Mhz läuft noch auf win 98.

Ich habe ein Traxdata-8x4x32 CD-Brenner und folgendes Problem: Beim 8 und 4-fach brennen habe ich massive Probleme - was heißen soll es funktioniert nicht. 2 fach brennen geht interessanterweise.

Feurio meldet mir in der Diagnose, dass die Aspi-Treiber ok sind, aber der VIA-IDE-Busmaster-Treiber (nennt sich vatapi-vxd, Vers. 3.12) nicht korrekt arbeitet und Fehler beim brennen verursachen kann.

Ich habe daraufhin nach einem Tipp hier im Forum VIA_Hyperion 4IN1_V449vp2 installiert, hat auch nichts gebracht - gleiche Fehlermeldung und mit brennen ist auch nix.

Nero meldet mir übrigens beim Laufwerkstest: Invalid Command Operation Code (052000)und bricht dann ab.

Die neuste Firmware habe ich mir bei Traxdata auch noch gezogen, bringt aber auch nix!

Wär toll wenn jemand noch einen Tip hätte, sonst muss ich mir noch bei Aldi den DVD-Brenner holen, wär doch schade!  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Via Treiber mal aktualisieren.
http://www.viaarena.com/?PageID=2

Hab jetzt schon den aktuellsten drauf.

hi,
unter umständen must du dein laufwerk im bios von auto auf einen pio-mode fest einstellen.

mfg
hitti

Hast Du dafür eventuell eine genauere Anweisung, wo im Bios usw. - bin da nicht so fit!??

Danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
wie betreibst du die laufwerke?
hdd master port 1+brenner slave?

was für eine hdd udma66?

mfg
hitti

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Für Win 98 und ME ist der Treiber von Via die Version 4.35 nicht die neue 4.51 wenn ich das richtig gelesen habe!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
das hat weniger mit dem betriebssystem zu tun eher mit der chipsatznummer.

mfg
hitti

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

**Note: Win95/98/98SE are now relatively old operating systems, and drivers are no longer optimized for those operating systems. Many users of VIA chipsets who run Win95/98/98SE report that using an older version, such as VIA 4in1 version 4.35, they experience a more responsive system.

Ja wenn du Probleme mit dem Via-Busmaster TZreiber hast dann installier den standard-Treiber von MS der is auch Busmaster-Fähig (DMA Häkchen setzen).

Mit dem Via4in1 installierst ja wieder den Busmaster von VIA nur ne neuere Version..

Gruß

Danke für die vielen Tipps, leider hat noch  nichts geholfen!

Ich habe inzwischen sogar Windows neuinstalliert, aber leider bringt auch das nix!!??


« Mainboard funktioniert nichtUSB-Hub am Notebook »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CD Brenner
Als Brenner wird ein optisches Laufwerk bezeichnet. Mit einem CD-Brenner lassen sich CD-R Rohlinge beschreiben. So kann man seine Daten auf CDs abspeichern, die in jedem ...

Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...