Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Keine Internetverbindung, keine Pingen möglich, Router läuft aber

Hallo zusammen,

ich habe das Problem, dass mein PC nicht mit dem Internet verbunden werden kann. Ein Pingen ist ebenfalls nicht möglich, d.h. 'Host konnte nicht gefunden werden'.

Der andere PC hingegen läuft ohne Probleme!?!

Hat jemand eine Idee was das sein könnte? Was muss ich tun?
Danke im Voraus für eure Anregungen.


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: Keine Internetverbindung, keine Pingen möglich, Router läuft aber:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was soll dies bringen in diesem konkreten Fall?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

was zeigt der Gerätemanager ?
Fehlt evtl. der Treiber für die Netzwerkkarte ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ausführen cmd
ipconfig /all
war mein Gedanke/sorry.

Hallo,

was zeigt der Gerätemanager ?
Fehlt evtl. der Treiber für die Netzwerkkarte ?
[/quote

Diese Anmerkung noch: Der Zugang hat vor einigen Tagen noch funktioniert, seitdem ist der Rechner nicht mehr genutzt worden (nach meinem Wissen).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja, das spielt doch keine Rolle, was zeigt der Gerätemanager momentan, das war die Frage.

ipconfig ausgeführt, und jetzt?
IP Routing nicht aktiviert
Medienstatus: ... keine Verbindung

ja, das spielt doch keine Rolle, was zeigt der Gerätemanager momentan, das war die Frage.

Habe den GM geöffnet, und weiter?
« Letzte Änderung: 07.03.10, 13:19:02 von sukram81 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kannst du den log mal posten(ipconfig)
und
start/Systemsteuerung/System/Hardware/Gerätemanager 

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : acer-d0536188fa
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Broadcast
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-16-36-55-2B-0A

Ethernetadapter Drahtlose Netzwerkverbindung:

        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
        Physikalische Adresse . . . . . . : 00-13-02-39-ED-A1

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und hast du Fehler im Gerätemanager?
müßtest du eigentlich.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

setup funktioniert nicht, irgendeine Fehlermeldung, dass da was nicht überein stimmt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was für ein Acer genau ?

Sind nun Fehler im Gerätemanager vorhanden ?
Gelbe Fragezeichen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du Fehler im Gerätemanager?
warum beantwortest du diese Frage nicht?
welches Setup versuchst du falls link bitte das richtige Betriebssystem auswählen.

hast du Fehler im Gerätemanager?
warum beantwortest du diese Frage nicht?
welches Setup versuchst du falls link bitte das richtige Betriebssystem auswählen.

Wenn ich dem GM aufklappe ist das nichts, dass auf einen Fehler hinweist.
Worauf soll ich da genau achten?

Update bezieht sich auf Windows XP. Der Fehler:"Die Datei C:\windows\options\cabs\setup.txt, stimmt nicht mit der datei in der cab Datei des setups überein, das medium von dem aus installiert werden soll, könnte defekt sein."
was für ein Acer genau ?

Sind nun Fehler im Gerätemanager vorhanden ?
Gelbe Fragezeichen?

Acer aspire 5600
keine fragezeichen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

du hast xp sp3?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

von hier mal zuerst den Chipsatztreiber und dann den LAN-Treiber neu installieren.

http://global-download.acer.com/Step5.aspx?Step1=Notebook&Step2=Aspire&Step3=Aspire%205600&BC=Acer&SC=EMEA_8&LC=de

von hier mal zuerst den Chipsatztreiber und dann den LAN-Treiber neu installieren.

http://global-download.acer.com/Step5.aspx?Step1=Notebook&Step2=Aspire&Step3=Aspire%205600&BC=Acer&SC=EMEA_8&LC=de

Ist da ein Unterschied zwischen lan und wlan treiber?
am ende soll ja wlan laufen.
du hast xp sp3?

was ist sp3?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

rechts Klick auf den Computer/Arbeitsplatz und die Eigenschaften aufrufen dort steht dein Betriebsystem und das installierte Service Pack (SP).
ansonsten brauchst du den Lan-Treiber auch wenn später nur Wlan genutzt wird.

« Letzte Änderung: 07.03.10, 14:41:12 von copy »
rechts Klick auf den Computer/Arbeitsplatz und die Eigenschaften aufrufen dort steht dein Betriebsystem und das installierte Service Pack (SP).
ansonsten brauchst du den Lan-Treiber auch wenn später nur Wlan genutzt wird.

Habe ich runtergeladen, nun klappt es wieder mit WLAN.
Was ist am SP3 so besonderes, dass dasInternet wieder geht?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

« passwort für samsung Q310Windows XP: USB-Ports frieren PC ein »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!