Computerhilfen.de Logo
Forum
Tipps
News

Problem mit Sound

Hallo! Habe Problem mit Soundkarte CMedia 8738 4Channel unter Suse-linux 9.0. Alles läuft bei der Installation normal und Testsound spielt ab. Kann aber dann keine Musik von CD oder Festplatte hören/abspielen. Wer weiß Rat...Danke.


Antworten zu Problem mit Sound:

welches abspiel programm?
mp3 oder wav?

mfg

Danke für schnelle Hilfe. WAV- und MP3-Dateien kann ich abspielen, nur keine Audio-CDs. Gruß APauli

Wie genau versuchst du denn die Audio-CD abzuspielen? Mit einem Klick aufs Laufwerk oder mit einem Programm?

Ich kann weder durch Klick auf das LW-Symbol noch über KsCD Audios abhören. mfg

1. vermutung:
wenn du nur CDs nicht hören kannst:
kabel zwischen cd rom laufwerk und soundkarte nicht angeschlossen

2.vermutung:
installier den treiber für die soundkarte, wenn der hersteller einen bringt

3. vermutung:
du hast kmix oder wie das programm heißt auf mute gestellt ? *gg*

mfg

Hallo,

die Lösung ist vermutlich einfach.

Mit der rechten Maustaste das Lautsprechersymbol in der Taskleiste klicken

Mixerfenster anzeigen klicken

Lautstärke für die Geräte richtig wählen. CD ist oft aus, aus welchen Gründen auch immer.

Mixerfenster schließen und hoffentlich die Musik genießen

Problem behoben. Es fehlte das Kabel zwischen LW und Soundkarte. Dies als Hinweis für andere LINUX-User. Danke für alle Tips!

gilt auch für win wenn digitales audio nicht aktiviert ist...

also denk bloß nicht es liegt an linux..

Ich habe nicht gemeint, dass es an LINUX liegt. Ich selber war schuld, da ich nach Einbau einer neuen Soundkarte ganz einfach nicht an das Verbindungskabel dachte. Im übrigen habe ich LINUX als einziges Betriebssystem laufen und kein sonst allgemein bekanntes und bin mit dieser Lösung sehr zufrieden. Das nur zur Klarstellung.

hatte daselbe problem.

info:

windows ab ME kann ohne soundkabel cds abspielen, wir digital berechnet.

linus kann das nicht.

1. es heißt linux!
2. es heißt der benutzer kann es nicht

man man man..

HI @ll ich bin jetz gerade auf linux umgestiegen und habe das problem mit meiner soundkarte und der grafikkarte habne dazu kenn ich mich im linux noch kein bisschen aus also hab überhaupt kein plan hoff ihr könnt mir helfen mein sound und grafik problem zu lösen.

Problem: wenn ich eine audio datei starten will kommt eine fehlermeldung dass ich meine sound karte konfigurieren muss. das gleich gilt für die grafik karte.
an was kann das liegen? kein treiber? falscher treiber?

wo kann ich meine soundkarte einstellen bzw. wie?
wo kann ich sehen welche soundkarte ich habe?

ich hab echt kein blassen schimmer und kenn mich dazu mit computer nicht soooo gut aus.

danke schonmal im vorraus

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

bitte zuerst immer angeben, welche Distribution du nutzt.
Mit deinem speziellen Problem wäre es auch hilfreich, zu wissen, um welche Sound- und Grafikkarte es sich handelt.

Des weiteren hättest du auch ruhig ein eigenes Topic eröffnen können (und nicht das alte Ding von 2004 hervorkramen, welches ja auch nur bedingt zu deinem Problem passt.)

mfg
tremor4fun

ich hab suse 10.1 hätt gern ein "topic" aufgemacht weis nur leider nich was des is ???. bin noch noob :-\. also

Grafikkarte: ATI radeon xpress 200m 5975 (PCIE)
Soundkarte: ATI technologies inc

brauch ich da einen treiber damit die funktionieren?

noch ne frage am rande: wie kann ich nen flash player istallieren? hab die datei schon und hab sie enpackt.mein prblem ist nun dass bei  der installation die verzeichnise nicht gefunden werden und ich weis jetz nicht was ich machen soll. bitte um hilfe ich kenn mich kein bisschen aus.

THX
 

zu Problem Nummer1: starte yast, gib dein rootpw ein und gehe auf Hardware und dann auf sound, dort kannst du deine soundkarte einrichten.

zu Problem Nummer 2: den Flashplayer installierst du auch über yast, und zwar über den menuepunkt software->software installieren oder löschen, funktioniert aber erst wirklich, wenn du den artikel "Installationsquellen in  Yast hinzufügen" im oberen drittel des forums befolgt hast.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

würde Problem 1 erst angehen wenn Du den angesprochenen Artikel zu den Installationsquellen abgearbeitet hast und per yast -> Software installieren oder löschen ( Suchbegriff alsa, arts, timid ) die Alsa , Arts und Timidity Versionen auf den neuesten Stand gebracht hast.

Der eigentliche Soundtreiber verbirgt sich in den ALSA Paketen. Je neuer um so mehr Hardware wird unterstützt.

Have Fun


« Andere: FAT32: High Level Format?Suse: winetools meint, wine version wäre zu alt... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!